<!DOCTYPE html>
	<!--[if IE 8]>
		<html xmlns="http://www.w3.org/1999/xhtml" class="ie8" lang="en-US">
	<![endif]-->
	<!--[if !(IE 8) ]><!-->
		<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<!--<![endif]-->
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Log In &lsaquo; The Rush Limbaugh Show &#8212; WordPress</title>
	    <style type="text/css">
        #login h1 a, .login h1 a {
            background: transparent url(https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/images/login-logo.png) top left no-repeat;
            display:block;
            height:184px;
            width:280px;
            text-indent: 100%;
            white-space: nowrap;
            overflow: hidden;
        }
    </style><link rel='dns-prefetch' href='//s.w.org' />
<!DOCTYPE html> 
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.rushlimbaugh.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=IM+Fell+DW+Pica" rel="stylesheet">
	
	<!-- Adobe New Script -->
	<script src="//assets.adobedtm.com/98de9919e92a38033805f9f035c43198533e4380/satelliteLib-38c7b1e4b1bb3e0378e82d10601662aebfb04eda.js"></script>

		<!--[if lt IE 9]>
	<script src="https://www.rushlimbaugh.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<meta property="fb:pages" content="136264019722601"/>

	<!-- To add meta description and keywords for home page -->
<meta name="description" content="Rush Limbaugh, America's Anchorman and Doctor of Democracy, is known as the pioneer of AM radio. Limbaugh revolutionized the media and political landscape with his unprecedented combination o        f serious discussion of political, cultural and social issues along with satirical and biting humor." />
<meta name="keywords" content="Rush Limbaugh, broadcasting show, rush limbaugh show times, rush limbaugh listen live, today's rush limbaugh show, rush limbaugh 24 7, rush limbaugh streaming, rush limbaugh show live, rush limb        augh radio broadcast, politics, democracy, doctor of democracy, rush limbaugh, truth, dittohead, dittoheadnation, el rushbo, transcripts, Republican, Democrat, election, Trump" />

	<script>var et_site_url='https://www.rushlimbaugh.com';var et_post_id='global';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Rush Limbaugh Show</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5 - https://yoast.com/wordpress/plugins/seo/ -->
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Feed" href="https://www.rushlimbaugh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Comments Feed" href="https://www.rushlimbaugh.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rushlimbaugh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.2.7.8" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='rush-auth-wp-styles-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/loginform-assets.php?type=css&#038;c=0&#038;dir=ltr&#038;load%5B0%5D=dashicons%2Cbuttons%2Cforms%2Cl10n%2Clogin&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='rush-auth-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/css/auth.css?ver=1538579925' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-twentyfourteenlight-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/themes/twentyfourteenlight.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-grid-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-grid.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-pm-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-portfolio-manager.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/font-awesome.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-default-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/default.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-custom-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwpm/skins/custom.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ampmediacss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/css/ampmedia.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='ampmedia_rushcss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/css/ampmedia_rush.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A%2C300%2C400%2C700&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mapstyle-frontend-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/with-dc/map-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/style.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/masterslider/custom.css?ver=747.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw_components_0_css-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_css_0_a2c9053007233afb208f7111c5415897.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","nonce":"4cc816f95c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-admin/load-scripts.php?c=1&amp;load%5B%5D=jquery-core,jquery-migrate&amp;ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fancybox.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.flexslider.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.infinitescroll.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/imagesloaded.pkgd.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/isotope.pkgd.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/pixastic.custom.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fitvids.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/jquery-cookie.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/default.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ampmedia.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ellipsis.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ampmedia_gpt.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/resources/js/menu.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/amp.premier/amp.premier.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_js_0_135f5d43812b24dd8f0f95dce1ff67f8.js?ver=2.1'></script>
        <meta name="parsely-title" content="" />
        <meta name="parsely-link" content="" />
        <meta name="parsely-type" content="post" />
                <meta name="parsely-pub-date" content="" />
                <link rel='https://api.w.org/' href='https://www.rushlimbaugh.com/api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rushlimbaugh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rushlimbaugh.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.11" />
<style>h3{ color: #4DB7F0; font-size: 19px; }</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="" />
            <meta property="og:title" content="" />
            <meta property="og:description" content="" />
            <meta property="og:site_name" content="The Rush Limbaugh Show" />
            <meta property="og:image" content="" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="" />
            <meta itemprop="image" content="" />
            
	<meta property="fb:app_id" content="1822420864737728" />
	
<script>var ms_grabbing_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<style id="ubermenu-custom-generated-css">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</style><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.6";
            WP_VID_LIGHTBOX_URL="https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta property="fb:pages" content="136264019722601" /><style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #60b6d6; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li i, .et_monarch .et_social_mobile .et_social_icons_container li .et_social_count { color: #ffffff; } 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">
							body { color: #212121; }
									body { line-height: 1.6em; }
													#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #000000; }
																			.et_header_style_centered .mobile_nav .select_page, .et_header_style_split .mobile_nav .select_page, .et_nav_text_color_light #top-menu > li > a, .et_nav_text_color_dark #top-menu > li > a, #top-menu a, .et_mobile_menu li a, .et_nav_text_color_light .et_mobile_menu li a, .et_nav_text_color_dark .et_mobile_menu li a, #et_search_icon:before, .et_search_form_container input, span.et_close_search_field:after, #et-top-navigation .et-cart-info { color: rgba(193,193,193,0.6); }
			.et_search_form_container input::-moz-placeholder { color: rgba(193,193,193,0.6); }
			.et_search_form_container input::-webkit-input-placeholder { color: rgba(193,193,193,0.6); }
			.et_search_form_container input:-ms-input-placeholder { color: rgba(193,193,193,0.6); }
							#main-header .nav li ul a { color: rgba(191,191,191,0.7); }
							#top-header, #top-header a, #et-secondary-nav li li a, #top-header .et-social-icon a:before {
													font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
							#top-menu li a { font-size: 17px; }
			body.et_vertical_nav .container.et_search_form_container .et-search-form input { font-size: 17px !important; }
		
					#top-menu li a, .et_search_form_container input {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}

			.et_search_form_container input::-moz-placeholder {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
			.et_search_form_container input::-webkit-input-placeholder {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
			.et_search_form_container input:-ms-input-placeholder {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
		
																										
						h1, h2, h3, h4, h5, h6, .et_quote_content blockquote p, .et_pb_slide_description .et_pb_slide_title {
											font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 										
											line-height: 1.3em;
									}
		
																														
		@media only screen and ( min-width: 981px ) {
																			.et_header_style_left #et-top-navigation, .et_header_style_split #et-top-navigation  { padding: 15px 0 0 0; }
				.et_header_style_left #et-top-navigation nav > ul > li > a, .et_header_style_split #et-top-navigation nav > ul > li > a { padding-bottom: 15px; }
				.et_header_style_split .centered-inline-logo-wrap { width: 30px; margin: -30px 0; }
				.et_header_style_split .centered-inline-logo-wrap #logo { max-height: 30px; }
				.et_pb_svg_logo.et_header_style_split .centered-inline-logo-wrap #logo { height: 30px; }
				.et_header_style_centered #top-menu > li > a { padding-bottom: 5px; }
				.et_header_style_slide #et-top-navigation, .et_header_style_fullscreen #et-top-navigation { padding: 6px 0 6px 0 !important; }
									.et_header_style_centered #main-header .logo_container { height: 30px; }
																	.et_header_style_centered #logo { max-height: 54%; }
				.et_pb_svg_logo.et_header_style_centered #logo { height: 54%; }
																.et_header_style_centered.et_hide_primary_logo #main-header:not(.et-fixed-header) .logo_container, .et_header_style_centered.et_hide_fixed_logo #main-header.et-fixed-header .logo_container { height: 5.4px; }
																						.et-fixed-header #top-menu li a { font-size: 17px; }
										.et-fixed-header #top-menu a, .et-fixed-header #et_search_icon:before, .et-fixed-header #et_top_search .et-search-form input, .et-fixed-header .et_search_form_container input, .et-fixed-header .et_close_search_field:after, .et-fixed-header #et-top-navigation .et-cart-info { color: rgba(193,193,193,0.6) !important; }
				.et-fixed-header .et_search_form_container input::-moz-placeholder { color: rgba(193,193,193,0.6) !important; }
				.et-fixed-header .et_search_form_container input::-webkit-input-placeholder { color: rgba(193,193,193,0.6) !important; }
				.et-fixed-header .et_search_form_container input:-ms-input-placeholder { color: rgba(193,193,193,0.6) !important; }
									
					}
		@media only screen and ( min-width: 1350px) {
			.et_pb_row { padding: 27px 0; }
			.et_pb_section { padding: 54px 0; }
			.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper { padding-top: 81px; }
			.et_pb_section.et_pb_section_first { padding-top: inherit; }
			.et_pb_fullwidth_section { padding: 0; }
		}
		@media only screen and ( max-width: 980px ) {
																				}
		@media only screen and ( max-width: 767px ) {
														}
	</style>

					<style class="et_heading_font">
				h1, h2, h3, h4, h5, h6 {
					font-family: 'Oswald', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'PT Sans', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_primary_nav_font">
				#main-header,
				#et-top-navigation {
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_secondary_nav_font">
				#top-header .container{
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
	
	<style id="module-customizer-css">
			</style>

	<script type="text/javascript">var algolia = {"debug":false,"application_id":"7B7TB6NOAA","search_api_key":"4764af0d0a9f65750b34b78c4deec719","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<script>
var loop_flag = true;
var nextSlideIndex= false;
var prevSlideIndex= false;
var is_ad_slide= false;

var nextSlide= 0;
var prevSlide= 0;
var currentSlide= 0;
var bullet_clicked= false;
var slideIndex= 0;
var is_ad_call = false;
jQuery(document).ready(function() {
	$('body').on('click', '.ms-bullet', function () {
		bullet_clicked = true;
	});
});
</script>
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-270x270.png" />
<style type="text/css" id="et-custom-css">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</style>		<style type="text/css" id="wp-custom-css">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</style>
	

	
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0073/0604.js" async="async"></script>
</head>
<body class="custom-background _masterslider _msp_version_3.2.7 et_monarch et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_hide_primary_logo et_hide_mobile_logo et_pb_gutter et_pb_gutters et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_centered et_right_sidebar unknown">

<!-- Set Rush download APP at the top of mobile  -->
<div class="downloadSec">
	<div class="downloadSecinner">
		<span>&times;</span>
		<div class="contentSec">
			<img src="https://www.rushlimbaugh.com/wp-content/themes/Divi/images/profile.jpg" />
			<h2>Rush Limbaugh</h2>
			<p>For a better experience, <br/>download and use our app!</p>
		</div>
		<div class="downloadContent">
			<a href="javascript:" id="downloadLink"><h2>Download <br/>Now</h2></a>
		</div>
		<div class="clearfix"></div>
	</div>
</div>

	<div id="page-container">

	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.rushlimbaugh.com/">
						<img src="http://rushlimbaugh.com/wp-content/uploads/2015/08/ShowLogo.png" alt="The Rush Limbaugh Show" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="30" data-fixed-height="40">
											<nav id="top-menu-nav">
						
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary-menu" data-ubermenu-target="ubermenu-main-46-primary-menu"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-46-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46-primary-menu" class="ubermenu-nav"><li id="menu-item-255014" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-255014 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-3203" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3203 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America&#8217;s Anchorman</span></a></li><li id="menu-item-3205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3205 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/stations/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-213360" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213360 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/join-rush-247-older/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join Rush 24/7</span></a></li><li id="menu-item-3207" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3207 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-213361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213361 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://rushlimbaughshowstore.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-213362" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213362 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/limbaugh_letter/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-3204" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3204 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.rushlimbaugh.com/museum/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-216309" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216309 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-3208" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3208 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3208 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-213363" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213363 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcastcenter/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-232400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232400 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-217199" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217199 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li id="menu-item-213386" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213386 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-3210" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3210 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush&#8217;s Facebook Page</span></a></li><li id="menu-item-3214" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3214 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://itunes.apple.com/us/app/rush-limbaugh/id406055530/?mt=8"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-3215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3215 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-3216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3216 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3217" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3217 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3217 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3218" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3218 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#ubermenu-widget_area"><span class="ubermenu-target-title ubermenu-target-text">[Widget Area]</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3219" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3219 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3219 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3220" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3220 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3221 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/23/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-3222" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/5/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li></ul></nav>
<!-- End UberMenu -->
						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.rushlimbaugh.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main_content"><style type="text/css">.login h1 a { background: transparent url("") no-repeat center top; background-size:px px; height: px; width:auto; }</style>
<!-- Uber Login Logo 1.5.1 http://www.uberweb.com.au -->
	<meta name='robots' content='noindex,noarchive' />
	<meta name='referrer' content='strict-origin-when-cross-origin' />
		<meta name="viewport" content="width=device-width" />
	<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-270x270.png" />
		<style type="text/css">html{background-color: transparent;}</style>
			</head>
	<body class="login login-action-login wp-core-ui interim-login  locale-en-us">
		<div id="login">
		<h1><a href="https://www.rushlimbaugh.com" title="Excellence In Broadcasting" tabindex="-1">Excellence In Broadcasting</a></h1>
	
<form name="loginform" id="loginform" action="https://www.rushlimbaugh.com/wp-login.php" method="post">
	<p>
		<label for="user_login">Username<br />
		<input type="text" name="log" id="user_login" class="input" value="" size="20" /></label>
	</p>
	<p>
		<label for="user_pass">Password <span class="warning">(case sensitive)</span><br />
		<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></label>
	</p>
	<input type="hidden" name="redirect_to" value="/daily/2019/10/09/rush-24-7-morning-update-298/" />	<p class="forgetmenot"><label for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever"  /> Remember Me</label></p>
	<p class="submit">
		<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Log In" />
		<input type="hidden" name="interim-login" value="1" />
		<input type="hidden" name="testcookie" value="1" />
	</p>
</form>


<script type="text/javascript">
function wp_attempt_focus(){
setTimeout( function(){ try{
d = document.getElementById('user_login');
d.focus();
d.select();
} catch(e){}
}, 200);
}

wp_attempt_focus();
if(typeof wpOnload=='function')wpOnload();
(function(){
try {
	var i, links = document.getElementsByTagName('a');
	for ( i in links ) {
		if ( links[i].href )
			links[i].target = '_blank';
	}
} catch(e){}
}());
</script>


	</div>

	
	<div class="auth-subscriber-upsell"><p>&raquo; Forgot password? <a href="https://www.rushlimbaugh.com/wp-login.php?action=lostpassword">Click here to reset your password.</a></p><h1>Not a Rush 24/7 Member yet?</h1><p><strong>Why not? You too can be in the inner circle. Simply visit <a class="signup" href="https://www.rushlimbaugh.com/join-rush-247/">Join Rush 24/7!</a> If you have any questions, please reach out to us at <a href="http://help.rushlimbaugh.com/" target="_BLANK">Need Help!</a> Thank you!</strong><br/><br/></p></div>
			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul>
						<p id="footer-info"></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

			<span class="map-tip" id="map-tip"></span>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="" data-title="" data-post_id=""></div>
					</div>
				</div>            <div id="ub_global_footer_content" style="background-color:#000000;">
                &nbsp;

&nbsp;

&nbsp;

&nbsp;
<div class="footerAd"><!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush ### size: [[728,90],[320x50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id="div-gpt-ad-Leaderboard_728x90_Bottom"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom'); });
	</script></div>
<!-- End AdSlot 7 -->

</div>
<center>
<span style="color: #ffffff;">RushLimbaugh.com - © 2019 Premiere Networks. All Rights Reserved.</span> </center><center><span style="color: #ffffff;"><a style="color: #ffffff;" href="/contact">Contact</a> | <a style="color: #ffffff;" href="http://www.premierenetworks.com/pages/legal.aspx#privacystatement" target="_blank" rel="noopener">Privacy Policy</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/general-contesting-rules/" target="_blank" rel="noopener">Contest Rules</a> | <a style="color: #ffffff;" href="http://www.premierenetworks.com/pages/legal.aspx#termsofuse" target="_blank" rel="noopener">Rush 24/7 Terms &amp; Conditions</a> | <a style="color: #ffffff;" href="http://www.premierenetworks.com/pages/legal.aspx#privacystatement" target="_blank" rel="noopener">AdChoices <img src="https://www.rushlimbaugh.com/wp-content/uploads/2019/03/YAC-Icon.png" alt="Ad choice" width="17" height="17" style="vertical-align: text-bottom;"></a></span></center>            </div>
                <style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_section { background-color: ; }
			</style><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016170159557925959142:as-tjqtrja4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var otw_pm_js_labels = {"otw_pm_loading_text":"Loading items...","otw_pm_no_more_posts_text":"No More Items Found"};
var socialShareURL = "https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php?action=pm_social_share&nonce=e1e0b3b294";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","pageurl":"","stats_nonce":"dbba3fb8ad","share_counts":"fdbd724b20","follow_counts":"d3b9ca1312","total_counts":"ad9c0c1a5c","media_single":"5e2fdc68ea","media_total":"d50f2df453","generate_all_window_nonce":"e6fab5f14a","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"e14d7de0c2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"faa5395a20","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"","unique_test_id":"","ab_bounce_rate":"","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-admin/load-scripts.php?c=1&amp;load%5B%5D=jquery-ui-core,jquery-ui-widget,jquery-ui-accordion,jquery-ui-tabs,wp-embed&amp;ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/script.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/js/custom.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>

	
	<!-- Google Analytics -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 
	  ga('create', 'UA-6395550-1', 'auto');
	  ga('create', 'UA-68625519-16', 'auto', 'ihrTrk1');
	  ga('create', 'UA-68625519-23', 'auto', 'ihrTrk2');
	 
	  ga('send', 'pageview');
	  ga('ihrTrk1.send', 'pageview');
	  ga('ihrTrk2.send', 'pageview');
	 
	 
	</script>
	<!-- /Google Analytics -->
	
        <!-- Adobe Dynamic Tag management analytics Begin-->
	<script type='text/javascript'>

		jQuery( window ).load(function() {
			document.cookie = "video_id=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/videos;";
			document.cookie = "video_name=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/videos;";
		});

		window.analyticsData = {};
		window.analyticsData.events = {};
		window.analyticsData.events.active = {};
		window.analyticsData.events.active.device = {};
		window.analyticsData.events.active.device.appVersion = "1.1"
		window.analyticsData.events.active.device.host = "premiere.off.us";
		window.analyticsData.events.active.device.subHost = "rushlimbaugh.com";

		window.analyticsData.events.active.view = {};
		window.analyticsData.events.active.view.asset = {};
		window.analyticsData.events.active.view.filter = {};


					window.analyticsData.events.active.pageName = "login"
			</script>
	<script>
		window.analyticsData.events.active.view.stationCallLetter = "RUSH-PR";
		window.analyticsData.events.active.view.stationFormat = "NEWSTALK";
		window.analyticsData.events.active.view.stationMarket = "PREMIERE";
		_satellite.pageBottom();
	</script>



	<!-- Adobe Dynamic Tag management analytics End-->

	<!-- OMNITURE TRACKING BEGIN -->
	<script language="javascript" type="text/javascript">
	
	/*jQuery.ajax({
	url: "/wp-content/themes/Divi/js/old_omniture.js",
	dataType: "text",
	success: function(response)   {
		
			eval(response);
			var s_old = s;
			
			s_old.pageName="Wp Login.php:";
			
			s_old.prop3="";
			s_old.prop5="website";
			s_old.prop6="RushLimbaugh";
			s_old.prop7="PREMIERE";
			s_old.prop8="NEWSTALK";
			s_old.prop10="Wp Login.php";
			s_old.hier1="RushLimbaugh,PREMIERE";
			s_old.hier2="RushLimbaugh,NEWSTALK";
			s_old.trackingServer="my.iheart.com";
			s_old.trackingServerSecure="smy.iheart.com";

			/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
			var s_code=s_old.t();if(s_code)document.write(s_code);
		}
	});*/
	//-->
	</script>
	<!-- OMNITURE TRACKING END -->
	
	
	<!-- Ad Hide script --->
	<script>
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 999 ) {
			   jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'none');
			}
			else {
			  jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'block');
			}
		});
		
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 990 ) {
			   jQuery(".et_pb_code_2").css('display', 'none');
			}
			else {
			  jQuery(".et_pb_code_2").css('display', 'block');
			}
		});
	</script>
	<!-- Ad Hide script ends --->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6036262" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036262&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
	
	<!-- START Parse.ly Include: Standard -->
        <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="rushlimbaugh.com"></span>
        </div>
        <script>
                (function(s, p, d)
                { var h=d.location.protocol, i=p+"-"+s, e=d.getElementById(i), r=d.getElementById(p+"-root"), u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" :"static."+p+".com"; if (e) return; e = d.createElement(s); e.id = i; e.async = true; e.src = h+"//"+u+"/p.js"; r.appendChild(e); }
                )("script", "parsely", document);
        </script>
        <!-- END Parse.ly Include: Standard -->

	<script>
        jQuery(document).ready(myfunction);
        jQuery(window).on('resize',myfunction);
    
        function myfunction(){
                jQuery(".calender_img").remove();
                if ((jQuery(window).width() >= 768) && (jQuery(window).width() <= 980)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tabview");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tabview").addClass("calendar_add");
                                }
                        });
                }
                if ((jQuery(window).width() >= 481) && (jQuery(window).width() <=767)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tab");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tab").addClass("calendar_add");
                                }
                        });
                }
    
                if (jQuery(window).width() <= 480){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
    
    
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_toggle");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_toggle").addClass("calendar_add");
                                }
                        });
                }
		
                       /*Adding header menu list*/
		if(jQuery(window).width() < 1208){
			jQuery("#menu-item-213282").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-213282").insertAfter("#menu-item-984");
		}

		if(jQuery(window).width() < 1140){
			jQuery("#menu-item-984").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-984").insertAfter("#menu-item-790");
		}
		if(jQuery(window).width() < 1039){
			jQuery("#menu-item-790").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-790").insertAfter("#menu-item-283481");
		}
		if(jQuery(window).width() < 935){
			jQuery("#menu-item-283481").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-283481").insertAfter("#menu-item-1021");
		}

		if(jQuery(window).width() < 820){
			jQuery("#menu-item-1021").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-1021").insertAfter("#menu-item-255015");
		} 
	}
	</script>	

	<!-- Rush Download App -->
	<script type="text/javascript">
	/* For user navigation */
	jQuery(document).ready(function(){

		var userAgent = navigator.userAgent || navigator.vendor || window.opera;

		if (/android/i.test(userAgent)) {
			console.log('Android');
			jQuery('#device_based_url').attr('href','https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&hl=en');

		}

		// iOS detection from: http://stackoverflow.com/a/9039885/177710
		if (/iPad|iPhone|iPod/.test(userAgent) && !window.MSStream) {
			console.log('iOS');
			jQuery('#device_based_url').attr('href','https://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8');

		}
	});
	</script>
	<script>
	jQuery(document).on('click','.downloadSec .downloadSecinner span',function(){		
		jQuery(this).parents('.downloadSec').slideUp();
		ga('send', 'event', {'eventCategory': 'C2A: Close','eventAction': 'Click'});
	});

	jQuery(document).on('click','#downloadLink',function(){
		ga('send', 'event', {'eventCategory': 'C2A: Download Now','eventAction': 'Click'});
	});

	/* Android Device */
	var isAndroid = /android/i.test(navigator.userAgent.toLowerCase());

	if (isAndroid)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0");
	}

	/* iDevice Device */
	var isiDevice = /ipad|iphone|ipod/i.test(navigator.userAgent.toLowerCase());

	if (isiDevice)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "http://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8#ls=1");
	}
	</script>
</body>
</html>
	<div class="clear"></div>
	</body>
	</html>
	