<!DOCTYPE html>
	<!--[if IE 8]>
		<html xmlns="http://www.w3.org/1999/xhtml" class="ie8" lang="en-US">
	<![endif]-->
	<!--[if !(IE 8) ]><!-->
		<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<!--<![endif]-->
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Log In &lsaquo; The Rush Limbaugh Show &#8212; WordPress</title>
	    <style type="text/css">
        #login h1 a, .login h1 a {
            background: transparent url(https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/images/login-logo.png) top left no-repeat;
            display:block;
            height:184px;
            width:280px;
            text-indent: 100%;
            white-space: nowrap;
            overflow: hidden;
        }
    </style><link rel='dns-prefetch' href='//s.w.org' />
<!DOCTYPE html> 
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.rushlimbaugh.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=IM+Fell+DW+Pica" rel="stylesheet">
	
	<!-- Adobe New Script -->
	<script src="//assets.adobedtm.com/98de9919e92a38033805f9f035c43198533e4380/satelliteLib-38c7b1e4b1bb3e0378e82d10601662aebfb04eda.js"></script>

		<!--[if lt IE 9]>
	<script src="https://www.rushlimbaugh.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<meta property="fb:pages" content="136264019722601"/>

	<!-- To add meta description and keywords for home page -->
<meta name="description" content="Rush Limbaugh, America's Anchorman and Doctor of Democracy, is known as the pioneer of AM radio. Limbaugh revolutionized the media and political landscape with his unprecedented combination o        f serious discussion of political, cultural and social issues along with satirical and biting humor." />
<meta name="keywords" content="Rush Limbaugh, broadcasting show, rush limbaugh show times, rush limbaugh listen live, today's rush limbaugh show, rush limbaugh 24 7, rush limbaugh streaming, rush limbaugh show live, rush limb        augh radio broadcast, politics, democracy, doctor of democracy, rush limbaugh, truth, dittohead, dittoheadnation, el rushbo, transcripts, Republican, Democrat, election, Trump" />

	<title>The Rush Limbaugh Show</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.rushlimbaugh.com/#website","url":"https://www.rushlimbaugh.com/","name":"The Rush Limbaugh Show","inLanguage":"en-US","description":"Excellence In Broadcasting","potentialAction":[{"@type":"SearchAction","target":"https://www.rushlimbaugh.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"#webpage","url":false,"name":"","isPartOf":{"@id":"https://www.rushlimbaugh.com/#website"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":[false]}]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Feed" href="https://www.rushlimbaugh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Comments Feed" href="https://www.rushlimbaugh.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rushlimbaugh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='rush-auth-wp-styles-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/loginform-assets.php?type=css&#038;c=0&#038;dir=ltr&#038;load%5B0%5D=dashicons%2Cbuttons%2Cforms%2Cl10n%2Clogin&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='rush-auth-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/css/auth.css?ver=1531174979' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rushlimbaugh.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-twentyfourteenlight-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/themes/twentyfourteenlight.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1584474212' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-grid-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-grid.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-pm-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-portfolio-manager.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/font-awesome.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-default-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/default.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-custom-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwpm/skins/custom.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rush-media-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-media/app/build/static/css/main.css?ver=060516' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A%2C300%2C400%2C700&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mapstyle-frontend-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/with-dc/map-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.rushlimbaugh.com/wp-content/themes/divi-child/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rushlimbaugh.com/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw_components_0_css-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_css_0_a2c9053007233afb208f7111c5415897.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fancybox.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.flexslider.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.infinitescroll.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/imagesloaded.pkgd.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/isotope.pkgd.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/pixastic.custom.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fitvids.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","nonce":"7ae8fe7d76"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=5.3.3'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_js_0_135f5d43812b24dd8f0f95dce1ff67f8.js?ver=2.1'></script>
        <meta name="parsely-title" content="" />
        <meta name="parsely-link" content="" />
        <meta name="parsely-type" content="post" />
                <meta name="parsely-pub-date" content="" />
                <link rel='https://api.w.org/' href='https://www.rushlimbaugh.com/api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rushlimbaugh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rushlimbaugh.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<style>h3{ color: #4DB7F0; font-size: 19px; }</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="" />
            <meta property="og:title" content="" />
            <meta property="og:description" content="" />
            <meta property="og:site_name" content="The Rush Limbaugh Show" />
            <meta property="og:image" content="" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="" />
            <meta property="og:image:height" content="" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="" />
            <meta itemprop="image" content="" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="" />
            <meta name="twitter:title" content="" />
            <meta name="twitter:description" content="" />
            <meta name="twitter:image" content="" />
            
	<meta property="fb:app_id" content="1822420864737728" />
	
<style>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</style>
<script>var ms_grabbing_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.14 - Responsive Touch Image Slider" />
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<style id="ubermenu-custom-generated-css">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</style><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.9";
            WP_VID_LIGHTBOX_URL="https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- <meta name="NextGEN" version="3.3.0" /> -->
<meta property="fb:pages" content="136264019722601" /><style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #60b6d6; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li i, .et_monarch .et_social_mobile .et_social_icons_container li .et_social_count { color: #ffffff; } 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script type="text/javascript">var algolia = {"debug":false,"application_id":"7B7TB6NOAA","search_api_key":"4764af0d0a9f65750b34b78c4deec719","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script>
var loop_flag = true;
var nextSlideIndex= false;
var prevSlideIndex= false;
var is_ad_slide= false;

var nextSlide= 0;
var prevSlide= 0;
var currentSlide= 0;
var bullet_clicked= false;
var slideIndex= 0;
var is_ad_call = false;
jQuery(document).ready(function() {
	$('body').on('click', '.ms-bullet', function () {
		bullet_clicked = true;
	});
});
</script>
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.rushlimbaugh.com/wp-content/et-cache/global/et-divi-customizer-global-15906733994844.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />	<script>
jQuery.noConflict();

</script>

	
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0073/0604.js" async="async"></script>
</head>
<body class="_masterslider _msp_version_3.2.14 et_monarch et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_hide_primary_logo et_hide_mobile_logo et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns1 et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">

<!-- Set Rush download APP at the top of mobile  -->
<div class="downloadSec">
	<div class="downloadSecinner">
		<span>&times;</span>
		<div class="contentSec">
			<img src="https://www.rushlimbaugh.com/wp-content/themes/Divi/../divi-child/images/profile.jpg" />
			<h2>Rush Limbaugh</h2>
			<p>For a better experience, <br/>download and use our app!</p>
		</div>
		<div class="downloadContent">
			<a href="javascript:" id="downloadLink"><h2>Download <br/>Now</h2></a>
		</div>
		<div class="clearfix"></div>
	</div>
</div>

	<div id="page-container">

	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.rushlimbaugh.com/">
						<img src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/ShowLogo.png" alt="The Rush Limbaugh Show" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="30" data-fixed-height="40">
											<nav id="top-menu-nav">
						
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary-menu" data-ubermenu-target="ubermenu-main-46-primary-menu"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-46-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46-primary-menu" class="ubermenu-nav"><li id="menu-item-255014" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-255014 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-3203" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3203 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America’s Anchorman</span></a></li><li id="menu-item-3205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3205 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/stations/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-213360" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213360 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/join-rush-247-older/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join Rush 24/7</span></a></li><li id="menu-item-3207" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3207 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-213362" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213362 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/limbaugh_letter/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-3204" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3204 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.rushlimbaugh.com/museum/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-216309" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216309 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-332928" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-332928 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://rushlimbaughshowstore.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-3208" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3208 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3208 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-213363" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213363 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcastcenter/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-232400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232400 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-217199" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217199 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li id="menu-item-213386" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213386 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-3210" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3210 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Facebook Page</span></a></li><li id="menu-item-3214" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3214 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://itunes.apple.com/us/app/rush-limbaugh/id406055530/?mt=8"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-3215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3215 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-3216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3216 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3217" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3217 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3217 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3218" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3218 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#ubermenu-widget_area"><span class="ubermenu-target-title ubermenu-target-text">[Widget Area]</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3219" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3219 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3219 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3220" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3220 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3221 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/23/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-3222" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/5/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li></ul></nav>
<!-- End UberMenu -->
						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.rushlimbaugh.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

		
<div id="main_content"><div id="main_content">
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary-menu" data-ubermenu-target="ubermenu-main-5-primary-menu-2"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-5-primary-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-5 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-5-primary-menu" class="ubermenu-nav"><li id="menu-item-255015" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-255015 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-1021" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1021 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America’s Anchorman</span></a></li><li id="menu-item-283481" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-283481 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/special-notes-for-rush/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Special Notes for Rush</span></a></li><li id="menu-item-790" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-790 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/join-rush-247/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7 Member Sign Up</span></a></li><li id="menu-item-984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-984 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-304656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-304656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/military-hall-of-patriots/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Military Support</span></a></li><li id="menu-item-332927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-332927 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://rushlimbaughshowstore.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-2559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2559 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li id="menu-item-791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-791 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-791 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-213283" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213283 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/the-limbaugh-letter/"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-2471" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2471 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-285708" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-285708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/stations/"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-232399" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-216308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-213384" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213384 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcast/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-1999" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://itunes.apple.com/us/app/rush-limbaugh/id406055530/?mt=8"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-2000" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-2002" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Facebook Page</span></a></li><li id="menu-item-256201" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-256201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/museum/"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-217200" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217200 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-784" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-784 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-784 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-863 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="search-3" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><form role="search" method="get" id="searchform" class="searchform" action="https://www.rushlimbaugh.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-778" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-778 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl ubermenu-disable-padding" ><span class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/247LogoMenu.png" width="60" height="37" alt="247LogoMenu"  /></span><ul class="ubermenu-submenu ubermenu-submenu-id-778 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-781 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><script>var rush_login_widget_urls = {"resetpass":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.rushlimbaugh.com","login":"https:\/\/www.rushlimbaugh.com\/wp-login.php?redirect_to=\/","logout":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.rushlimbaugh.com&amp;_wpnonce=b5699346eb","register":"https:\/\/www.rushlimbaugh.com\/join-rush-247\/","update":"\/account\/update\/","renew":"\/rush-247-account-renewal\/","donotsell":"\/optout\/"};</script><div id="rush-login-widget"></div><li id="text-17" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget"></div>
		</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-777" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-777 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/audio" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-776 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="/videos/dittocam" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="MK_PostHeaderLogo">
    <center><a href="https://www.rushlimbaugh.com" target="_blank"><img src="https://www.rushlimbaugh.com/wp-content/uploads/2018/10/LoginHeader.jpg" align="middle"></a></center>
	</div><script>jQuery(document).ready(function($){ $("#login h1").html("RUSH 24/7 LOGIN PAGE"); });</script><style>h1, h2, h3, h4, h5, h6 { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif;} h1, h2, h3, h4, h5, h6, .et_quote_content blockquote p, .et_pb_slide_description .et_pb_slide_title {
		font-weight: bold;
		font-style: normal;
		text-transform: none;
		text-decoration: none;
		line-height: 1.3em;
	}</style><style type="text/css">.login h1 a { background: transparent url("") no-repeat center top; background-size:px px; height: px; width:auto; }</style>
<!-- Uber Login Logo 1.5.1 http://www.uberweb.com.au -->
	<meta name='robots' content='noindex,noarchive' />
	<meta name='referrer' content='strict-origin-when-cross-origin' />
		<meta name="viewport" content="width=device-width" />
	<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-270x270.png" />
		<style type="text/css">html{background-color: transparent;}</style>
			</head>
	<body class="login no-js login-action-login wp-core-ui interim-login  locale-en-us">
	<script type="text/javascript">
		document.body.className = document.body.className.replace('no-js','js');
	</script>
		<div id="login">
		<h1><a href="https://www.rushlimbaugh.com">Excellence In Broadcasting</a></h1>
	
		<form name="loginform" id="loginform" action="https://www.rushlimbaugh.com/wp-login.php" method="post">
			<p>
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" autocapitalize="off" />
			</p>

			<div class="user-pass-wrap">
				<label for="user_pass">Password <span class="warning">(case sensitive)</span></label>
				<div class="wp-pwd">
					<input type="password" name="pwd" id="user_pass" class="input password-input" value="" size="20" />
					<button type="button" class="button button-secondary wp-hide-pw hide-if-no-js" data-toggle="0" aria-label="Show password">
						<span class="dashicons dashicons-visibility" aria-hidden="true"></span>
					</button>
				</div>
			</div>
			<input type="hidden" name="redirect_to" value="/daily/2020/06/05/rush-24-7-stack-of-stuff-407-2-2/" />			<p class="forgetmenot"><input name="rememberme" type="checkbox" id="rememberme" value="forever"  /> <label for="rememberme">Remember Me</label></p>
			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Log In" />
									<input type="hidden" name="interim-login" value="1" />
									<input type="hidden" name="testcookie" value="1" />
			</p>
		</form>

				<script type="text/javascript">
			function wp_attempt_focus() {setTimeout( function() {try {d = document.getElementById( "user_login" );d.focus(); d.select();} catch( er ) {}}, 200);}
wp_attempt_focus();
if ( typeof wpOnload === 'function' ) { wpOnload() }		</script>
					<script type="text/javascript">
			( function() {
				try {
					var i, links = document.getElementsByTagName( 'a' );
					for ( i in links ) {
						if ( links[i].href ) {
							links[i].target = '_blank';
							links[i].rel = 'noreferrer noopener';
						}
					}
				} catch( er ) {}
			}());
			</script>
				</div>
	<div class="auth-subscriber-upsell"><p>Forgot password? <a href="https://www.rushlimbaugh.com/wp-login.php?action=lostpassword">&raquo; Click here to reset your password.</a></p><p><a href="/optout/" target="_BLANK">&raquo; Do Not Sell My Personal Information</a></p><p><strong>If you have any questions, please visit our <a href="http://help.rushlimbaugh.com/" target="_BLANK">support website</a>.</strong></p><h1>Not a RUSH 24/7 Member?</h1><p>Join now, and get these great features! Dittocam, Podcasts, Private Rush Email, Tracks by R, Parodies, Video Morning Updates, and much more! <a class="signup" href="https://www.rushlimbaugh.com/join-rush-247/">Join RUSH 24/7</a></p></div>
			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul>
						<p id="footer-info"></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

			<span class="map-tip" id="map-tip"></span>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="" data-title="" data-post_id=""></div>
					</div>
				</div>            <div id="ub_global_footer_content" style="background-color:#000000;">
                &nbsp;

&nbsp;

&nbsp;

&nbsp;
<div class="footerAd"><!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush ### size: [[728,90],[320x50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id="div-gpt-ad-Leaderboard_728x90_Bottom"><script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom'); });
	</script></div>
<!-- End AdSlot 7 -->

</div>
<center>
<span style="color: #ffffff;">RushLimbaugh.com - © 2020 Premiere Networks. All Rights Reserved.</span>&nbsp;</center><center><span style="color: #ffffff;"><a style="color: #ffffff;" href="/contact">Contact</a> | <a style="color: #ffffff;" href="/privacy" target="_blank" rel="noopener">Privacy Policy</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/optout" target="_blank" rel="noopener"> Do Not Sell My Personal Information</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/general-contesting-rules/" target="_blank" rel="noopener">Contest Rules</a> | <a style="color: #ffffff;" href="/terms" target="_blank" rel="noopener">Rush 24/7 Terms &amp; Conditions</a> | <a style="color: #ffffff;" href="/adchoices" target="_blank" rel="noopener">AdChoices <img style="vertical-align: text-bottom;" src="https://www.rushlimbaugh.com/wp-content/uploads/2019/03/YAC-Icon.png" alt="Ad choice" width="17" height="17"></a></span></center>            </div>
                <!-- n#42 --><link rel='stylesheet' id='rush-login-widget-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/css/login-widget.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:200,300,regular,500,600,700|PT+Sans:regular,italic,700,700italic|Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic&#038;subset=latin-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016170159557925959142:as-tjqtrja4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.13'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1584474212'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var otw_pm_js_labels = {"otw_pm_loading_text":"Loading items...","otw_pm_no_more_posts_text":"No More Items Found"};
var socialShareURL = "https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php?action=pm_social_share&nonce=6b058f388c";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/script.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-media/app/build/static/js/main.js?ver=060516'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","pageurl":"","stats_nonce":"efe21cfbee","share_counts":"0f37193c69","follow_counts":"6bb6ab827c","total_counts":"65098f51e8","media_single":"8eddc6f80b","media_total":"3745c2d605","generate_all_window_nonce":"1f644c02f1","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/divi-child/js/custom.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/divi-child\/includes\/builder\/\/images","et_frontend_nonce":"2b350d6e83","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"35e741486b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"","unique_test_id":"","ab_bounce_rate":"","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/js/login-widget.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.rushlimbaugh.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-admin/js/password-strength-meter.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/wp-util.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userProfileL10n = {"warn":"Your new password has not been saved.","warnWeak":"Confirm use of weak password","show":"Show","hide":"Hide","cancel":"Cancel","ariaShow":"Show password","ariaHide":"Hide password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-admin/js/user-profile.min.js?ver=5.3.3'></script>

	
	<!-- Google Analytics -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 
	  ga('create', 'UA-6395550-1', 'auto');
	  ga('create', 'UA-68625519-16', 'auto', 'ihrTrk1');
	  ga('create', 'UA-68625519-23', 'auto', 'ihrTrk2');
	 
	  ga('send', 'pageview');
	  ga('ihrTrk1.send', 'pageview');
	  ga('ihrTrk2.send', 'pageview');
	 
	 
	</script>
	<!-- /Google Analytics -->
	
	<!-- Adobe Dynamic Tag management analytics Begin-->
	<script type='text/javascript'>

		jQuery( window ).load(function() {
			document.cookie = "video_id=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/videos;";
			document.cookie = "video_name=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/videos;";
		});
		
		window.analyticsData = {};
		window.analyticsData.events = {};
		window.analyticsData.events.active = {};
		window.analyticsData.events.active.device = {};
		window.analyticsData.events.active.device.appVersion = "1.1"
		window.analyticsData.events.active.device.host = "premiere.off.us";
		window.analyticsData.events.active.device.subHost = "rushlimbaugh.com";

		window.analyticsData.events.active.view = {};
		window.analyticsData.events.active.view.asset = {};
		window.analyticsData.events.active.view.filter = {};
			

					window.analyticsData.events.active.pageName = "log_in"
			</script>
	<script>
		window.analyticsData.events.active.view.stationCallLetter = "RUSH-PR";
		window.analyticsData.events.active.view.stationFormat = "NEWSTALK";
		window.analyticsData.events.active.view.stationMarket = "PREMIERE";
		_satellite.pageBottom();
	</script>
	<!-- Adobe Dynamic Tag management analytics End-->
        
	<!-- OMNITURE TRACKING BEGIN -->
	
	<!-- OMNITURE TRACKING END -->
	
	
	<!-- Ad Hide script --->
	<script>
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 999 ) {
			   jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'none');
			}
			else {
			  jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'block');
			}
		});
		
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 990 ) {
			   jQuery(".et_pb_code_2").css('display', 'none');
			}
			else {
			  jQuery(".et_pb_code_2").css('display', 'block');
			}
		});
	</script>
	<!-- Ad Hide script ends --->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6036262" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036262&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
	
	<!-- START Parse.ly Include: Standard -->
        <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="rushlimbaugh.com"></span>
        </div>
        <script>
                (function(s, p, d)
                { var h=d.location.protocol, i=p+"-"+s, e=d.getElementById(i), r=d.getElementById(p+"-root"), u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" :"static."+p+".com"; if (e) return; e = d.createElement(s); e.id = i; e.async = true; e.src = h+"//"+u+"/p.js"; r.appendChild(e); }
                )("script", "parsely", document);
        </script>
        <!-- END Parse.ly Include: Standard -->

	<script>
        jQuery(document).ready(myfunction);
        jQuery(window).on('resize',myfunction);
    
        function myfunction(){
                jQuery(".calender_img").remove();
                if ((jQuery(window).width() >= 768) && (jQuery(window).width() <= 980)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tabview");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tabview").addClass("calendar_add");
                                }
                        });
                }
                if ((jQuery(window).width() >= 481) && (jQuery(window).width() <=767)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tab");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tab").addClass("calendar_add");
                                }
                        });
                }
    
                if (jQuery(window).width() <= 480){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
    
    
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_toggle");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_toggle").addClass("calendar_add");
                                }
                        });
                }
		
                       /*Adding header menu list*/
		if(jQuery(window).width() < 1208){
			jQuery("#menu-item-213282").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-213282").insertAfter("#menu-item-984");
		}

		if(jQuery(window).width() < 1140){
			jQuery("#menu-item-984").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-984").insertAfter("#menu-item-790");
		}
		if(jQuery(window).width() < 1039){
			jQuery("#menu-item-790").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-790").insertAfter("#menu-item-283481");
		}
		if(jQuery(window).width() < 935){
			jQuery("#menu-item-283481").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-283481").insertAfter("#menu-item-1021");
		}

		if(jQuery(window).width() < 820){
			jQuery("#menu-item-1021").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-1021").insertAfter("#menu-item-255015");
		} 
	}
	</script>	

	<!-- Rush Download App -->
	<script type="text/javascript">
	/* For user navigation */
	jQuery(document).ready(function(){

		var userAgent = navigator.userAgent || navigator.vendor || window.opera;

		if (/android/i.test(userAgent)) {
			console.log('Android');
			jQuery('#device_based_url').attr('href','https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&hl=en');

		}

		// iOS detection from: http://stackoverflow.com/a/9039885/177710
		if (/iPad|iPhone|iPod/.test(userAgent) && !window.MSStream) {
			console.log('iOS');
			jQuery('#device_based_url').attr('href','https://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8');

		}
	});
	</script>
	<script>
	jQuery(document).on('click','.downloadSec .downloadSecinner span',function(){		
		jQuery(this).parents('.downloadSec').slideUp();
		ga('send', 'event', {'eventCategory': 'C2A: Close','eventAction': 'Click'});
	});

	jQuery(document).on('click','#downloadLink',function(){
		ga('send', 'event', {'eventCategory': 'C2A: Download Now','eventAction': 'Click'});
	});

	/* Android Device */
	var isAndroid = /android/i.test(navigator.userAgent.toLowerCase());

	if (isAndroid)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0");
	}

	/* iDevice Device */
	var isiDevice = /ipad|iphone|ipod/i.test(navigator.userAgent.toLowerCase());

	if (isiDevice)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "http://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8#ls=1");
	}

	jQuery(document).ready(function() {
                //var url = "https://webapi.radioedit.iheart.com/graphql?query=query%7blegal_warning%3Aleads(query%3A%7b+limit%3A1+subscription%3A+%7btags%3A+%5b%22collections%2Flegal-warning%22%2C+%22brands%2FXXX%22%5d%7d%7d)%7bsubtitle+link+%7burls+%7bweb%7ddescription+name%7did%7d%7d%0D%0A"; // Returns NULL always
                var url = "https://webapi.radioedit.iheart.com/graphql?query=query{legal_warning%3Aleads(query%3A{+limit%3A1+subscription%3A+{tags%3A+[%22collections%2Flegal-warning%22%2C+%22brands%2FRUSH-PR+(15193)%22]}}){subtitle+link+{urls+{web}description+name}id}}%0D%0A"; // Live
                jQuery.get( url, function( data ) {

                        if (!jQuery.cookie("rushlimbaugh_privacy_policy")) {
                                if ( !jQuery.isEmptyObject(data['data']['legal_warning'][0])) {
                                        jQuery('#privacy-policy-update').html('<div id="cookieConsent" class="hover_bkgr_fricc"><div class="popup-content">' + data['data']['legal_warning'][0]['subtitle'] + '<div class="popup-content-href"><a href="' + data['data']['legal_warning'][0]['link']['urls']['web'] + '" target="_blank">'+ data['data']['legal_warning'][0]['link']['name']+'</a></div></div><div  class="closebtn-popup"><a class="cookieConsentOK popupCloseButton">Dismiss</a></div></div>');
                                        jQuery.cookie("rushlimbaugh_privacy_policy", 1, { expires : 90 });
                                }
                        }
                });
        });
        </script>
        <div id="privacy-policy-update"></div>
</body>
</html>
	<div class="clear"></div>
	</body>
	</html>
	
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Database Caching using memcached (Request-wide Request URI is rejected)

Served from: www.rushlimbaugh.com @ 2020-06-05 12:44:53 by W3 Total Cache
-->