<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://www.rushlimbaugh.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.rushlimbaugh.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>The Roger Ailes I Knew | The Rush Limbaugh Show</title>
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Feed" href="https://www.rushlimbaugh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Comments Feed" href="https://www.rushlimbaugh.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rushlimbaugh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.2.7.8" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-twentyfourteenlight-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/themes/twentyfourteenlight.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-grid-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-grid.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-pm-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-portfolio-manager.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-default-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/default.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-custom-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwpm/skins/custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ampclearchannelcss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/amp.clearchannel/amp.clearchannel.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ampclearchannelmincss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/amp.clearchannel/amp.clearchannel.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ampcss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/amp/amp.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ampmediacss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/css/ampmedia.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ampmedia_rushcss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/css/ampmedia_rush.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A%2C300%2C400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mapstyle-frontend-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/with-dc/map-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/style.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw_components_0_css-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_css_0_f3f20486370dce8b6a09cb4636a138b7.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fancybox.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.flexslider.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.infinitescroll.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/imagesloaded.pkgd.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/isotope.pkgd.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/pixastic.custom.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fitvids.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/jquery-cookie.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/default.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ampmedia.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/amp.clearchannel/amp.clearchannel.js?ver=4.7.4&#038;amp-defaults=https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/amp.clearchannel/rush.amp.clearchannel.xml'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ellipsis.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/flash_detect.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ampmedia_gpt.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_js_0_135f5d43812b24dd8f0f95dce1ff67f8.js?ver=2.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.rushlimbaugh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rushlimbaugh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rushlimbaugh.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rush 24/7 Stack of Stuff' href='https://www.rushlimbaugh.com/daily/2017/05/18/rush-247-stack-of-stuff-86/' />
<link rel='next' title='The Establishment Gets Their Special Counsel' href='https://www.rushlimbaugh.com/daily/2017/05/18/the-establishment-gets-their-special-counsel/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.rushlimbaugh.com/daily/2017/05/18/the-roger-ailes-i-knew/" />
<link rel='shortlink' href='https://www.rushlimbaugh.com/?p=234020' />
<link rel="alternate" type="application/json+oembed" href="https://www.rushlimbaugh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rushlimbaugh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F&#038;format=xml" />
<style>h3{ color: #4DB7F0; font-size: 19px; }</style>
			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="https://www.rushlimbaugh.com/daily/2017/05/18/the-roger-ailes-i-knew/" />
			<meta property="og:title" content="The Roger Ailes I Knew" />
			<meta property="og:description" content="RUSH: I would like for people to know the Roger Ailes that I know, the Roger Ailes that I knew, the brilliant, inspiring, motivating, compassionate, funny, the most naturally funny human being I have ever met... He had virtually every characteristic of great leadership. And he knew it, and he was aware of it, and he used it as best he could to try to get the best out of everybody that worked for him and worked with him." />
			<meta property="og:site_name" content="The Rush Limbaugh Show" />
			<meta property="og:image" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/03/RushFB1200x630.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="RUSH: I would like for people to know the Roger Ailes that I know, the Roger Ailes that I knew, the brilliant, inspiring, motivating, compassionate, funny, the most naturally funny human being I have ever met... He had virtually every characteristic of great leadership. And he knew it, and he was aware of it, and he used it as best he could to try to get the best out of everybody that worked for him and worked with him." />
			<meta itemprop="image" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/03/RushFB1200x630.jpg" />
			

<style>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</style>
<script>var ms_grabbing_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" />
<style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #60b6d6; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li i, .et_monarch .et_social_mobile .et_social_icons_container li .et_social_count { color: #ffffff; } 
			</style><!-- <meta name="NextGEN" version="2.1.62" /> -->
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<style id="ubermenu-custom-generated-css">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</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">
							body { color: #212121; }
									body { line-height: 1.6em; }
													#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #000000; }
																			.et_header_style_centered .mobile_nav .select_page, .et_header_style_split .mobile_nav .select_page, .et_nav_text_color_light #top-menu > li > a, .et_nav_text_color_dark #top-menu > li > a, #top-menu a, .et_mobile_menu li a, .et_nav_text_color_light .et_mobile_menu li a, .et_nav_text_color_dark .et_mobile_menu li a, #et_search_icon:before, .et_search_form_container input, span.et_close_search_field:after, #et-top-navigation .et-cart-info { color: rgba(193,193,193,0.6); }
			.et_search_form_container input::-moz-placeholder { color: rgba(193,193,193,0.6); }
			.et_search_form_container input::-webkit-input-placeholder { color: rgba(193,193,193,0.6); }
			.et_search_form_container input:-ms-input-placeholder { color: rgba(193,193,193,0.6); }
							#main-header .nav li ul a { color: rgba(191,191,191,0.7); }
							#top-header, #top-header a, #et-secondary-nav li li a, #top-header .et-social-icon a:before {
													font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
							#top-menu li a { font-size: 17px; }
			body.et_vertical_nav .container.et_search_form_container .et-search-form input { font-size: 17px !important; }
		
					#top-menu li a, .et_search_form_container input {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}

			.et_search_form_container input::-moz-placeholder {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
			.et_search_form_container input::-webkit-input-placeholder {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
			.et_search_form_container input:-ms-input-placeholder {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
		
																										
						h1, h2, h3, h4, h5, h6, .et_quote_content blockquote p, .et_pb_slide_description .et_pb_slide_title {
											font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 										
											line-height: 1.3em;
									}
		
																														
		@media only screen and ( min-width: 981px ) {
																			.et_header_style_left #et-top-navigation, .et_header_style_split #et-top-navigation  { padding: 15px 0 0 0; }
				.et_header_style_left #et-top-navigation nav > ul > li > a, .et_header_style_split #et-top-navigation nav > ul > li > a { padding-bottom: 15px; }
				.et_header_style_split .centered-inline-logo-wrap { width: 30px; margin: -30px 0; }
				.et_header_style_split .centered-inline-logo-wrap #logo { max-height: 30px; }
				.et_pb_svg_logo.et_header_style_split .centered-inline-logo-wrap #logo { height: 30px; }
				.et_header_style_centered #top-menu > li > a { padding-bottom: 5px; }
				.et_header_style_slide #et-top-navigation, .et_header_style_fullscreen #et-top-navigation { padding: 6px 0 6px 0 !important; }
									.et_header_style_centered #main-header .logo_container { height: 30px; }
																	.et_header_style_centered #logo { max-height: 54%; }
				.et_pb_svg_logo.et_header_style_centered #logo { height: 54%; }
																.et_header_style_centered.et_hide_primary_logo #main-header:not(.et-fixed-header) .logo_container, .et_header_style_centered.et_hide_fixed_logo #main-header.et-fixed-header .logo_container { height: 5.4px; }
																						.et-fixed-header #top-menu li a { font-size: 17px; }
										.et-fixed-header #top-menu a, .et-fixed-header #et_search_icon:before, .et-fixed-header #et_top_search .et-search-form input, .et-fixed-header .et_search_form_container input, .et-fixed-header .et_close_search_field:after, .et-fixed-header #et-top-navigation .et-cart-info { color: rgba(193,193,193,0.6) !important; }
				.et-fixed-header .et_search_form_container input::-moz-placeholder { color: rgba(193,193,193,0.6) !important; }
				.et-fixed-header .et_search_form_container input::-webkit-input-placeholder { color: rgba(193,193,193,0.6) !important; }
				.et-fixed-header .et_search_form_container input:-ms-input-placeholder { color: rgba(193,193,193,0.6) !important; }
									
					}
		@media only screen and ( min-width: 1350px) {
			.et_pb_row { padding: 27px 0; }
			.et_pb_section { padding: 54px 0; }
			.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper { padding-top: 81px; }
			.et_pb_section.et_pb_section_first { padding-top: inherit; }
			.et_pb_fullwidth_section { padding: 0; }
		}
		@media only screen and ( max-width: 980px ) {
																				}
		@media only screen and ( max-width: 767px ) {
														}
	</style>

					<style class="et_heading_font">
				h1, h2, h3, h4, h5, h6 {
					font-family: 'Oswald', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'PT Sans', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_primary_nav_font">
				#main-header,
				#et-top-navigation {
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_secondary_nav_font">
				#top-header .container{
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
	
	<style id="module-customizer-css">
			</style>

	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<script>
var slideCount = 0, setSlideCount = 0;
</script><link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-270x270.png" />
<style type="text/css" id="et-custom-css">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</style>

		
		<!-- Start: GPT Async -->
	<script type='text/javascript'>
		var gptadslots=[];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function(){ var gads = document.createElement('script');
			gads.async = true; gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
		

	<script type="text/javascript">
		googletag.cmd.push(function() {

			//Adslot 3 declaration - 984x27 Minibar
                        gptadslots[3]= googletag.defineSlot('/6663/prnd/prn-rush', [[984,27]],'div-gpt-ad-Minibar_984x27').setTargeting('prnpage',['article']).setTargeting('pos',['minibar']).addService(googletag.pubads());

                        //Adslot 4 declaration - 300x250 Top Medium Rectangle
                        //gptadslots[4]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_Top').setTargeting('prnpage',['article']).setTargeting('pos',['top']).addService(googletag.pubads());

                        //Adslot 11 declaration - 300x250-3 Medium Rectangle
                        gptadslots[11]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_3').setTargeting('prnpage',['article']).setTargeting('pos',['3']).addService(googletag.pubads());

                        //Adslot 5 declaration - 300x250 Bottom Medium Rectangle
                        gptadslots[5]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_Bottom').setTargeting('prnpage',['article']).setTargeting('pos',['bottom']).addService(googletag.pubads());

                        //Adslot 7 declaration - 728x90 Bottom Leaderboard
                        gptadslots[7]= googletag.defineSlot('/6663/prnd/prn-rush', [[728,90],[320,50]],'div-gpt-ad-Leaderboard_728x90_Bottom').setTargeting('prnpage',['article']).setTargeting('pos',['bottom']).addService(googletag.pubads());

			// Responsive mappings for top and bottom leaderboards
			var leaderboardMapping = googletag.sizeMapping().
				addSize([700,0],[728,90]).	// Normal desktop
				addSize([0,0], [320,50]).	// Mobile
				build();

			gptadslots[2].defineSizeMapping(leaderboardMapping);
			gptadslots[7].defineSizeMapping(leaderboardMapping);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().setTargeting('prntype',['web']).setTargeting('prngenre',['conservative_talk']);
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		
	jQuery(document).ready(function(){
	var site_url = "https://www.rushlimbaugh.com";
	jQuery('.MK_PostHeaderLogo a').attr('href',site_url);('href',site_url);
		//alert(site_url);
	
	});
		
	</script>
	<!-- End: GPT -->
	<link rel='stylesheet' id='rush-login-widget-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/css/login-widget.css?ver=4.7.4' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-234020 single-format-standard custom-background _masterslider _msp_version_3.1.1 et_monarch et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_hide_primary_logo et_hide_mobile_logo et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_centered et_right_sidebar unknown">
	<div id="page-container">

	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.rushlimbaugh.com/">
						<img src="http://rushlimbaugh.com/wp-content/uploads/2015/08/ShowLogo.png" alt="The Rush Limbaugh Show" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="30" data-fixed-height="40">
											<nav id="top-menu-nav">
						
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary-menu" data-ubermenu-target="ubermenu-main-46-primary-menu"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-46-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-1283 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46-primary-menu" class="ubermenu-nav"><li id="menu-item-213572" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-213572 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-3203" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3203 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America’s Anchorman</span></a></li><li id="menu-item-3205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3205 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/stations/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-213360" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213360 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/join-rush-247/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join Rush 24/7</span></a></li><li id="menu-item-3207" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3207 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-213361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213361 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://members.premiereinteractive.com/store/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-213362" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213362 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/limbaugh_letter/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-3204" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3204 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://download.premiereradio.net/guest/rushlimb/LimbaughMuseum2013/PRELOAD_Outside.html" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-216309" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216309 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-3208" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3208 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3208 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-213363" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213363 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcastcenter/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-232400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232400 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-217199" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217199 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li id="menu-item-213386" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213386 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-3210" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3210 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Facebook Page</span></a></li><li id="menu-item-3211" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3211 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://twitter.com/limbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Twitter Page</span></a></li><li id="menu-item-3214" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3214 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8#ls=1"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-3215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3215 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-3216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3216 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3217" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3217 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3217 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3218" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3218 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#ubermenu-widget_area"><span class="ubermenu-target-title ubermenu-target-text">[Widget Area]</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3219" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3219 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3219 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3220" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3220 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3221 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/23/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-3222" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/5/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li><li id="menu-item-213487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213487 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" target="_blank" href="https://www.facebook.com/RushLimbaugh" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.rushlimbaugh.com/wp-content/uploads/2016/12/SocialMediaFB-e1446055870100.png" width="19" height="19" alt="socialmediafb-e1446055870100"  /></a></li><li id="menu-item-213488" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213488 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" target="_blank" href="https://twitter.com/rushlimbaugh" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.rushlimbaugh.com/wp-content/uploads/2016/12/SocialMediaTwitter-e1446055913342.png" width="19" height="19" alt="socialmediatwitter-e1446055913342"  /></a></li></ul></nav>
<!-- End UberMenu -->
						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.rushlimbaugh.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-" data-ubermenu-target="ubermenu-main-5"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-5" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-5 ubermenu-responsive ubermenu-responsive-1283 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-5" class="ubermenu-nav"><li id="menu-item-213569" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-213569 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-1021" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1021 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America’s Anchorman</span></a></li><li id="menu-item-789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-789 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/stations/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-790" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-790 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/join-rush-247/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7 Sign Up</span></a></li><li id="menu-item-984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-984 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-213282" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213282 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://members.premiereinteractive.com/store/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-213283" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213283 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/the-limbaugh-letter/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-788" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-788 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://download.premiereradio.net/guest/rushlimb/LimbaughMuseum2013/PRELOAD_Outside.html" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-216308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216308 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-791 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-791 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-213384" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213384 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcast/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-232399" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-217200" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217200 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li id="menu-item-2471" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2471 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-2002" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Facebook Page</span></a></li><li id="menu-item-2003" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2003 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://twitter.com/limbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Twitter Page</span></a></li><li id="menu-item-1999" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8#ls=1"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-2000" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-2559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-784" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-784 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-784 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-863 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="wgs_widget-2" class="widget widget_wgs_widget ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.rushlimbaugh.com/search_gcse/"></div></div></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-778" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-778 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl ubermenu-disable-padding" ><span class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/247LogoMenu.png" width="60" height="37" alt="247LogoMenu"  /></span><ul class="ubermenu-submenu ubermenu-submenu-id-778 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-781 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><script>var rush_login_widget_urls = {"resetpass":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=lostpassword&redirect_to=https:\/\/www.rushlimbaugh.com","login":"https:\/\/www.rushlimbaugh.com\/wp-login.php?redirect_to=https:\/\/www.rushlimbaugh.com\/daily\/2017\/05\/18\/the-roger-ailes-i-knew\/","logout":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.rushlimbaugh.com&amp;_wpnonce=0def74d7f2","register":"https:\/\/www.rushlimbaugh.com\/join-rush-247\/","update":"\/account\/update\/","renew":"\/rush-247-account-renewal\/"};</script><div id="rush-login-widget"></div><li id="text-8" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget">"" </div>
		</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-777" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-777 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/?groupId=23&#038;episodeId=0?autoplay=true" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-776 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="/videos/?groupId=5&#038;episodeId=0?autoplay=true" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li><li id="menu-item-213483" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213483 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" target="_blank" href="https://www.facebook.com/RushLimbaugh" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.rushlimbaugh.com/wp-content/uploads/2016/12/SocialMediaFB-e1446055870100.png" width="19" height="19" alt="socialmediafb-e1446055870100"  /></a></li><li id="menu-item-213485" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213485 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" target="_blank" href="https://twitter.com/rushlimbaugh" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.rushlimbaugh.com/wp-content/uploads/2016/12/SocialMediaTwitter-e1446055913342.png" width="19" height="19" alt="socialmediatwitter-e1446055913342"  /></a></li></ul></nav>
<!-- End UberMenu -->
<div class="MK_PostHeaderLogo">
<center><a href="https://www.rushlimbaugh.com"><img src="/wp-content/uploads/2015/08/ShowLogo.png" align="middle"></a></center>
</div>

<div id="main-content">

	<div class="container">
	<style>
        #main-content .container {
                    padding-top: 20px !important;
        }
	</style>
	<center><div id="div-gpt-ad-Minibar_984x27" class="post_ads"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-Minibar_984x27'); }); </script> </div></center>
<br/>		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				
				<article id="post-234020" class="et_pb_post post-234020 post type-post status-publish format-standard hentry category-devhome category-homepage category-transcripts category-uncategorized">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">The Roger Ailes I Knew</h1>

						<p class="post-meta"><span class="published">May 18, 2017</span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
                    
                    <!-- KARHL ADDING READ LISTEN WATCH -->
<div class="custom-links-post">

<a href="http://www.rushlimbaugh.com/videos/#!/37/77432"><img class="alignleft" src="/wp-content/uploads/2016/09/Listen247.png" alt="" width="160" height="43" /></a><a href="https://www.rushlimbaugh.com/videos/#!/75924/77436/The-Roger-Ailes-I-Knew"><img class="alignleft" src="/wp-content/uploads/2016/09/Watch.png" alt="" width="128" height="43" /></a><p><br/><br/><br/></p>
</div>


<!-- END KARHL ADDING READ LISTEN WATCH -->

<!-- KARHL SHARE -->
<div class="custom-links-postshare">
</div>
<!-- END KARHL SHARE -->
                    
                    
					<p>RUSH: Ladies and gentlemen, I need to beg your indulgence for a few moments here before we get to the news of the day, the special counsel, the&#8230; Well, just the daily tack that is occurring here as the establishment in Washington attempts to regain what it believes is rightfully its, rightful theirs. One of my closest and dearest friends and colleagues passed away at six minutes after eight o’clock this morning here in south Florida: Roger Ailes, 77 years old. Roger and I were passengers in history. I met Roger in around 1990 one night at dinner at the 21 Club in New York, and my life was never the same thereafter.</p>
<p><img class="aligncenter size-full wp-image-234023" src="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/650-051817-Ailes.jpg" alt="" width="650" height="312" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/650-051817-Ailes.jpg 650w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/650-051817-Ailes-300x144.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" />There is, as we speak &#8212; and there has been for the past year &#8212; a barrage of slander and libel aimed at Roger by pissants, who will never accomplish even 5% of what he did. These are people that did not know him, that prejudged him, that were jealous. People who were envious, and people who felt the need to take down a serious enemy who threatened what they consider to be to be their rightful hold on the media, on America, or what have you. Some of the things being said just today about Roger Ailes are absolutely untrue.</p>
<p><img class="alignright wp-image-234040 size-medium" src="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RogerBeth-205x300.jpg" alt="" width="205" height="300" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RogerBeth-205x300.jpg 205w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RogerBeth.jpg 406w" sizes="(max-width: 205px) 100vw, 205px" />Roger Ailes was not suicidal. Roger Ailes was not defeated. Roger Ailes was not destroyed. And Roger Ailes and his courageous and lovely wife, Beth, were not separated. These are things people wish that they had made happen. These are things that people wish they had caused. They wish they had destroyed Roger Ailes. They wish they had created marital strife. They wish they could have caused him to become suicidal. But he was not any of those things. I knew Roger Ailes. I’ve known Roger Ailes, as I say, from about 1990, and I could sit here and recount stories for you and give a eulogy of sorts &#8212; which I’m more than prepared to do.</p>
<p>But I think the way I would rather do this is to go back and replay some comments I made in a speech in honor of Roger back in 2009. It was in Tarrytown, New York. This was the <a href="https://www.rushlimbaugh.com/daily/2009/11/11/rush_and_roger_ailes_speak_at_boy_scouts_awards_dinner/">Westchester-Putnam Council of the Boy Scouts of America up in New York</a>, and Roger was their annual award winner. In addition to the roster of speakers, somebody from the Boy Scout Council reached out to me and asked if I would come up and make some remarks, and I was flattered and honored to do so. And I want to play it. I don’t think we’ve ever played the speech.</p>
<p>I’m not gonna play the entire length of the remarks I made, but I’m gonna play more than we have played in the past on the program here. Because what I would like for people know is the Roger Ailes that I know, the Roger Ailes that I knew: The brilliant, inspiring, motivating, compassionate, funny &#8212; the most naturally funny human being I have ever met. I’ve never encountered Roger Ailes in despair. He wouldn’t allow himself to be. I’ve never been around him when he was fatalistic or even depressed. Quite the opposite. He had virtually every characteristic of great leadership.</p>
<p>And he knew it, and he was aware of it, and he used to it as best he could to try to get the best out of everybody that worked for him and worked with him. You’ll read all the things about how he got started on the Mike Douglas Show, essentially, in the mail room; ended up producing the program. You’ll read about the stories of him taking over the campaign successfully of Richard Nixon and George Bush. And I have my own stories of Roger Ailes and American presidential politics, such as: It’s 1992, the first year of the Rush Limbaugh television show that Roger Ailes executive produced for four years.</p>
<p>The television show had not yet begun. It was slated for fall production. That would have been in September. This happened to be in June. So I get a call; Roger says, &#8220;Hey, we’re going to Washington. Pack a bag. We’re staying overnight.&#8221; And I said, &#8220;Wuh wuh wuh wuh what’s going on?&#8221; He said, &#8220;We’re going to the White House. What?&#8221; &#8220;Yeah, we’re going to the White House. The president wants to talk to you.&#8221; What?&#8221; &#8220;President Bush wants to talk to you! Pack a bag and meet me at so and so.&#8221; So we flew to Washington. We were to have dinner at the White House with president and Mrs. Bush. When we arrived, we arrived early on purpose and we went to the Old Ebbitt Grill, which is a restaurant just across the street from the White House.</p>
<p><img class="alignright wp-image-234037" src="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/AilesHWBush.jpg" alt="" width="400" height="268" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/AilesHWBush.jpg 3162w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/AilesHWBush-300x201.jpg 300w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/AilesHWBush-768x514.jpg 768w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/AilesHWBush-1024x685.jpg 1024w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/AilesHWBush-1080x722.jpg 1080w" sizes="(max-width: 400px) 100vw, 400px" />I said, &#8220;What are we doing here? We’re having dinner over there.&#8221; &#8220;No. They don’t eat. They eat like birds. If you want dinner tonight, we’re gonna eat here and then go over there.&#8221; That’s what we did. We had dinner at the Old Ebbitt Grill, chowed down, went over to the White House, and he was right: President and Mrs. Bush ate very sparingly. In fact, they served finger bowls after dinner for washing your hands &#8212; and I looked at it, I was kind of perplexed, and I didn’t quite know what to do. Mrs. Bush looked at me with wide eyes afraid that I was gonna think it was soup.</p>
<p>She’s looking at me like, &#8220;Please, don’t, don’t, don’t, don’t&#8230;&#8221; I could just see it in her eyes so I just sort of faked picking up a spoon. &#8220;No, no, no, no, no! It’s a finger bowl.&#8221; I said, &#8220;I knew. I knew. I’m just trying to lightening things up.&#8221; After dinner we piled in a limousine; we went over to the Kennedy Center where the president attended a performance of something or other. When the president arrived, everything is stopped and he’s introduced. So was I. I’m so embarrassed, I can’t begin to tell you. Roger is off outside the spotlight. Roger is nowhere to be seen. He’s there, he’s in the same row, but he’s off out of the spotlight.</p>
<p>The crowd’s looking up (chuckling) with the same opinion I had: &#8220;What am I doing there?&#8221; We go backstage, meet the cast and the crew of the production, head back to the White House after it’s over in the presidential limousine and discussed the presidential campaign of 1992. It was really at the peak moment of Perot. I slept that night in the Lincoln Bedroom. Ailes slept across the hall in the Queen’s Bedroom. I got a total history lesson of the White House, the residence, the Lincoln Bedroom. Such as: It was never his bedroom.</p>
<p>It was always his office in the Civil War. There was no West Wing. Lincoln never slept in this room, but they carry forward a tradition. They call it the Lincoln Bedroom, but it’s only a bedroom for guests now. I didn’t go to bed that night. I didn’t want to lose consciousness while there. So we left the next morning, hopped a plane, shuttled back up to New York. I did the radio show and talked about it. Roger Ailes made that happen. Roger was able to open doors for people and willingly and happily did so, and it was never for his benefit.</p>
<p>Not directly. It was always in furtherment of a cause or helping somebody else. But what I want to play for you &#8212; and I’ve got countless stories like that, that I could share with you. But I think I’d rather play for you a portion of the tribute that I delivered back on the 11th of November of 2009. This is shortly after Obama has just been elected, by the way, and it’s, again, the Westchester-Putnam Council of the Boy Scouts of America, Roger Ailes the 2009 Good Scout Award ceremony. Here’s a portion of what I said&#8230;</p>
<p><iframe src="https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/views/external-player.php/43265/43355?id=4255636" width="650" height="315"></iframe><br />
BEGIN ARCHIVE CLIP</p>
<p>RUSH: One man has established a culture for 1,700 people who believe in it, who follow it, who execute it. Roger Ailes cannot do everything. Roger Ailes is not on the air. Roger Ailes does not ever show up on camera, and yet everybody who does is a reflection of him. He has the ability to inspire, to motivate, to enthuse. People around Roger Ailes are not negative. If they are, he sends out a memo. The memo says, &#8220;Negative people make healthy people sick.&#8221;</p>
<p>(Audience applause) A personal story. We all grow up wanting to be loved. None of us are raised to be hated. And I was the same way. I mean, many of us will alter our own personalities to be accepted by people. We’ll try to figure out what people want us to be and then be that so that we’ll be liked. In the process of doing that we deny who we really are. Now, when I was growing up nobody hated me and nobody thought that I hated anybody else.</p>
<p><img class="alignright size-full wp-image-234043" src="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RUshTVShowDesk.jpg" alt="" width="400" height="296" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RUshTVShowDesk.jpg 400w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RUshTVShowDesk-300x222.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />I had personality conflicts with people, disagreements with people. Nobody thought I hated anybody, and nobody hated me. Six months after my national radio show started, 20% of the country hated me just because of my values, just because of my conservatism. I didn’t know how to deal with this and I was looking for advice from anybody who could tell me how to respond to all this baseless criticism of me. And people said, &#8220;Well, you can’t let that stand. You’ve got to respond to it!</p>
<p>&#8220;You can’t let that story stand,&#8221; and if I responded to it the critics thought they’d hit a home run and just mounted even more criticism because I had reacted to it. Other people said, &#8220;You gotta ignore it. All you do by responding to it is elevate it. More people hear about it than otherwise would have.&#8221; This went on for three years. I had to learn &#8212; which was a tough psychological thing for me &#8212; I had to learn how to take being hated as a measure of success. Nobody’s raised for that. And the person that taught me to deal with this and to remain psychologically healthy was Roger Ailes.</p>
<p>And had that not happened I wouldn’t be anywhere near where I am tonight.</p>
<p>END ARCHIVE CLIP</p>
<p>RUSH: And I don’t say that, and I didn’t say that, lightly. It was a really confusing time. As I say, I’d not been hated or didn’t hate anybody. But simply because I was on the radio now and effectively espoused criticism that automatically made me, you know, all the isms: Racism, sexism, homophobic. And it’s a tough thing to have to turn to being hated and convert that into a measure of success ’cause we’re not raised that way. Nobody is. Nobody’s raised to want to be hated, quite the opposite. And to take being hated as a measure of success is a psychological challenge?</p>
<p>It was Roger Ailes that gave me advice and lessons he had learned himself, but basically how just to overcome all that with confidence, self-esteem, and recognize the people saying that don’t know what they’re talking about and don’t know you. The people who do know you know who you are. That’s all you can do and that’s all that matters. Seek your happiness from the people that love you and you love them, ’cause you’re never gonna be loved by people that never know you. It was much more detailed and involved than that, but it was extremely essentially helpful. Here’s the next little segment from the speech.</p>
<p>BEGIN ARCHIVE CLIP</p>
<p>RUSH: My relationship with Roger has been more deeply personal on a friendship level and a professional level than I’ve never experienced with anybody else that I’ve worked for or worked with. And even though Roger has had nothing to do with my radio show &#8212; he was the exec producer of my TV show for four years &#8212; the things I’ve learned from him about being a man, about the country, about how to be a professional, nobody else taught me.</p>
<p>Nobody else was capable of teaching me. It was a crapshoot on whether I would have learned it on my own. Maybe I would have but I didn’t have to because I had Roger behind me telling me how to react, how to be. I remember one night on my TV show, for some reason I said, &#8220;I can’t do it, Roger. I can’t. I can’t do it. This is not me. I can’t do it.&#8221; &#8220;Of course you can! What do you mean, you can’t do it? Nobody says you can’t do it! You’re Rush Limbaugh! You can’t do it?&#8221;</p>
<p>He sent me out, and I did it. A lot of people would have said, &#8220;Yeah, you can’t do it. Oh, you can’t do it? You don’t want to do it? Okay, okay! Well, maybe we’ll cancel tonight’s show.&#8221;&nbsp;But Roger does not tolerate or accept failure in people, nor does he accept people feeling secondary. He is a genuine human being who is able to bring out the absolute best in everyone who works for him and works with him. I have never met anybody in my life who was able to do that.</p>
<p>END ARCHIVE CLIP</p>
<p>RUSH: And especially in a large organization like Fox News that, at that time, in 2009, had 1,700 people. Stop and think about it, folks. Think about establishing a culture that no matter when you tune in to Fox News as a consumer &#8212; as an audience member with expectations &#8212; that you’re gonna get what you expect from a man who’s never on camera. Who’s not writing scripts, who’s not on the phone with producers and demanding this or that. Hiring the right people, vetting the right people, inspiring them and motivate and turning them loose.</p>
<p>Not many people can do it. Roger Ailes has accomplished things in life that few people will ever even attempt, and it’s one of the reasons why there’s so many people that are jealous, so many people who are envious, and so many people who want to knock all of this down and characterize it as something other than what it is. And what it is &#8212; what it was &#8212; was greatness. There’s more. I appreciate your indulging me in this. Just a little bit more.</p>
<p>BREAK TRANSCRIPT</p>
<p>RUSH: At the time of the scout dinner in New York, Roger’s son Zach was nine. He was in the audience that night.</p>
<p>BEGIN ARCHIVE CLIP</p>
<p>RUSH: Zach, I want you to come up here just a second. This is Roger’s son, Zach. You’ve heard him addressed here tonight.</p>
<p>AUDIENCE: (applause)</p>
<p>RUSH: Now, you’ve heard a lot of things about your dad tonight. How old are you?</p>
<p>ZACH: Nine.</p>
<p>RUSH: You’re nine years old. You’ve heard a lot of things about your dad tonight, and you’ve heard them described in flowery terms. I want to make it real simple for you: Your father is a great man. Your father is one of the greatest Americans who has ever lived, and I don’t want you to ever forget that. I want you to understand exactly what that means.</p>
<p>AUDIENCE: (applause)</p>
<p><img class="alignright wp-image-234042" src="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RogerZack.jpg" alt="" width="400" height="382" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RogerZack.jpg 2655w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RogerZack-300x286.jpg 300w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RogerZack-768x733.jpg 768w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RogerZack-1024x978.jpg 1024w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/RogerZack-1080x1031.jpg 1080w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p>RUSH: I have never had that experience. I mean great, Zach! Your father loves you. You can’t believe the stories and how proud he’s been talking to me about you and the things that he was looking forward to being able to do with you and has been able to do. So I wanted you to know it from me personally. You’ve heard all the flowery language. Your father is a great man. You’ll know that for the rest of your life.</p>
<p>ZACH: Thank you.</p>
<p>AUDIENCE: (applause)</p>
<p>RUSH: I have never had that experience. And this is often said as a cliche. In Roger’s case, it’s true. He is a great man but his greatness has been enhanced and expanded because of Beth and their relationship.</p>
<p>AUDIENCE: (applause)</p>
<p>RUSH: I have never had that experience. Well, Beth understands who Roger is and lets Roger be Roger.</p>
<p>AUDIENCE: (applause)</p>
<p>RUSH: I have never had that experience. (laughs)</p>
<p>AUDIENCE: (laughter)</p>
<p>RUSH: I have never had that experience. But it really is a treasure it happened. I thank the Lord for all the people I’ve met. I thank the Lord for people here doing the Lord’s work in the Boy Scouts and promoting American values. I’m one of the luckiest people in the world. I wish everybody could know the Roger Ailes I know and be personally impacted by his knowledge, his advice, his attitude, his optimism, his enthusiasm, his sense of humor, because when Roger Ailes is on your team, you do not lose. Zach, congratulations.</p>
<p>AUDIENCE: (sustained applause)</p>
<p>END ARCHIVE CLIP</p>
<p>RUSH: And it’s true. Roger was honored one year by the <a href="http://www.mc-lef.org/">Marine Corps-Law Enforcement Foundation</a>, and they let me speak for five minutes that night, and I closed with the same point. Roger Ailes is on your team. He didn’t lose. America needs many more like Roger Ailes, not less.</p>
<p>BREAK TRANSCRIPT</p>
<p>RUSH: I just have a couple more things here that I want to share with you on this, the day that Roger Ailes passed away at age 77. When I had finished speaking, I think there was one more speaker, and then Roger got up, and I just want you to hear a little bit of Roger Ailes himself as he was that night. Roger was not on camera. People did not&#8230; One of the great sadnesses for me is that he was one of the most naturally funny people. He reminded me of my dad in a way. When we’d go to dinner, a bunch of us, everybody would want to go if they found out Roger was gonna be there. It was just an education.</p>
<p>It was an interactive education to sit there and listen to whatever was being discussed. It was going to be entertaining and funny and informative and enlightening. There just aren’t enough people like him. And, in recent years, there hasn’t been a lot of Roger in public. He’s always been a behind-the-scenes person. It’s amazing. His job has been to make others larger than life on television. His job is to secure victory for other people, and he did it over and over. He was the man that revived Richard Nixon’s career. I don’t know how many of you remember. It was 1968, and I don’t remember why I happened to be watching television.</p>
<p>My memory tells me it was a Saturday night, and Richard Nixon was doing a town hall in the round. It was just Nixon and a bunch of voters, a big group of people. I remember watching it and concluding, &#8220;I’ve never seen this!&#8221; Now, I’m 17 years old, but I’m advanced for my years in terms of political awareness. &#8220;I’ve never seen Richard Nixon so likable. I’ve never seen him so engaging. I’d never seen people so interested in what Nixon had to say.&#8221;<br />
<iframe src="https://www.youtube.com/embed/-Dg6yfOpYYY" width="650" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
That was all Roger Ailes, who had arranged that night, put it together, structured it, and advised Nixon on the circular format, set, and taking open-ended questions with no script. If Roger trusted you, that in itself&#8230; I mean, to perform. If he trusted you to send you out, that itself was a vote of confidence that was worth as much as you’d get from anybody else. So here’s a little of Roger responding to the award that he was given on November 11, 2009, by the Westchester-Putnam Council of the Boy Scouts of America.</p>
<p>BEGIN ARCHIVE CLIP</p>
<p>AILES: He flew up all the way to do that. He was a Boy Scout, but they had a Girl Scout camp across the lake.</p>
<p>AUDIENCE: (laughter)</p>
<p>AILES: So they chained Rush to the cot at night, and he said it took him 20 minutes longer to swim with that thing hanging off of him.</p>
<p>AUDIENCE: (laughter)</p>
<p>AILES: What’s little-known about Rush are the things he does for charity with absolutely no fanfare. The other thing is that he creates 15 hours a week of original material because he has talent, he has a sense of humor, and he has risen to the highest places in radio because he has a brilliant mind. And so people who don’t know Rush don’t understand that about him. What he does is hard work and he’s able to go out there every day and win, and that’s very hard to do. So, Rush, thank you.</p>
<p>AUDIENCE: (applause)</p>
<p>RUSH: Here’s a little more from the &#8212; I told Cookie to cut the applause there, but, you know, she’s biased toward me, so she kept it.</p>
<p>AILES: We have Republicans and Democrats here, as you know, and there’s a tremendous difference between the two.</p>
<p>RUSH: Where are the Democrats?</p>
<p>AUDIENCE: (laughter)</p>
<p>AILES: Geraldo!</p>
<p>AUDIENCE: (laughter and applause)</p>
<p>GERALDO: (unintelligible)</p>
<p>AILES: There is a difference. There’s a &#8212;</p>
<p>END ARCHIVE CLIP</p>
<p>RUSH: Wait. Stop that just a second. Cue that back up. Stop there for just a second and cue that back up to the top. When Roger stated, &#8220;We have Republicans and Democrats here, as you know, and there’s a tremendous difference between the two.&#8221; I shouted, &#8220;Where are the Democrats?&#8221; I’m looking around the room. And that’s when Roger said, &#8220;Geraldo.&#8221; I don’t know if you could hear me. (interruption) You could. I’m sorry. I couldn’t hear me. So if I think I couldn’t hear&#8230; Okay. Here it is from the top once again&#8230;</p>
<p>BEGIN ARCHIVE CLIP</p>
<p>AILES: We have Republicans and Democrats here, as you know, and there’s a tremendous difference between the two.</p>
<p>RUSH: Where are the Democrats?</p>
<p>AUDIENCE: (laughter)</p>
<p>AILES: Geraldo!</p>
<p>AUDIENCE: (laughter and applause)</p>
<p>GERALDO: (unintelligible)</p>
<p><img class="alignright wp-image-234012" src="https://www.rushlimbaugh.com/wp-content/uploads/2009/11/156389853.jpg" alt="" width="300" height="386" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2009/11/156389853.jpg 462w, https://www.rushlimbaugh.com/wp-content/uploads/2009/11/156389853-233x300.jpg 233w" sizes="(max-width: 300px) 100vw, 300px" />AILES: There is a difference. There’s a story about a guy who was in a balloon, one of those air balloons, a hot air balloon. He was lost and he lowered the altitude, spotted a man down below and descended a bit more and then called out to him. He said, &#8220;Excuse me, can you help me? I promised a friend I’d meet him an hour ago and I don’t know where I am.&#8221; The man on the ground consulted his GPS and replied, &#8220;You’re in a hot air balloon approximately 30 feet above ground elevation at 2346 feet above sea level. You are 31 degrees, 14 minutes north latitude; 100 degrees, 49 minutes west longitude.&#8221; And the guy in the balloon said, &#8220;You must be a Republican.&#8221; And he said, &#8220;I am. How did you know that?&#8221;</p>
<p>He said, &#8220;Well, everything you told me is technically correct but I have no idea what to make of your information. The fact is I’m still lost — and, frankly, you haven’t been very much help so far.&#8221; The other guy said, &#8220;You must be a Democrat.&#8221; He said, &#8220;I am. How did you know that?&#8221; He said, &#8220;Well, you don’t know where you’re going or where you’ve been. You’ve risen to where you are on hot air. You made a promise which you have no idea how to keep. You expect me to solve your problem. The fact is you’re in the same place you were before we met and now it’s my fault!&#8221;</p>
<p>AUDIENCE: (laughter)</p>
<p>AILES: You met my beautiful wife Beth who resurrected the Putnam County Courier and the Putnam County News and Recorder. She transferred her television skills from running CNBC to rebuilding two newspapers along with our editor-in-chief Joe Lindsley, who is here tonight. We all…</p>
<p>AUDIENCE: (applause)</p>
<p>AILES: You guys know where we’d be without the wives. Remember, behind every successful man is a surprised wife.</p>
<p>AUDIENCE: (laughter)</p>
<p>AILES: Marriages are, of course, full of surprises. I knew a man who was very, very ill. He was going in and out of a coma. And his wife stayed at his bedside every day. One day, he motioned to her to come a little closer. And he said, &#8220;My dear love, you’ve been with me through all the bad times. When I got fired, you were there to support me. When my business failed, you were there. When I got shot, you were by my side. When we lost the house, you stayed right here — and when my health started failing, you were still by my side. You know what?&#8221; His wife leaned in closer to hear his words, and he said, &#8220;I think you’re bad luck.&#8221;</p>
<p>AUDIENCE: (laughter)</p>
<p>AILES: I’d like to acknowledge my son, Zach, who came here tonight. I told him it was a Boy Scout event so he was certain there would be a fire somewhere. He’s going through that fire stage. Warren Vandeveer. My son’s watching the old MacGyver episodes because we won’t let him watch whatever’s on now. But Warren Vandeveer is our MacGyver at Fox News. You know, he’s the guy that gets a wad of bubble gum and a spring from an old cot and a twig and a string and he blows up an entire block. You know, Zach’s very fascinated by that.</p>
<p>AUDIENCE: (applause)</p>
<p>AILES: My dear friend Peter Johnson is here. He told you about, we go back a long way.&nbsp;He’s my personal attorney and then I see over here I could yell at my real estate attorney and I see the judge who’s helped me there and Dianne is our corporate attorney. I didn’t realize I was in this much trouble to be honest.</p>
<p>AUDIENCE: (laughter)</p>
<p>AILES: And I’d like to thank Rosanna. She’s a great television star and a great person. One reason I decided to accept this award is because it’s not a lifetime achievement award. Don’t ever accept a lifetime achievement award because there’s a hearse right outside.</p>
<p>AUDIENCE: (laughter)</p>
<p>AILES: Actually, there are a lot of other famous people here. In fact, you’re all famous so let’s just give yourselves a hand so I can get on to this speech, okay?</p>
<p>AUDIENCE: (applause)</p>
<p>AILES: We’re meeting tonight at one of the most challenging times in American history. I’m always in awe when I meet fine young people like the ones here tonight. For all we know one of the scouts in this room could easily end up being president of the United States someday, which is better than a lot of guys we have who only know how to tie the country in knots. These kids actually know what they’re doing. I want to clear up a misconception that it’s difficult to succeed. It’s actually easy to succeed if you can combine your individual talent with persistence, common sense, and the knowledge of right and wrong. There will be tough times, but as Thomas More once said, &#8220;You must not abandon the ship in a storm because you cannot control the winds.&#8221;</p>
<p>Of course the winds will blow, change will come. The most important thing is to learn to adapt to change without wavering on your personal principles. My experience has taught me that those who believe in God not only have a more successful life, but a happier one. The premise of God will be challenged throughout your lifetime. Higher education institutions challenge it all the time. The media has begun to question openly whether people’s belief in God is real, even making fun of people who have core beliefs. I was on a television show once and another guest made fun of the fact that I said God exists.</p>
<p>And he said, &#8220;How could you believe in some fantasy? Miracle birth, life after death. It’s unrealistic.&#8221; And I said, &#8220;Let me tell you what I think is unrealistic. I think it’s unrealistic to believe that somewhere in outer space two big rocks crashed together with a bang and now I have a wonderful family, freedom, and opportunity.&#8221; We’re gathered here with love and fellowship and friends. You can bang rocks together all you want; you cannot create what we have here. Maybe God can create life from big bangs, but rocks can’t.</p>
<p>You will also hear your country criticized. Stand firm on that. We live in a country where we believe individuals are innocent until proven guilty. I believe we owe that same courtesy to our country. This country is only 230 years old. It’s small, it’s young, it needs protection. Who better to protect it than the people who enjoy the freedoms it provides? And that’s us. Of course things can be criticized. Things could be better. Things could be improved. But in the end, the United States of America has fed more and freed more people on earth than all of the other countries put together.</p>
<p>AUDIENCE: (applause)</p>
<p>AILES: When they tear down your country, be sure to point out that we have a heroic history with traditional values and institutions like scouting, which have been a steady beacon of light in the universe. American exceptionalism does exist because we believe in freedom. Remember one thing about America: Everybody is trying to get in and nobody is trying to get out.</p>
<p>AUDIENCE: (applause)</p>
<p>AILES: Don’t back off on traditional values. It’s important to show respect and tolerance for others, but they must show the same respect for your values. Tolerance is a two-way street.&nbsp;Don’t be afraid of challenges. Much of your success will come from taking on difficult situations.</p>
<p>END ARCHIVE CLIP</p>
<p><img class="alignright wp-image-234044" src="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/YoungAiles.jpg" alt="" width="300" height="439" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2017/05/YoungAiles.jpg 2052w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/YoungAiles-205x300.jpg 205w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/YoungAiles-768x1123.jpg 768w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/YoungAiles-700x1024.jpg 700w, https://www.rushlimbaugh.com/wp-content/uploads/2017/05/YoungAiles-1080x1579.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" />RUSH: Roger Ailes passed away today at six minutes after eight, at 77 years of age. He was born in Ohio. The first time I heard this story I was&#8230; Well, I was shocked and surprised ’cause I didn’t grow up knowing anybody like this. But he told me that six months before he was to turn 18, his father came to him and said, &#8220;So, where are you gonna go?&#8221; And Roger said, &#8220;What do you mean?&#8221; &#8220;Well, you’re gonna be 18 in six months. You can’t stay here. When you’re 18, I’ve done my job. So where are you gonna go?&#8221; So he was basically told by his own father at 18: &#8220;You’re on your own, pal. You are not gonna stay under my roof.&#8221;</p>
<p>He had a hardscrabble upbringing, and he was a tough-as-nails individual and tough-as-nails competitor. And I could tell you stories about battles we had with media during the four years of Rush Limbaugh: The Television Show, and maybe I will someday as things unfold. But, for now, I just wanted to do what little I could to help give a proper remembrance of a great American who has done more for his country and his family than he is likely to be acknowledged and given credit for. Precisely because of the overwhelming and profound success, he represented and constituted an ongoing threat, which is&#8230;</p>
<p>I can’t tell you how frustrating it is to even acknowledge such a thing exists in our country. I understand in totalitarian regimes where certain points of view or opinions make you an enemy of the state, subject to imprisonment or constant ridicule. You lose your job or whatever. But it’s still&#8230; Even though I know it happens, and even though I know it’s out there, and even though I see it and have experienced it, it still boggles my mind that that kind of bigotry and prejudice that is rooted in tyranny exists in our own country. That simply an opposing point of view &#8212; and succeeding at spreading it and implementing it, when it is rooted in individual liberty and freedom &#8212; can make you an enemy of the state.</p>
<p>Scary times &#8212; and we’ve lost a great warrior in the battle, in the war.</p>
<p>BREAK TRANSCRIPT</p>
<p>RUSH: Getting to Kernersville, North Carolina, to start. This is Nick. Great to have you Nick. How you doing, sir?</p>
<p>CALLER: Good Rush, how are you?</p>
<p>RUSH: Fine, dandy.</p>
<p>CALLER: And talent on loan from God dittos to you, but I want to offer my condolences to you on losing a friend in Mr. Ailes. I wanted to see if, in order to honor his memory, to see if you could expand a little bit more on specifically how he taught you to view the vast amount of criticism directed toward you as a measure of your success. It just seems so relevant in our political climate today.</p>
<p>RUSH: It is. So you want to know what it was he told me? I just want to make sure I understand your call.</p>
<p>CALLER: Yeah, yeah. Or if there’s a story or what it was he told you. I just wanted to see if you’d expand on if. You had mentioned it.</p>
<p>RUSH: Well, let me give you a little context for it. The radio show starts in August of 1988, and it didn’t take six months, and in markets all over the country where the show is heard, all of a sudden I’m espousing &#8220;hate and racism and bigotry and homophobia&#8221; and all these other things. And this stuff is being used to harm my efforts to get my radio show on other radio stations. We were trying to grow the EIB Network and were not, at this point, in the top-ten markets.</p>
<p>And eventually, you have to be in top-ten markets if you’re going to have commercial and financial success, unless you’re gonna ask for donors like the Democrats do, which we were never, ever, gonna do. It never even entered our minds to go the fundraising route. So we had to get ourselves cleared on these stations. And, as these stories mounted that I was this, that, and the other thing, it immediately put you on the defensive. And then I started getting advice. One person would say, &#8220;You can’t let that charge of racism stand! You can’t! If you don’t bat that down, that’s gonna stick and you’re gonna be forever damaged. You’ve gotta reply to it.&#8221;</p>
<p>So I said, &#8220;That advice sounds good,&#8221; and I respond to it. And it didn’t help at all. For the moment, at the moment I did it I felt triumphant. But then when I saw the reaction of the critics? They loved it! They thought that it had gotten my attention. &#8220;Why, here’s a big radio host and he’s paying attention us in this little market?&#8221; They accused me or reveled in punching me down. So they thought, A, this guy can be distracted, B, he can be taken off his game, and he can be put on the defensive. The worst thing you can do is to be placed on the defensive trying to justify yourself.</p>
<p>There’s no win, because you’re acknowledging the allegation. You’re acknowledging the claim by making it appear that it might be true. And so you have to bat it down. So the way to deal with this has to be in other ways. Some people came along and said, &#8220;Just ignore it. It’ll go away if you ignore it and you’re not gonna give the critics any satisfaction that they got to you.&#8221; And that carried a little bit more weight with me. But the psychological advice was basically just giving me tools here and there to ignore it and not let it actually affect my own opinion of myself and affect my self worth.</p>
<p>In other words, not to let other people define me &#8212; and this goes for anybody. Most people end up being defined by others, because they’re obsessed with what people think of them. And the best thing&#8230; It didn’t happen overnight. It took a while, but I’ve arrived at the point that I don’t care what people think. I’m lucky. I’ve got a microphone here every day where I can prove who I really am each and every day, and that allows me to end the day feeling very satisfied with my efforts. A lot of people don’t have that, which is unfortunate.</p>
<span class="et_social_bottom_trigger"></span>					</div> 

<!-- .entry-content -->
                    
                    <div class="related_links">
                                                <p> </p>
                                        <hr><p> </p><h1>Related Links</h1><ul><li><a href="https://www.rushlimbaugh.com/daily/2009/11/11/rush_and_roger_ailes_speak_at_boy_scouts_awards_dinner/" target="_new">RushLimbaugh.com: Rush and Roger Ailes Speak at Boy Scouts Awards Dinner - 11.11.09</a><br></li><li><a href="http://www.foxnews.com/politics/2017/05/18/roger-ailes-legacy-from-highs-to-lows-why-mattered.html" target="_new">FOXNews: The Roger Ailes Legacy: From the Highs to the Lows, Why He Mattered</a><br></li><li><a href="http://www.dailymail.co.uk/news/article-4518872/Fox-News-learned-Roger-Ailes-death-Drudge.html" target="_new">UKDM: Fox News Anchors Learned of the Death of Former Chairman and CEO Roger Ailes from Drudge</a><br></li></ul>                                        </div>
                    
                    
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-7" class="et_pb_widget widget_text">			<div class="textwidget">
		<!-- MasterSlider -->
		<div id="P_MS591e490628780" class="master-slider-parent ms-parent-id-15" style="max-width:300px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS591e490628780" class="master-slider ms-skin-default" >
				 				 
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2016/02/GoldRibbonMembersiPhone_300.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"          data-offset-x="0" data-offset-y="0" data-origin="tl" data-position="normal" />

					<a  class="ms-layer" href="/videos/?groupId=23&amp;episodeId=0?autoplay=true" target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Audio.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="105" data-offset-y="101" data-origin="tl" data-position="normal"  />
</a>

					<a  class="ms-layer" href="/videos/?groupId=5&amp;episodeId=0?autoplay=true" target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Video.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="22" data-offset-y="102" data-origin="tl" data-position="normal"  />
</a>

					<a  class="ms-layer" href="podcast/" target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Podcasts.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="187" data-offset-y="228" data-origin="tl" data-position="normal"  />
</a>

					<a  class="ms-layer" href="/videos/?groupId=6&amp;episodeId=0?autoplay=true  " target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/AMUpdate.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="188" data-offset-y="101" data-origin="tl" data-position="normal"  />
</a>

					<a  class="ms-layer" href="email-the-show/" target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2017/02/Email-Icon-020717.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="22" data-offset-y="228" data-origin="tl" data-position="normal"  />
</a>

					<a  class="ms-layer" href="extras-3/" target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Extras1.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="22" data-offset-y="354" data-origin="tl" data-position="normal"  />
</a>

					<a  class="ms-layer" href="behind-the-scenes/" target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/BehindScenes1.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="105" data-offset-y="355" data-origin="tl" data-position="normal"  />
</a>

					<a  class="ms-layer" href="tracks-by-rush/" target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/11/tracks.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="188" data-offset-y="354" data-origin="tl" data-position="normal"  />
</a>

					<a  class="ms-layer" href="/videos/?groupId=38&amp;episodeId=0?autoplay=true" target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Parodies.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="104" data-offset-y="229" data-origin="tl" data-position="normal"  />
</a>

					<a  href="http://help.rushlimbaugh.com/" target="_self" class="ms-layer ms-btn ms-btn-round ms-btn-n msp-preset-btn-160"    data-ease="easeOutQuint"        data-type="button"        data-offset-x="94" data-offset-y="573" data-origin="tl" data-position="normal"    >
____________</a>

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/MoreButton1.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"       data-action="next"   data-offset-x="110" data-offset-y="488" data-origin="tl" data-position="normal" />


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2016/02/GoldRibbonMembersiPhone_300.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"          data-offset-x="0" data-offset-y="0" data-origin="tl" data-position="normal" />

					<a  class="ms-layer" href="rush-247-members-only-media-center/" target="_self"    >
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/ControlRoom1.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="25" data-offset-y="109" data-origin="tl" data-position="normal"  />
</a>

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/PrevButton.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"       data-action="previous"   data-offset-x="99" data-offset-y="489" data-origin="tl" data-position="normal" />

					<a  href="http://help.rushlimbaugh.com/" target="_self" class="ms-layer ms-btn ms-btn-round ms-btn-n msp-preset-btn-160"    data-ease="easeOutQuint"        data-type="button"        data-offset-x="95" data-offset-y="567" data-origin="tl" data-position="normal"    >
____________</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_8780 = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_8780.setup("MS591e490628780", {
				width           : 300,
				height          : 607,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : true,
				mouse           : true,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : false,
				instantStartLayers:false,
				loop            : false,
				shuffle         : false,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : false,
				smoothHeight    : true,
				endPause        : false,
				overPause       : true,
				fillMode        : "fill",
				centerControls  : false,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 60,
				dir             : "h",
				parallaxMode    : 'swipe',
				view            : "fade"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_8780 );
		});
		</script>

</div>
		</div> <!-- end .et_pb_widget --><div id="calendar-4" class="et_pb_widget widget_calendar"><h4 class="widgettitle">ARCHIVES CALENDAR</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.rushlimbaugh.com/daily/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://www.rushlimbaugh.com/daily/2017/05/01/" aria-label="Transcripts published on May 1, 2017">1</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/02/" aria-label="Transcripts published on May 2, 2017">2</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/03/" aria-label="Transcripts published on May 3, 2017">3</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/04/" aria-label="Transcripts published on May 4, 2017">4</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/05/" aria-label="Transcripts published on May 5, 2017">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="https://www.rushlimbaugh.com/daily/2017/05/08/" aria-label="Transcripts published on May 8, 2017">8</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/09/" aria-label="Transcripts published on May 9, 2017">9</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/10/" aria-label="Transcripts published on May 10, 2017">10</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/11/" aria-label="Transcripts published on May 11, 2017">11</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/12/" aria-label="Transcripts published on May 12, 2017">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="https://www.rushlimbaugh.com/daily/2017/05/15/" aria-label="Transcripts published on May 15, 2017">15</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/16/" aria-label="Transcripts published on May 16, 2017">16</a></td><td><a href="https://www.rushlimbaugh.com/daily/2017/05/17/" aria-label="Transcripts published on May 17, 2017">17</a></td><td id="today"><a href="https://www.rushlimbaugh.com/daily/2017/05/18/" aria-label="Transcripts published on May 18, 2017">18</a></td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text">			<div class="textwidget"><center><img id="show_brought" src="/wp-content/uploads/2015/10/SidebarHeaders2_ShowBrought.png" width="290" height="43"/>
<br/>
<!-- Beginning Async AdSlot 4 - 300x250 Top Medium Rectangle for Ad unit prnd/prn-rush  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<script type='text/javascript'>
	window.show_ads = !window.location.pathname.match(/^\/account\//i);
	if (!window.show_ads) {
		var img = document.getElementById("show_brought");
		if (img) {
			img.parentNode.removeChild(img);
		}
	}
</script>
<div id='div-gpt-ad-Midrec_300x250_Top'>
	<script type='text/javascript'>
		if (window.show_ads) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Midrec_300x250_Top'); });
		}
	</script>
</div>
<!-- End AdSlot 4 -->
<br/>
<!-- Beginning Async AdSlot 5 - 300x250 Bottom Medium Rectangle for Ad unit prnd/prn-rush  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div id='div-gpt-ad-Midrec_300x250_Bottom'>
	<script type='text/javascript'>
		if (window.show_ads) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Midrec_300x250_Bottom'); });
		}
	</script>
</div>
<!-- End AdSlot 5 -->
<br />
<!-- Beginning Async AdSlot 11 - 300x250 Medium Rectangle 3 for Ad unit prnd/prn-rush  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[11]]) -->
<div id='div-gpt-ad-Midrec_300x250_3'>
	<script type='text/javascript'>
		if (window.show_ads) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Midrec_300x250_3'); });
		}
	</script>
</div>
<!-- End AdSlot 11 -->
</center></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul>
						<p id="footer-info"></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016170159557925959142:as-tjqtrja4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.rushlimbaugh.com\/daily\/2017\/05\/18\/the-roger-ailes-i-knew\/","stats_nonce":"11e249e291","share_counts":"6fa1eee75d","follow_counts":"85fafeba3e","total_counts":"00d537e0c4","media_single":"ab2016ab4a","media_total":"92a85dbbf8","generate_all_window_nonce":"6d2125ba15","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var otw_pm_js_labels = {"otw_pm_loading_text":"Loading items...","otw_pm_no_more_posts_text":"No More Items Found"};
var socialShareURL = "https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php?action=pm_social_share&nonce=0efff677da";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/script.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/js/custom.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"46e934c82b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cdc879dc91","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"234020","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1283","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/js/login-widget.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.1.1'></script>
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.rushlimbaugh.com/daily/2017/05/18/the-roger-ailes-i-knew/" data-title="The Roger Ailes I Knew" data-post_id="234020"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_slide et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F&#038;t=The%20Roger%20Ailes%20I%20Knew" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=The%20Roger%20Ailes%20I%20Knew&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F&#038;via=rushlimbaugh" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F&#038;t=The%20Roger%20Ailes%20I%20Knew" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F&#038;title=The%20Roger%20Ailes%20I%20Knew" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F&#038;t=The%20Roger%20Ailes%20I%20Knew" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=The%20Roger%20Ailes%20I%20Knew&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F&#038;via=rushlimbaugh" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F&#038;t=The%20Roger%20Ailes%20I%20Knew" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2017%2F05%2F18%2Fthe-roger-ailes-i-knew%2F&#038;title=The%20Roger%20Ailes%20I%20Knew" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="234020" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>		<span class="map-tip" id="map-tip"></span>		
		            <div id="ub_global_footer_content" style="background-color:#000000;">
                &nbsp;

&nbsp;

&nbsp;

&nbsp;
<div class="footerAd"><!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush  ### size: [[728,90],[320x50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id='div-gpt-ad-Leaderboard_728x90_Bottom'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom'); });
	</script>
</div>
<!-- End AdSlot 7 --></div>
<center><br><span style="color: #ffffff;">RushLimbaugh.com - © 2017 Premiere Radio Networks. All Rights Reserved.</span> </center><center><span style="color: #ffffff;"><a style="color: #ffffff;" href="/contact">Contact</a> | <a style="color: #ffffff;" href="http://help.rushlimbaugh.com/" target="_blank">Need Help?</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/privacy-cookie-notice/" target="_blank">Privacy Policy</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/general-contesting-rules/" target="_blank">Contest Rules</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/terms-of-use/" target="_blank">Rush 24/7 Terms &amp; Conditions</a></span></center>            </div>
                
		<script>
		jQuery(window).load(function() {
			var mobileAdBreakpoint = 700;	// How wide should the window be?

			var isMobileAdView = function() {
				return jQuery(window).width() < mobileAdBreakpoint ? true : false;
			}

			var isMobile = isMobileAdView();
			var reloadLeaderboard;

			jQuery(window).resize(function() {
				// Don't constantly fire during window resize:
				clearTimeout(reloadLeaderboard);

				// Only run if re-sizing from mobile to full, and vice-versa:
				if((isMobile && jQuery(window).width() > mobileAdBreakpoint) || (!isMobile && jQuery(window).width() < mobileAdBreakpoint)) {
					reloadLeaderboard = setTimeout(function() { 
						googletag.pubads().refresh([gptadslots[2]]);
						googletag.pubads().refresh([gptadslots[7]]);
						isMobile = isMobileAdView();
					}, 300);
				}
			});	
		});
	</script>
	
	<!-- Google Analytics -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 
	  ga('create', 'UA-6395550-1', 'auto');
	  ga('create', 'UA-68625519-16', 'auto', 'ihrTrk1');
	  ga('create', 'UA-68625519-23', 'auto', 'ihrTrk2');
	 
	  ga('send', 'pageview');
	  ga('ihrTrk1.send', 'pageview');
	  ga('ihrTrk2.send', 'pageview');
	 
	 
	</script>
	<!-- /Google Analytics -->
	
	<!-- OMNITURE TRACKING BEGIN --->
	<script language="javascript" src="https://common.prndigital.com/js/s_code.js" type="text/javascript"></script>
	<script language="javascript" type="text/javascript">
	
		s.pageName="Daily:The Roger Ailes I Knew"
	s.prop3="The Roger Ailes I Knew"
	s.prop5="website"
	s.prop6="RushLimbaugh"
	s.prop7="PREMIERE"
	s.prop8="NEWSTALK"
	s.prop10="Daily"
	s.hier1="RushLimbaugh,PREMIERE"
	s.hier2="RushLimbaugh,NEWSTALK"
	s.trackingServer="my.iheart.com"
	s.trackingServerSecure="smy.iheart.com"
	<!--
	
	/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
	
	var s_code=s.t();if(s_code)document.write(s_code)
	
	//-->
	
	</script>
	<!-- OMNITURE TRACKING END --->
	
	
	<!-- Ad Hide script --->
	<script>
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 999 ) {
			   jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'none');
			}
			else {
			  jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'block');
			}
		});
		
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 990 ) {
			   jQuery(".et_pb_code_2").css('display', 'none');
			}
			else {
			  jQuery(".et_pb_code_2").css('display', 'block');
			}
		});
	</script>
	<!-- Ad Hide script ends --->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6036262" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036262&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
		<!-- Begin Add Footer Ad Code -->
	<script>
		jQuery(document).ready(function() {
			var adCode = "<!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush  ### size: [[728,90],[320x50]] -->";
			adCode += "<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) --><div id='div-gpt-ad-Leaderboard_728x90_Bottom'>";
			adCode += "<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom');";
			adCode += " });<"
			adCode += "/script>";
			adCode += "</div><!-- End AdSlot 7 -->";

			jQuery(".footerAd").html(adCode);	
		});
	</script>
	<!-- End Add Footer Ad Code -->	
	
	
</body>
</html>
