<!DOCTYPE html> 
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.rushlimbaugh.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=IM+Fell+DW+Pica" rel="stylesheet">
	
	<!-- Adobe New Script -->
	<script src="//assets.adobedtm.com/98de9919e92a38033805f9f035c43198533e4380/satelliteLib-38c7b1e4b1bb3e0378e82d10601662aebfb04eda.js"></script>

		<!--[if lt IE 9]>
	<script src="https://www.rushlimbaugh.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<meta property="fb:pages" content="136264019722601"/>

	<!-- To add meta description and keywords for home page -->
<meta name="description" content="Rush Limbaugh, America's Anchorman and Doctor of Democracy, is known as the pioneer of AM radio. Limbaugh revolutionized the media and political landscape with his unprecedented combination o        f serious discussion of political, cultural and social issues along with satirical and biting humor." />
<meta name="keywords" content="Rush Limbaugh, broadcasting show, rush limbaugh show times, rush limbaugh listen live, today's rush limbaugh show, rush limbaugh 24 7, rush limbaugh streaming, rush limbaugh show live, rush limb        augh radio broadcast, politics, democracy, doctor of democracy, rush limbaugh, truth, dittohead, dittoheadnation, el rushbo, transcripts, Republican, Democrat, election, Trump" />

	<script>var et_site_url='https://www.rushlimbaugh.com';var et_post_id='332518';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Guest Host Ken Matthews - The Rush Limbaugh Show</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="original-source" content="https://www.rushlimbaugh.com/daily/2019/12/26/guest-host-24/" />
<link rel="canonical" href="https://www.rushlimbaugh.com/daily/2019/12/26/guest-host-24/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Check out these stories from Ken Matthews&#039; Stack of Stuff — and remember, Rush 24/7 Members can enjoy all three hours of this or any broadcast via audio streaming or as a podcast." />
<meta name="twitter:title" content="Guest Host Ken Matthews - The Rush Limbaugh Show" />
<meta name="twitter:image" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/06/Guest-Host-KEn-Matthews.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Feed" href="https://www.rushlimbaugh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Comments Feed" href="https://www.rushlimbaugh.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rushlimbaugh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.2.7.8" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-twentyfourteenlight-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/themes/twentyfourteenlight.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-grid-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-grid.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-pm-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-portfolio-manager.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-default-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-custom-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwpm/skins/custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ampmediacss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/css/ampmedia.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ampmedia_rushcss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/css/ampmedia_rush.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A%2C300%2C400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mapstyle-frontend-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/with-dc/map-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/style.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/masterslider/custom.css?ver=872.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw_components_0_css-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_css_0_a2c9053007233afb208f7111c5415897.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fancybox.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.flexslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/imagesloaded.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/isotope.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/pixastic.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fitvids.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","nonce":"3ebbc71f9d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/jquery-cookie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/default.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ampmedia.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ellipsis.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ampmedia_gpt.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/resources/js/menu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/amp.premier/amp.premier.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_js_0_135f5d43812b24dd8f0f95dce1ff67f8.js?ver=2.1'></script>
        <meta name="parsely-title" content="Guest Host Ken Matthews" />
        <meta name="parsely-link" content="https://www.rushlimbaugh.com/daily/2019/12/26/guest-host-24/" />
        <meta name="parsely-type" content="post" />
        <meta name="parsely-image-url" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/06/Guest-Host-KEn-Matthews.jpg"/>        <meta name="parsely-pub-date" content="2019-12-26T14:45:29+00:00" />
                <meta name="parsely-section" content=" DevHome,Homepage,Uncategorized"/>
                <meta name="parsely-author" content="keith doherty" />
        <link rel='https://api.w.org/' href='https://www.rushlimbaugh.com/api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rushlimbaugh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rushlimbaugh.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.rushlimbaugh.com/?p=332518' />
<link rel="alternate" type="application/json+oembed" href="https://www.rushlimbaugh.com/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rushlimbaugh.com/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F&#038;format=xml" />
<style>h3{ color: #4DB7F0; font-size: 19px; }</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.rushlimbaugh.com/daily/2019/12/26/guest-host-24/" />
            <meta property="og:title" content="Guest Host Ken Matthews" />
            <meta property="og:description" content="Check out these stories from Ken Matthews&#039; Stack of Stuff — and remember, Rush 24/7 Members can enjoy all three hours of this or any broadcast via audio streaming or as a podcast." />
            <meta property="og:site_name" content="The Rush Limbaugh Show" />
            <meta property="og:image" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/06/Guest-Host-KEn-Matthews.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Check out these stories from Ken Matthews&#039; Stack of Stuff — and remember, Rush 24/7 Members can enjoy all three hours of this or any broadcast via audio streaming or as a podcast." />
            <meta itemprop="image" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/06/Guest-Host-KEn-Matthews.jpg" />
            
	<meta property="fb:app_id" content="1822420864737728" />
	
<script>var ms_grabbing_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<style id="ubermenu-custom-generated-css">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</style><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.6";
            WP_VID_LIGHTBOX_URL="https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta property="fb:pages" content="136264019722601" /><style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #60b6d6; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li i, .et_monarch .et_social_mobile .et_social_icons_container li .et_social_count { color: #ffffff; } 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">
							body { color: #212121; }
									body { line-height: 1.6em; }
													#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #000000; }
																			.et_header_style_centered .mobile_nav .select_page, .et_header_style_split .mobile_nav .select_page, .et_nav_text_color_light #top-menu > li > a, .et_nav_text_color_dark #top-menu > li > a, #top-menu a, .et_mobile_menu li a, .et_nav_text_color_light .et_mobile_menu li a, .et_nav_text_color_dark .et_mobile_menu li a, #et_search_icon:before, .et_search_form_container input, span.et_close_search_field:after, #et-top-navigation .et-cart-info { color: rgba(193,193,193,0.6); }
			.et_search_form_container input::-moz-placeholder { color: rgba(193,193,193,0.6); }
			.et_search_form_container input::-webkit-input-placeholder { color: rgba(193,193,193,0.6); }
			.et_search_form_container input:-ms-input-placeholder { color: rgba(193,193,193,0.6); }
							#main-header .nav li ul a { color: rgba(191,191,191,0.7); }
							#top-header, #top-header a, #et-secondary-nav li li a, #top-header .et-social-icon a:before {
													font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
							#top-menu li a { font-size: 17px; }
			body.et_vertical_nav .container.et_search_form_container .et-search-form input { font-size: 17px !important; }
		
					#top-menu li a, .et_search_form_container input {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}

			.et_search_form_container input::-moz-placeholder {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
			.et_search_form_container input::-webkit-input-placeholder {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
			.et_search_form_container input:-ms-input-placeholder {
									font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 											}
		
																										
						h1, h2, h3, h4, h5, h6, .et_quote_content blockquote p, .et_pb_slide_description .et_pb_slide_title {
											font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 										
											line-height: 1.3em;
									}
		
																														
		@media only screen and ( min-width: 981px ) {
																			.et_header_style_left #et-top-navigation, .et_header_style_split #et-top-navigation  { padding: 15px 0 0 0; }
				.et_header_style_left #et-top-navigation nav > ul > li > a, .et_header_style_split #et-top-navigation nav > ul > li > a { padding-bottom: 15px; }
				.et_header_style_split .centered-inline-logo-wrap { width: 30px; margin: -30px 0; }
				.et_header_style_split .centered-inline-logo-wrap #logo { max-height: 30px; }
				.et_pb_svg_logo.et_header_style_split .centered-inline-logo-wrap #logo { height: 30px; }
				.et_header_style_centered #top-menu > li > a { padding-bottom: 5px; }
				.et_header_style_slide #et-top-navigation, .et_header_style_fullscreen #et-top-navigation { padding: 6px 0 6px 0 !important; }
									.et_header_style_centered #main-header .logo_container { height: 30px; }
																	.et_header_style_centered #logo { max-height: 54%; }
				.et_pb_svg_logo.et_header_style_centered #logo { height: 54%; }
																.et_header_style_centered.et_hide_primary_logo #main-header:not(.et-fixed-header) .logo_container, .et_header_style_centered.et_hide_fixed_logo #main-header.et-fixed-header .logo_container { height: 5.4px; }
																						.et-fixed-header #top-menu li a { font-size: 17px; }
										.et-fixed-header #top-menu a, .et-fixed-header #et_search_icon:before, .et-fixed-header #et_top_search .et-search-form input, .et-fixed-header .et_search_form_container input, .et-fixed-header .et_close_search_field:after, .et-fixed-header #et-top-navigation .et-cart-info { color: rgba(193,193,193,0.6) !important; }
				.et-fixed-header .et_search_form_container input::-moz-placeholder { color: rgba(193,193,193,0.6) !important; }
				.et-fixed-header .et_search_form_container input::-webkit-input-placeholder { color: rgba(193,193,193,0.6) !important; }
				.et-fixed-header .et_search_form_container input:-ms-input-placeholder { color: rgba(193,193,193,0.6) !important; }
									
					}
		@media only screen and ( min-width: 1350px) {
			.et_pb_row { padding: 27px 0; }
			.et_pb_section { padding: 54px 0; }
			.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper { padding-top: 81px; }
			.et_pb_section.et_pb_section_first { padding-top: inherit; }
			.et_pb_fullwidth_section { padding: 0; }
		}
		@media only screen and ( max-width: 980px ) {
																				}
		@media only screen and ( max-width: 767px ) {
														}
	</style>

					<style class="et_heading_font">
				h1, h2, h3, h4, h5, h6 {
					font-family: 'Oswald', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'PT Sans', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_primary_nav_font">
				#main-header,
				#et-top-navigation {
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
							<style class="et_secondary_nav_font">
				#top-header .container{
					font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
	
	<style id="module-customizer-css">
			</style>

	<script type="text/javascript">var algolia = {"debug":false,"application_id":"7B7TB6NOAA","search_api_key":"4764af0d0a9f65750b34b78c4deec719","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="amphtml" href="https://www.rushlimbaugh.com/daily/2019/12/26/guest-host-24/amp/" /><script>
var loop_flag = true;
var nextSlideIndex= false;
var prevSlideIndex= false;
var is_ad_slide= false;

var nextSlide= 0;
var prevSlide= 0;
var currentSlide= 0;
var bullet_clicked= false;
var slideIndex= 0;
var is_ad_call = false;
jQuery(document).ready(function() {
	$('body').on('click', '.ms-bullet', function () {
		bullet_clicked = true;
	});
});
</script>
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-270x270.png" />
<style type="text/css" id="et-custom-css">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</style>		<style type="text/css" id="wp-custom-css">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</style>
	

		
		<!-- Start: GPT Async -->
	<script type='text/javascript'>
		var gptadslots=[];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function(){ var gads = document.createElement('script');
			gads.async = true; gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
		

	<script type="text/javascript">
		googletag.cmd.push(function() {

			//Adslot 3 declaration - 984x27 Minibar
                        gptadslots[3]= googletag.defineSlot('/6663/prnd/prn-rush', [[984,27]],'div-gpt-ad-Minibar_984x27').setTargeting('prnpage',['article']).setTargeting('pos',['minibar']).addService(googletag.pubads());

                        //Adslot 4 declaration - 300x250 Top Medium Rectangle
                        //gptadslots[4]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_Top').setTargeting('prnpage',['article']).setTargeting('pos',['top']).addService(googletag.pubads());

                        //Adslot 11 declaration - 300x250-3 Medium Rectangle
                        gptadslots[11]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_3').setTargeting('prnpage',['article']).setTargeting('pos',['3']).addService(googletag.pubads());

                        //Adslot 5 declaration - 300x250 Bottom Medium Rectangle
                        gptadslots[5]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_Bottom').setTargeting('prnpage',['article']).setTargeting('pos',['bottom']).addService(googletag.pubads());

                        //Adslot 7 declaration - 728x90 Bottom Leaderboard
                        gptadslots[7]= googletag.defineSlot('/6663/prnd/prn-rush', [[728,90],[320,50]],'div-gpt-ad-Leaderboard_728x90_Bottom').setTargeting('prnpage',['article']).setTargeting('pos',['bottom']).addService(googletag.pubads());

			// Responsive mappings for top and bottom leaderboards
			var leaderboardMapping = googletag.sizeMapping().
				addSize([700,0],[728,90]).	// Normal desktop
				addSize([0,0], [320,50]).	// Mobile
				build();

			//gptadslots[2].defineSizeMapping(leaderboardMapping);
			gptadslots[7].defineSizeMapping(leaderboardMapping);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().setTargeting('prntype',['web']).setTargeting('prngenre',['conservative_talk']);
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		
	jQuery(document).ready(function(){
	var site_url = "https://www.rushlimbaugh.com";
	jQuery('.MK_PostHeaderLogo a').attr('href',site_url);('href',site_url);
		//alert(site_url);
	
	});
		
	</script>
	<!-- End: GPT -->
	
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0073/0604.js" async="async"></script>
<link rel='stylesheet' id='rush-login-widget-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/css/login-widget.css?ver=4.9.8' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-332518 single-format-standard custom-background _masterslider _msp_version_3.2.7 et_monarch et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_hide_primary_logo et_hide_mobile_logo et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_centered et_pb_pagebuilder_layout et_full_width_page unknown">

<!-- Set Rush download APP at the top of mobile  -->
<div class="downloadSec">
	<div class="downloadSecinner">
		<span>&times;</span>
		<div class="contentSec">
			<img src="https://www.rushlimbaugh.com/wp-content/themes/Divi/images/profile.jpg" />
			<h2>Rush Limbaugh</h2>
			<p>For a better experience, <br/>download and use our app!</p>
		</div>
		<div class="downloadContent">
			<a href="javascript:" id="downloadLink"><h2>Download <br/>Now</h2></a>
		</div>
		<div class="clearfix"></div>
	</div>
</div>

	<div id="page-container">

	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.rushlimbaugh.com/">
						<img src="http://rushlimbaugh.com/wp-content/uploads/2015/08/ShowLogo.png" alt="The Rush Limbaugh Show" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="30" data-fixed-height="40">
											<nav id="top-menu-nav">
						
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary-menu" data-ubermenu-target="ubermenu-main-46-primary-menu"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-46-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46-primary-menu" class="ubermenu-nav"><li id="menu-item-255014" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-255014 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-3203" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3203 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America&#8217;s Anchorman</span></a></li><li id="menu-item-3205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3205 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/stations/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-213360" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213360 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/join-rush-247-older/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join Rush 24/7</span></a></li><li id="menu-item-3207" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3207 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-213361" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213361 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://rushlimbaughshowstore.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-213362" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213362 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/limbaugh_letter/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-3204" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3204 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.rushlimbaugh.com/museum/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-216309" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216309 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-3208" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3208 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3208 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-213363" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213363 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcastcenter/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-232400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232400 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-217199" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217199 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li id="menu-item-213386" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213386 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-3210" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3210 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush&#8217;s Facebook Page</span></a></li><li id="menu-item-3214" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3214 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://itunes.apple.com/us/app/rush-limbaugh/id406055530/?mt=8"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-3215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3215 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-3216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3216 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3217" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3217 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3217 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3218" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3218 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#ubermenu-widget_area"><span class="ubermenu-target-title ubermenu-target-text">[Widget Area]</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3219" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3219 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3219 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3220" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3220 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3221 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/23/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-3222" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/5/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li></ul></nav>
<!-- End UberMenu -->
						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.rushlimbaugh.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-" data-ubermenu-target="ubermenu-main-5"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-5" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-5 ubermenu-responsive ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-5" class="ubermenu-nav"><li id="menu-item-255015" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-255015 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-1021" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1021 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America&#8217;s Anchorman</span></a></li><li id="menu-item-283481" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-283481 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/non-member-email/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact the Show</span></a></li><li id="menu-item-790" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-790 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/join-rush-247/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7 Member Sign Up</span></a></li><li id="menu-item-984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-984 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-213282" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213282 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://rushlimbaughshowstore.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-304656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-304656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/military-hall-of-patriots/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Military Support</span></a></li><li id="menu-item-2559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2559 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li id="menu-item-791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-791 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-791 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-213283" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213283 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/the-limbaugh-letter/"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-285708" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-285708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/stations/"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-232399" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-216308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-213384" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213384 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcast/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-1999" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://itunes.apple.com/us/app/rush-limbaugh/id406055530/?mt=8"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-2000" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-2471" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2471 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-2002" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush&#8217;s Facebook Page</span></a></li><li id="menu-item-256201" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-256201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/museum/"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-217200" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217200 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-784" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-784 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-784 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-863 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="search-2" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><form role="search" method="get" id="searchform" class="searchform" action="https://www.rushlimbaugh.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-778" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-778 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl ubermenu-disable-padding" ><span class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/247LogoMenu.png" width="60" height="37" alt="247LogoMenu"  /></span><ul class="ubermenu-submenu ubermenu-submenu-id-778 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-781 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><script>var rush_login_widget_urls = {"resetpass":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.rushlimbaugh.com","login":"https:\/\/www.rushlimbaugh.com\/wp-login.php?redirect_to=https:\/\/www.rushlimbaugh.com\/daily\/2019\/12\/26\/guest-host-24\/","logout":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.rushlimbaugh.com&amp;_wpnonce=f5bef8e045","register":"https:\/\/www.rushlimbaugh.com\/join-rush-247\/","update":"\/account\/update\/","renew":"\/rush-247-account-renewal\/","donotsell":"\/optout\/"};</script><div id="rush-login-widget"></div><li id="text-8" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget">"" </div>
		</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-777" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-777 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/?groupId=23&#038;episodeId=0?autoplay=true" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-776 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="/videos/?groupId=5&#038;episodeId=0?autoplay=true" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="MK_PostHeaderLogo">
<center><a href="https://www.rushlimbaugh.com"><img src="/wp-content/uploads/2015/08/ShowLogo.png" align="middle"></a></center>
</div>

<div id="main-content">

	<div class="container">
	<style>
        #main-content .container {
                    padding-top: 20px !important;
        }
	</style>
	<center><div id="div-gpt-ad-Minibar_984x27" class="post_ads"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-Minibar_984x27'); }); </script> </div></center>
<br/>		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				
				<article id="post-332518" class="et_pb_post post-332518 post type-post status-publish format-standard has-post-thumbnail hentry category-devhome category-homepage category-uncategorized">
					
					<div class="entry-content">
                    
                    <!-- KARHL ADDING READ LISTEN WATCH -->
<div class="custom-links-post">

                                <div class="custom-links-post">

                                
                                </div>
                                <br/><br/><br/>
                                
<!-- END KARHL ADDING READ LISTEN WATCH -->

<!-- KARHL SHARE -->
<div class="custom-links-postshare">
</div>
<!-- END KARHL SHARE -->
                    
                    
					<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
					
					<div class=" et_pb_row et_pb_row_0">
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
				
				<div class="et_pb_module et_pb_post_title   et_pb_post_title_0 et_pb_bg_layout_light">
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Guest Host Ken Matthews</h1><p class="et_pb_title_meta_container"><span class="published">Dec 26, 2019</span></p>
				</div>
				
			</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_center  et_pb_text_0">
				
<p>Topics Discussed on Today&#8217;s Guest-Hosted Excursion into Broadcast Excellence</p>

			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
					
			</div> <!-- .et_pb_row --><div class=" et_pb_row et_pb_row_1">
				
				<div class="et_pb_column et_pb_column_1_2  et_pb_column_1">
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
				
<p>• <a href="https://nypost.com/2019/12/26/burning-man-organizers-sue-feds-over-millions-in-us-permit-fees/" target="_blank">NY Post: Burning Man organizers sue feds over millions in U.S. permit fees</a><br />
• <a href="https://www.nytimes.com/2019/12/26/business/china-sexual-harassment-metoo.html" target="_blank">NY Times: They Said #MeToo. Now They Are Being Sued.</a><br />
• <a href="https://thehill.com/blogs/blog-briefing-room/news/475936-disney-removes-same-sex-kiss-from-star-wars-movie-in-singapore" target="_blank">The Hill: Disney removes same-sex kiss from &#8216;Star Wars&#8217; movie in Singapore release</a><br />
• <a href="https://thehill.com/blogs/blog-briefing-room/news/475935-trump-home-alone-2-scene-reportedly-cut-from-canadian-christmas" target="_blank">The Hill: Trump &#8216;Home Alone 2&#8217; scene cut from Canadian Christmas broadcasts</a><br />
• <a href="https://www.latimes.com/business/technology/story/2019-12-26/california-internet-data-privacy-law" target="_blank">LA Times: California is rewriting the rules of the internet. Businesses are scrambling to keep up</a><br />
• <a href="https://www.latimes.com/world-nation/story/2019-12-26/seeing-a-central-american-surge-mexicans-join-the-asylum-line-at-the-u-s-border" target="_blank">LA Times: Seeing a Central American surge, Mexicans join the asylum line at the U.S. border</a><br />
• <a href="https://www.bizpacreview.com/2019/12/26/bloomberg-camp-claims-it-didnt-know-they-leveraged-prison-laborers-to-make-campaign-phone-calls-868416" target="_blank">Daily Caller: Bloomberg camp claims it didn’t know they leveraged prison laborers to make campaign phone calls</a><br />
• <a href="https://www.bizpacreview.com/2019/12/25/trump-wins-2020-in-all-3-moody-models-financial-analysts-predict-a-landslide-due-to-booming-economy-867490" target="_blank">BPR: Trump wins 2020 in all 3 Moody models; financial analysts predict a landslide due to booming economy</a><br />
• <a href="https://www.foxnews.com/media/alexandria-ocasio-cortez-says-it-would-be-an-honor-to-be-bernie-sanders-vice-president" target="_blank">Fox News: Robert Wolf on AOC saying it would &#8216;be an honor&#8217; to be Bernie Sanders&#8217; VP: &#8216;She would be a good surrogate&#8217;</a><br />
• <a href="https://www.politico.com/news/2019/12/26/can-bernie-sanders-win-2020-election-president-089636" target="_blank">Politico: Democratic insiders: Bernie could win the nomination</a><br />
• <a href="https://www.foxnews.com/politics/trump-newsom-california-homeless-crisis-federal-intervention" target="_blank">Fox News: Trump warns Newsom: If California homeless crisis persists, feds &#8216;will get involved&#8217;</a><br />
• <a href="https://www.politico.com/news/2019/12/26/democrats-anti-obamacare-2020-elections-089765" target="_blank">Politico: Democrats seize on anti-Obamacare ruling to steamroll GOP</a><br />
• <a href="https://thehill.com/homenews/senate/475831-mcconnell-flexes-reelection-muscle-with-1b-gift-for-kentucky" target="_blank">The Hill: McConnell flexes reelection muscle with $1B gift for Kentucky</a></p>

			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2  et_pb_column_2">
				
				<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_0 et_always_center_on_mobile">
				<a href="https://whp580.iheart.com/featured/ken-matthews/" target="_blank"><img src="https://www.rushlimbaugh.com/wp-content/uploads/2017/11/KenMatthewsBW-3.jpg" alt="" />
			</a>
			</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_2">
				
<p><strong><a href="https://whp580.iheart.com/featured/ken-matthews/">Ken Matthews&nbsp;</a>filled in for Rush. Check out Ken’s Stack of Stuff &#8212; and remember, <a href="https://www.rushlimbaugh.com/join-rush-247/" target="_new"><u>Rush 24/7 Members</u></a> can enjoy all three hours of this or any broadcast via <a href="https://www.rushlimbaugh.com/videos/?groupId=23&amp;episodeId=0?autoplay=true" target="_new"><u>audio streaming or as a podcast.</u></a> </strong></p>

			</div> <!-- .et_pb_text --><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_3">
				
<p>• <a href="https://www.foxnews.com/politics/trump-calls-dems-liars-for-deeming-him-security-threat-and-then-pausing-impeachment" target="_blank">Fox News: Trump calls Dems &#8216;Liars!&#8217; for deeming him security threat – and then pausing impeachment</a><br />
• <a href="https://thehill.com/homenews/administration/475939-trump-lashes-out-at-pelosi-complains-about-impeachment-in-early" target="_blank">The Hill: Trump goes after Pelosi in early morning tweets complaining about impeachment</a><br />
• <a href="https://apnews.com/6a595b0360b0d0783b46c91a4f51327b" target="_blank">AP: GOP senator ‘disturbed’ by McConnell impeachment remark</a></p>

			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
					
			</div> <!-- .et_pb_row --><div class=" et_pb_row et_pb_row_2">
				
				<div class="et_pb_column et_pb_column_1_4  et_pb_column_3 et_pb_column_empty">
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4  et_pb_column_4 et_pb_column_empty">
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4  et_pb_column_5 et_pb_column_empty">
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4  et_pb_column_6 et_pb_column_empty">
				
				
			</div> <!-- .et_pb_column -->
					
			</div> <!-- .et_pb_row --><div class=" et_pb_row et_pb_row_3">
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_7 et_pb_column_empty">
				
				
			</div> <!-- .et_pb_column -->
					
			</div> <!-- .et_pb_row --><div class=" et_pb_row et_pb_row_4">
				
				<div class="et_pb_column et_pb_column_1_2  et_pb_column_8 et_pb_column_empty">
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2  et_pb_column_9 et_pb_column_empty">
				
				
			</div> <!-- .et_pb_column -->
					
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_1 et_section_regular">
				
				
					
					<div class=" et_pb_row et_pb_row_5 et_pb_row_empty">
				
				
					
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_2 et_section_regular">
				
				
					
					<div class=" et_pb_row et_pb_row_6 et_pb_row_empty">
				
				
					
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_3 et_section_regular">
				
				
					
					<div class=" et_pb_row et_pb_row_7 et_pb_row_empty">
				
				
					
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->
<span class="et_social_bottom_trigger"></span>					</div> 

<!-- .entry-content -->
                    
                    <div class="related_links">
                                                <p> </p>
                                                                                </div>
                    
                    
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

					</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul>
						<p id="footer-info"></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016170159557925959142:as-tjqtrja4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var otw_pm_js_labels = {"otw_pm_loading_text":"Loading items...","otw_pm_no_more_posts_text":"No More Items Found"};
var socialShareURL = "https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php?action=pm_social_share&nonce=b6b77f3388";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.rushlimbaugh.com\/daily\/2019\/12\/26\/guest-host-24\/","stats_nonce":"09a0864baa","share_counts":"36c3c51623","follow_counts":"4b98db3161","total_counts":"0bf0e43596","media_single":"5848e2ad51","media_total":"6871f68dbc","generate_all_window_nonce":"5e1199413d","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/js/custom.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"93dd6294e7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"532e7a2378","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"332518","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/js/login-widget.js?ver=4.9.8'></script>
		<span class="map-tip" id="map-tip"></span>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.rushlimbaugh.com/daily/2019/12/26/guest-host-24/" data-title="Guest Host Ken Matthews" data-post_id="332518"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_slide et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F&#038;t=Guest%20Host%20Ken%20Matthews" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Guest%20Host%20Ken%20Matthews&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F&#038;via=rushlimbaugh" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F&#038;t=Guest%20Host%20Ken%20Matthews" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F&#038;title=Guest%20Host%20Ken%20Matthews" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F&#038;t=Guest%20Host%20Ken%20Matthews" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Guest%20Host%20Ken%20Matthews&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F&#038;via=rushlimbaugh" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F&#038;t=Guest%20Host%20Ken%20Matthews" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2019%2F12%2F26%2Fguest-host-24%2F&#038;title=Guest%20Host%20Ken%20Matthews" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="332518" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>            <div id="ub_global_footer_content" style="background-color:#000000;">
                &nbsp;

&nbsp;

&nbsp;

&nbsp;
<div class="footerAd"><!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush ### size: [[728,90],[320x50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id="div-gpt-ad-Leaderboard_728x90_Bottom"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom'); });
	</script></div>
<!-- End AdSlot 7 -->

</div>
<center>
<span style="color: #ffffff;">RushLimbaugh.com - © 2019 Premiere Networks. All Rights Reserved.</span> </center><center><span style="color: #ffffff;"><a style="color: #ffffff;" href="/contact">Contact</a> | <a style="color: #ffffff;" href="http://www.premierenetworks.com/pages/legal.aspx#privacystatement" target="_blank" rel="noopener">Privacy Policy</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/optout" target="_blank" rel="noopener"> Do Not Sell My Personal Information</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/general-contesting-rules/" target="_blank" rel="noopener">Contest Rules</a> | <a style="color: #ffffff;" href="http://www.premierenetworks.com/pages/legal.aspx#termsofuse" target="_blank" rel="noopener">Rush 24/7 Terms &amp; Conditions</a> | <a style="color: #ffffff;" href="http://www.premierenetworks.com/pages/legal.aspx#privacystatement" target="_blank" rel="noopener">AdChoices <img src="https://www.rushlimbaugh.com/wp-content/uploads/2019/03/YAC-Icon.png" alt="Ad choice" width="17" height="17" style="vertical-align: text-bottom;"></a></span></center>            </div>
                <style type="text/css" id="et-builder-advanced-style">
				
.et_pb_image_0 { text-align: right; margin-right: 0; }
.et_pb_text_2 { font-size: 16px; }
.et_pb_text_3 { font-size: 16px; }
.et_pb_text_1 { font-size: 16px; }
.et_pb_text_0 { font-family: 'Oswald', Helvetica, Arial, Lucida, sans-serif; font-weight: bold;font-size: 22px; color: #284d61 !important; background-color: #61b6d5; padding-top: 10px !important; padding-right: 10px !important; padding-bottom: 10px !important; padding-left: 10px !important; }
.et_pb_section .et_pb_post_title_0.et_pb_post_title { margin-top: -75px !important; margin-top: -75px !important; }
.et_pb_post_title_0 { text-align: center; background-color: ; }
.et_pb_post_title_0 .et_pb_title_container h1.entry-title { font-size: 34px; color: #7ebec5 !important; font-size: 34px; color: #7ebec5 !important; }

@media only screen and ( min-width: 981px ) {
	.et_pb_row_2 { padding-right: 50px; padding-left: 50px; }
}
			</style>
		<script>
		jQuery(window).load(function() {
			var mobileAdBreakpoint = 700;	// How wide should the window be?

			var isMobileAdView = function() {
				return jQuery(window).width() < mobileAdBreakpoint ? true : false;
			}

			var isMobile = isMobileAdView();
			var reloadLeaderboard;

			jQuery(window).resize(function() {
				// Don't constantly fire during window resize:
				clearTimeout(reloadLeaderboard);

				// Only run if re-sizing from mobile to full, and vice-versa:
				if((isMobile && jQuery(window).width() > mobileAdBreakpoint) || (!isMobile && jQuery(window).width() < mobileAdBreakpoint)) {
					reloadLeaderboard = setTimeout(function() { 
						googletag.pubads().refresh([gptadslots[2]]);
						googletag.pubads().refresh([gptadslots[7]]);
						isMobile = isMobileAdView();
					}, 300);
				}
			});	
		});
	</script>
	
	<!-- Google Analytics -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 
	  ga('create', 'UA-6395550-1', 'auto');
	  ga('create', 'UA-68625519-16', 'auto', 'ihrTrk1');
	  ga('create', 'UA-68625519-23', 'auto', 'ihrTrk2');
	 
	  ga('send', 'pageview');
	  ga('ihrTrk1.send', 'pageview');
	  ga('ihrTrk2.send', 'pageview');
	 
	 
	</script>
	<!-- /Google Analytics -->
	
        <!-- Adobe Dynamic Tag management analytics Begin-->
	<script type='text/javascript'>

		jQuery( window ).load(function() {
			document.cookie = "video_id=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/videos;";
			document.cookie = "video_name=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/videos;";
		});

		window.analyticsData = {};
		window.analyticsData.events = {};
		window.analyticsData.events.active = {};
		window.analyticsData.events.active.device = {};
		window.analyticsData.events.active.device.appVersion = "1.1"
		window.analyticsData.events.active.device.host = "premiere.off.us";
		window.analyticsData.events.active.device.subHost = "rushlimbaugh.com";

		window.analyticsData.events.active.view = {};
		window.analyticsData.events.active.view.asset = {};
		window.analyticsData.events.active.view.filter = {};


		
				window.analyticsData.events.active.pageName = "detail"
				window.analyticsData.events.active.view.asset.id = "content|guest-host-24"
				window.analyticsData.events.active.view.asset.name = "Guest Host Ken Matthews"
				window.analyticsData.events.active.view.authorId = "keith doherty"
				window.analyticsData.events.active.view.pubDate = "12/26/2019"
				window.analyticsData.events.active.view.contentOrigin = "rush-limbaugh"
				window.analyticsData.events.active.view.contentOriginType = "Premiere"
				window.analyticsData.events.active.view.tags = "Rushlimbaugh"
				window.analyticsData.events.active.view.personalityId = "Rush Limbaugh"
				window.analyticsData.events.active.view.photoGalleryExists = "False"
				window.analyticsData.events.active.view.photoGalleryPageView = "False"
				</script>
	<script>
		window.analyticsData.events.active.view.stationCallLetter = "RUSH-PR";
		window.analyticsData.events.active.view.stationFormat = "NEWSTALK";
		window.analyticsData.events.active.view.stationMarket = "PREMIERE";
		_satellite.pageBottom();
	</script>



	<!-- Adobe Dynamic Tag management analytics End-->

	<!-- OMNITURE TRACKING BEGIN -->
	<script language="javascript" type="text/javascript">
	
	/*jQuery.ajax({
	url: "/wp-content/themes/Divi/js/old_omniture.js",
	dataType: "text",
	success: function(response)   {
		
			eval(response);
			var s_old = s;
			
			s_old.pageName="Daily:Guest Host Ken Matthews";
			
			s_old.prop3="Guest Host Ken Matthews";
			s_old.prop5="website";
			s_old.prop6="RushLimbaugh";
			s_old.prop7="PREMIERE";
			s_old.prop8="NEWSTALK";
			s_old.prop10="Daily";
			s_old.hier1="RushLimbaugh,PREMIERE";
			s_old.hier2="RushLimbaugh,NEWSTALK";
			s_old.trackingServer="my.iheart.com";
			s_old.trackingServerSecure="smy.iheart.com";

			/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
			var s_code=s_old.t();if(s_code)document.write(s_code);
		}
	});*/
	//-->
	</script>
	<!-- OMNITURE TRACKING END -->
	
	
	<!-- Ad Hide script --->
	<script>
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 999 ) {
			   jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'none');
			}
			else {
			  jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'block');
			}
		});
		
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 990 ) {
			   jQuery(".et_pb_code_2").css('display', 'none');
			}
			else {
			  jQuery(".et_pb_code_2").css('display', 'block');
			}
		});
	</script>
	<!-- Ad Hide script ends --->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6036262" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036262&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
		<!-- Begin Add Footer Ad Code -->
	<script>
		jQuery(document).ready(function() {
			var adCode = "<!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush  ### size: [[728,90],[320x50]] -->";
			adCode += "<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) --><div id='div-gpt-ad-Leaderboard_728x90_Bottom'>";
			adCode += "<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom');";
			adCode += " });<"
			adCode += "/script>";
			adCode += "</div><!-- End AdSlot 7 -->";

			jQuery(".footerAd").html(adCode);	
		});
	</script>
	<!-- End Add Footer Ad Code -->	
	
	<!-- START Parse.ly Include: Standard -->
        <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="rushlimbaugh.com"></span>
        </div>
        <script>
                (function(s, p, d)
                { var h=d.location.protocol, i=p+"-"+s, e=d.getElementById(i), r=d.getElementById(p+"-root"), u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" :"static."+p+".com"; if (e) return; e = d.createElement(s); e.id = i; e.async = true; e.src = h+"//"+u+"/p.js"; r.appendChild(e); }
                )("script", "parsely", document);
        </script>
        <!-- END Parse.ly Include: Standard -->

	<script>
        jQuery(document).ready(myfunction);
        jQuery(window).on('resize',myfunction);
    
        function myfunction(){
                jQuery(".calender_img").remove();
                if ((jQuery(window).width() >= 768) && (jQuery(window).width() <= 980)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tabview");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tabview").addClass("calendar_add");
                                }
                        });
                }
                if ((jQuery(window).width() >= 481) && (jQuery(window).width() <=767)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tab");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tab").addClass("calendar_add");
                                }
                        });
                }
    
                if (jQuery(window).width() <= 480){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
    
    
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_toggle");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_toggle").addClass("calendar_add");
                                }
                        });
                }
		
                       /*Adding header menu list*/
		if(jQuery(window).width() < 1208){
			jQuery("#menu-item-213282").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-213282").insertAfter("#menu-item-984");
		}

		if(jQuery(window).width() < 1140){
			jQuery("#menu-item-984").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-984").insertAfter("#menu-item-790");
		}
		if(jQuery(window).width() < 1039){
			jQuery("#menu-item-790").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-790").insertAfter("#menu-item-283481");
		}
		if(jQuery(window).width() < 935){
			jQuery("#menu-item-283481").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-283481").insertAfter("#menu-item-1021");
		}

		if(jQuery(window).width() < 820){
			jQuery("#menu-item-1021").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-1021").insertAfter("#menu-item-255015");
		} 
	}
	</script>	

	<!-- Rush Download App -->
	<script type="text/javascript">
	/* For user navigation */
	jQuery(document).ready(function(){

		var userAgent = navigator.userAgent || navigator.vendor || window.opera;

		if (/android/i.test(userAgent)) {
			console.log('Android');
			jQuery('#device_based_url').attr('href','https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&hl=en');

		}

		// iOS detection from: http://stackoverflow.com/a/9039885/177710
		if (/iPad|iPhone|iPod/.test(userAgent) && !window.MSStream) {
			console.log('iOS');
			jQuery('#device_based_url').attr('href','https://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8');

		}
	});
	</script>
	<script>
	jQuery(document).on('click','.downloadSec .downloadSecinner span',function(){		
		jQuery(this).parents('.downloadSec').slideUp();
		ga('send', 'event', {'eventCategory': 'C2A: Close','eventAction': 'Click'});
	});

	jQuery(document).on('click','#downloadLink',function(){
		ga('send', 'event', {'eventCategory': 'C2A: Download Now','eventAction': 'Click'});
	});

	/* Android Device */
	var isAndroid = /android/i.test(navigator.userAgent.toLowerCase());

	if (isAndroid)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0");
	}

	/* iDevice Device */
	var isiDevice = /ipad|iphone|ipod/i.test(navigator.userAgent.toLowerCase());

	if (isiDevice)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "http://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8#ls=1");
	}
	</script>
</body>
</html>
