<!DOCTYPE html> 
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.rushlimbaugh.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=IM+Fell+DW+Pica" rel="stylesheet">
	
	<!-- Adobe New Script -->
	<script src="//assets.adobedtm.com/98de9919e92a38033805f9f035c43198533e4380/satelliteLib-38c7b1e4b1bb3e0378e82d10601662aebfb04eda.js"></script>

		<!--[if lt IE 9]>
	<script src="https://www.rushlimbaugh.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<meta property="fb:pages" content="136264019722601"/>

	<!-- To add meta description and keywords for home page -->
<meta name="description" content="Rush Limbaugh, America's Anchorman and Doctor of Democracy, is known as the pioneer of AM radio. Limbaugh revolutionized the media and political landscape with his unprecedented combination o        f serious discussion of political, cultural and social issues along with satirical and biting humor." />
<meta name="keywords" content="Rush Limbaugh, broadcasting show, rush limbaugh show times, rush limbaugh listen live, today's rush limbaugh show, rush limbaugh 24 7, rush limbaugh streaming, rush limbaugh show live, rush limb        augh radio broadcast, politics, democracy, doctor of democracy, rush limbaugh, truth, dittohead, dittoheadnation, el rushbo, transcripts, Republican, Democrat, election, Trump" />

	<title>Stanford Researchers Looking at Herd Immunity in California - The Rush Limbaugh Show</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="original-source" content="https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="RUSH: Now, I&#039;m just gonna tell you: The experts at the briefings and the governor of California are gonna fight this." />
<meta name="twitter:title" content="Stanford Researchers Looking at Herd Immunity in California - The Rush Limbaugh Show" />
<meta name="twitter:image" content="https://www.rushlimbaugh.com/wp-content/uploads/2018/09/APP-050918-SITYS.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.rushlimbaugh.com/#website","url":"https://www.rushlimbaugh.com/","name":"The Rush Limbaugh Show","inLanguage":"en-US","description":"Excellence In Broadcasting","potentialAction":[{"@type":"SearchAction","target":"https://www.rushlimbaugh.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/#primaryimage","inLanguage":"en-US","url":"https://www.rushlimbaugh.com/wp-content/uploads/2018/09/APP-050918-SITYS.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/#webpage","url":"https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/","name":"Stanford Researchers Looking at Herd Immunity in California - The Rush Limbaugh Show","isPartOf":{"@id":"https://www.rushlimbaugh.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/#primaryimage"},"datePublished":"2020-04-09T16:30:00+00:00","dateModified":"2020-04-09T18:03:59+00:00","author":{"@id":"https://www.rushlimbaugh.com/#/schema/person/14671d35a2d842710ed5adf8dfbd4e9e"},"potentialAction":[{"@type":"ReadAction","target":["https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/"]}]},{"@type":["Person"],"@id":"https://www.rushlimbaugh.com/#/schema/person/14671d35a2d842710ed5adf8dfbd4e9e","name":"George Prayias","image":{"@type":"ImageObject","@id":"https://www.rushlimbaugh.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a43c262983f0228d5f474ce08e691cf9?s=96&d=mm&r=g","caption":"George Prayias"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/amp/" /><meta name="generator" content="AMP for WP 1.0.33"/><link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Feed" href="https://www.rushlimbaugh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Comments Feed" href="https://www.rushlimbaugh.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rushlimbaugh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rushlimbaugh.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-twentyfourteenlight-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/themes/twentyfourteenlight.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1584474212' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-grid-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-grid.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-pm-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-portfolio-manager.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-default-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/default.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-custom-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwpm/skins/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ampmediacss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/css/ampmedia.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ampmedia_rushcss-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/css/ampmedia_rush.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A%2C300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mapstyle-frontend-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/with-dc/map-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.rushlimbaugh.com/wp-content/themes/divi-child/style.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700%7CPT+Sans%3Aregular%2Citalic%2C700%2C700italic%7CLato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3.2#038;subset=latin-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rushlimbaugh.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw_components_0_css-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_css_0_a2c9053007233afb208f7111c5415897.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fancybox.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.flexslider.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/imagesloaded.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/isotope.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/pixastic.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fitvids.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","nonce":"4f0db67a62"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/jquery-cookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/default.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ampmedia.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ellipsis.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/js/ampmedia_gpt.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/resources/js/menu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-ampmedia/ampmediapublic/akamai/amp.premier/amp.premier.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"stanford_researchers_looking_at_herd_immunity_in_california"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_js_0_135f5d43812b24dd8f0f95dce1ff67f8.js?ver=2.1'></script>
<link rel='https://api.w.org/' href='https://www.rushlimbaugh.com/api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rushlimbaugh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rushlimbaugh.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.rushlimbaugh.com/?p=343162' />
<link rel="alternate" type="application/json+oembed" href="https://www.rushlimbaugh.com/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rushlimbaugh.com/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F&#038;format=xml" />
<style>h3{ color: #4DB7F0; font-size: 19px; }</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/" />
            <meta property="og:title" content="Stanford Researchers Looking at Herd Immunity in California" />
            <meta property="og:description" content="RUSH: Now, I'm just gonna tell you: The experts at the briefings and the governor of California are gonna fight this." />
            <meta property="og:site_name" content="The Rush Limbaugh Show" />
            <meta property="og:image" content="https://www.rushlimbaugh.com/wp-content/uploads/2018/09/APP-050918-SITYS.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="640" />
            <meta property="og:image:height" content="360" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="RUSH: Now, I'm just gonna tell you: The experts at the briefings and the governor of California are gonna fight this." />
            <meta itemprop="image" content="https://www.rushlimbaugh.com/wp-content/uploads/2018/09/APP-050918-SITYS.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/" />
            <meta name="twitter:title" content="Stanford Researchers Looking at Herd Immunity in California" />
            <meta name="twitter:description" content="RUSH: Now, I'm just gonna tell you: The experts at the briefings and the governor of California are gonna fight this." />
            <meta name="twitter:image" content="https://www.rushlimbaugh.com/wp-content/uploads/2018/09/APP-050918-SITYS.jpg" />

            
	<meta property="fb:app_id" content="1822420864737728" />
	
<style>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</style>
<script>var ms_grabbing_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.14 - Responsive Touch Image Slider" />
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('img[usemap]').rwdImageMaps();
	});
</script>
<style type="text/css">
	img[usemap] { max-width: 100%; height: auto; }
</style>
<style id="ubermenu-custom-generated-css">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</style><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.9";
            WP_VID_LIGHTBOX_URL="https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- <meta name="NextGEN" version="3.3.0" /> -->
<meta property="fb:pages" content="136264019722601" /><style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #60b6d6; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li i, .et_monarch .et_social_mobile .et_social_icons_container li .et_social_count { color: #ffffff; } 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script type="text/javascript">var algolia = {"debug":false,"application_id":"7B7TB6NOAA","search_api_key":"4764af0d0a9f65750b34b78c4deec719","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script>
var loop_flag = true;
var nextSlideIndex= false;
var prevSlideIndex= false;
var is_ad_slide= false;

var nextSlide= 0;
var prevSlide= 0;
var currentSlide= 0;
var bullet_clicked= false;
var slideIndex= 0;
var is_ad_call = false;
jQuery(document).ready(function() {
	$('body').on('click', '.ms-bullet', function () {
		bullet_clicked = true;
	});
});
</script>
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-270x270.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style>	<script>
jQuery.noConflict();

</script>

		
		<!-- Start: GPT Async -->
	<script type='text/javascript'>
		var gptadslots=[];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function(){ var gads = document.createElement('script');
			gads.async = true; gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
		

	<script type="text/javascript">
		googletag.cmd.push(function() {

			//Adslot 3 declaration - 984x27 Minibar
                        gptadslots[3]= googletag.defineSlot('/6663/prnd/prn-rush', [[984,27]],'div-gpt-ad-Minibar_984x27').setTargeting('prnpage',['article']).setTargeting('pos',['minibar']).addService(googletag.pubads());

                        //Adslot 4 declaration - 300x250 Top Medium Rectangle
                        //gptadslots[4]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_Top').setTargeting('prnpage',['article']).setTargeting('pos',['top']).addService(googletag.pubads());

                        //Adslot 11 declaration - 300x250-3 Medium Rectangle
                        gptadslots[11]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_3').setTargeting('prnpage',['article']).setTargeting('pos',['3']).addService(googletag.pubads());

                        //Adslot 5 declaration - 300x250 Bottom Medium Rectangle
                        gptadslots[5]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_Bottom').setTargeting('prnpage',['article']).setTargeting('pos',['bottom']).addService(googletag.pubads());

                        //Adslot 7 declaration - 728x90 Bottom Leaderboard
                        gptadslots[7]= googletag.defineSlot('/6663/prnd/prn-rush', [[728,90],[320,50]],'div-gpt-ad-Leaderboard_728x90_Bottom').setTargeting('prnpage',['article']).setTargeting('pos',['bottom']).addService(googletag.pubads());

			// Responsive mappings for top and bottom leaderboards
			var leaderboardMapping = googletag.sizeMapping().
				addSize([700,0],[728,90]).	// Normal desktop
				addSize([0,0], [320,50]).	// Mobile
				build();

			//gptadslots[2].defineSizeMapping(leaderboardMapping);
			gptadslots[7].defineSizeMapping(leaderboardMapping);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().setTargeting('prntype',['web']).setTargeting('prngenre',['conservative_talk']);
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		
	jQuery(document).ready(function(){
	var site_url = "https://www.rushlimbaugh.com";
	jQuery('.MK_PostHeaderLogo a').attr('href',site_url);('href',site_url);
		//alert(site_url);
	
	});
		
	</script>
	<!-- End: GPT -->
	
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0073/0604.js" async="async"></script>
<link rel='stylesheet' id='rush-login-widget-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/css/login-widget.css?ver=5.3.2' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-343162 single-format-standard _masterslider _msp_version_3.2.14 et_monarch et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_hide_primary_logo et_hide_mobile_logo et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns1 et_pb_gutter windows et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">

<!-- Set Rush download APP at the top of mobile  -->
<div class="downloadSec">
	<div class="downloadSecinner">
		<span>&times;</span>
		<div class="contentSec">
			<img src="https://www.rushlimbaugh.com/wp-content/themes/Divi/../divi-child/images/profile.jpg" />
			<h2>Rush Limbaugh</h2>
			<p>For a better experience, <br/>download and use our app!</p>
		</div>
		<div class="downloadContent">
			<a href="javascript:" id="downloadLink"><h2>Download <br/>Now</h2></a>
		</div>
		<div class="clearfix"></div>
	</div>
</div>

	<div id="page-container">

	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.rushlimbaugh.com/">
						<img src="http://rushlimbaugh.com/wp-content/uploads/2015/08/ShowLogo.png" alt="The Rush Limbaugh Show" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="30" data-fixed-height="40">
											<nav id="top-menu-nav">
						
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary-menu" data-ubermenu-target="ubermenu-main-46-primary-menu"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-46-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46-primary-menu" class="ubermenu-nav"><li id="menu-item-255014" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-255014 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-3203" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3203 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America’s Anchorman</span></a></li><li id="menu-item-3205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3205 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/stations/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-213360" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213360 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/join-rush-247-older/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join Rush 24/7</span></a></li><li id="menu-item-3207" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3207 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-213362" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213362 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/limbaugh_letter/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-3204" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3204 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.rushlimbaugh.com/museum/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-216309" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216309 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-332928" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-332928 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://rushlimbaughshowstore.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-3208" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3208 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3208 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-213363" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213363 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcastcenter/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-232400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232400 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-217199" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217199 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li id="menu-item-213386" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213386 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-3210" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3210 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Facebook Page</span></a></li><li id="menu-item-3214" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3214 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://itunes.apple.com/us/app/rush-limbaugh/id406055530/?mt=8"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-3215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3215 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-3216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3216 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3217" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3217 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3217 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3218" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3218 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#ubermenu-widget_area"><span class="ubermenu-target-title ubermenu-target-text">[Widget Area]</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3219" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3219 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3219 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3220" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3220 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3221 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/23/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-3222" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/5/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li></ul></nav>
<!-- End UberMenu -->
						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.rushlimbaugh.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

		

<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-" data-ubermenu-target="ubermenu-main-5"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-5" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-5 ubermenu-responsive ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-5" class="ubermenu-nav"><li id="menu-item-255015" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-255015 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-1021" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1021 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America’s Anchorman</span></a></li><li id="menu-item-283481" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-283481 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/special-notes-for-rush/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Special Notes for Rush</span></a></li><li id="menu-item-790" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-790 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/join-rush-247/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7 Member Sign Up</span></a></li><li id="menu-item-984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-984 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-304656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-304656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/military-hall-of-patriots/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Military Support</span></a></li><li id="menu-item-332927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-332927 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://rushlimbaughshowstore.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-2559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2559 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li id="menu-item-791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-791 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-791 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-213283" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213283 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/the-limbaugh-letter/"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-2471" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2471 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-285708" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-285708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/stations/"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-232399" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-216308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-213384" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213384 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcast/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-1999" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://itunes.apple.com/us/app/rush-limbaugh/id406055530/?mt=8"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-2000" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-2002" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Facebook Page</span></a></li><li id="menu-item-256201" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-256201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/museum/"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-217200" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217200 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-784" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-784 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-784 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-863 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="search-3" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><form role="search" method="get" id="searchform" class="searchform" action="https://www.rushlimbaugh.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-778" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-778 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl ubermenu-disable-padding" ><span class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/247LogoMenu.png" width="60" height="37" alt="247LogoMenu"  /></span><ul class="ubermenu-submenu ubermenu-submenu-id-778 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-781 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><script>var rush_login_widget_urls = {"resetpass":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.rushlimbaugh.com","login":"https:\/\/www.rushlimbaugh.com\/wp-login.php?redirect_to=https:\/\/www.rushlimbaugh.com\/daily\/2020\/04\/09\/stanford-researchers-looking-at-herd-immunity-in-california\/","logout":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.rushlimbaugh.com&amp;_wpnonce=c55fd78050","register":"https:\/\/www.rushlimbaugh.com\/join-rush-247\/","update":"\/account\/update\/","renew":"\/rush-247-account-renewal\/","donotsell":"\/optout\/"};</script><div id="rush-login-widget"></div><li id="text-17" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget"></div>
		</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-777" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-777 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/?groupId=23&#038;episodeId=0?autoplay=true" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-776 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="/videos/?groupId=5&#038;episodeId=0?autoplay=true" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="MK_PostHeaderLogo">
<center><a href="https://www.rushlimbaugh.com"><img src="/wp-content/uploads/2015/08/ShowLogo.png" align="middle"></a></center>
</div>

<div id="main-content">

	<div class="container">
	<style>
        #main-content .container {
                    padding-top: 20px !important;
        }
	</style>
	<center><div id="div-gpt-ad-Minibar_984x27" class="post_ads"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-Minibar_984x27'); }); </script> </div></center>
<br/>		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				
				<article id="post-343162" class="et_pb_post post-343162 post type-post status-publish format-standard has-post-thumbnail hentry category-devhome category-homepage category-transcripts category-uncategorized">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Stanford Researchers Looking at Herd Immunity in California</h1>

						<p class="post-meta"><span class="published">Apr 9, 2020</span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
                    
                    <!-- KARHL ADDING READ LISTEN WATCH -->
<div class="custom-links-post">

<a href="http://www.rushlimbaugh.com/videos/#!/37/98104"><img class="alignleft" src="/wp-content/uploads/2016/09/Listen247.png" alt="" width="160" height="43" /></a><p><br/><br/></p>
</div>


<!-- END KARHL ADDING READ LISTEN WATCH -->

<!-- KARHL SHARE -->
<div class="custom-links-postshare">
</div>
<!-- END KARHL SHARE -->
                    
                    
					<p>RUSH: Now, I wanted to go audio sound bite number 1, audio sound bite number 2. Let me make sure I have the appropriate story. (I’ve got so many <a href="https://www.rushlimbaugh.com/join-rush-247/">Stacks of Stuff</a> here.) Yep. Yep. Yep. Yep. Yep. Here we go. Okay. Audio sound bite number 1. <a href="https://www.rushlimbaugh.com/daily/2020/03/31/why-isnt-california-ground-zero-of-infection/">This is March 31st &#8212; so, about ten days ago &#8212; me here on the EIB Network.</a></p>
<p>BEGIN ARCHIVE CLIP</p>
<p>RUSH ARCHIVE: I’m not a doctor, and I’m gonna make sure that I am just speaking as a layman here, but it could well be that so many Californians have been exposed to this virus &#8212; you know, 5,000 to 7,000 Chinese arrive at California airports every day. You go back and count that up, add it up from December, January, February, what if the people of California have somehow been made immune to it because they’ve been exposed to the virus and don’t have it or found a way to fight it off. It’s a gigantic question. California ought to be the epicenter.</p>
<p><img class="aligncenter size-full wp-image-264405" src="https://www.rushlimbaugh.com/wp-content/uploads/2018/02/APP-021318-See-I-told-You-So-AAA.jpg" alt="" width="640" height="360" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2018/02/APP-021318-See-I-told-You-So-AAA.jpg 640w, https://www.rushlimbaugh.com/wp-content/uploads/2018/02/APP-021318-See-I-told-You-So-AAA-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>It ought to be ground zero of infection, and it isn’t. Now, the governor clearly says it’s coming. Governor Newsom and the mayor of Los Angeles both say it’s coming, so it may be premature to be commenting on this. But the disparity here in the number of cases and the number of deaths and the number of hospitalizations in California versus, say, New York and some states on the East Coast is striking.</p>
<p>END ARCHIVE CLIP</p>
<p>RUSH: Exactly &#8212; and herd immunity is the virus arrives, and nobody knows it. Nobody knows it exists. We’re talking about perhaps even last October, November, December. It arrives from China via travelers, and people get sick, and there’s no word about coronavirus. There’s nothing out there to scare people. They just get sick. It’s a respiratory virus.</p>
<p>They think it’s the flu, they think it’s the cold, depending on how bad it is. Some people go to the hospital with it; get checked out. Maybe some people perish. We don’t know because there were no stats. If they perished, I’m sure it was chalked up to the flu. In the meantime, all these people, a lot of people get it with no symptoms. This we know.</p>
<p>We know that 98% of the people who get coronavirus recover. So this creates massive immunity to it. The more people who get it and survive it, creating antibodies, passing it along, then you have&#8230; this is what’s called herd immunity. Dr. Fauci has spoken out specifically against herd immunity as a solution. But it was posited by me and also the brilliant Victor Davis Hanson, who lives in California.</p>
<p>It was posited that herd immunity is a much more logical explanation for why the numbers in California are so low as opposed to (chuckles) a two-day head start on social distancing over New York. Come on! Here is me, last Thursday on this program, discussing why I thought California’s rate of coronavirus infections was so much lower than New York’s&#8230;</p>
<p>RUSH ARCHIVE: Let me just tell you what I think it is. I’m a layman. I’m just telling you what I think. I’m not a medical guy. I’m not telling you with ontological certitude. I think it is herd immunity that took place in California in December. A lot of people had something; they didn’t know what it was. It wasn’t flu. They lived through it. They got past it. That’s what I think happened in California.</p>
<p><a href="https://www.sfgate.com/bayarea/article/Study-investigates-if-COVID-19-came-to-Calif-in-15187085.php"><img class="aligncenter size-full wp-image-343170" src="https://www.rushlimbaugh.com/wp-content/uploads/2020/04/APP-SF-Gate-TEARAWAY-040920.jpg" alt="" width="640" height="360" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2020/04/APP-SF-Gate-TEARAWAY-040920.jpg 640w, https://www.rushlimbaugh.com/wp-content/uploads/2020/04/APP-SF-Gate-TEARAWAY-040920-300x169.jpg 300w, https://www.rushlimbaugh.com/wp-content/uploads/2020/04/APP-SF-Gate-TEARAWAY-040920-480x270.jpg 480w" sizes="(max-width: 640px) 100vw, 640px" /></a>RUSH: Dadelut, dadelut, dadelut, dadelut, dadelut, dadelut from the San Francisco Chronicle: &#8220;<a href="https://www.sfgate.com/bayarea/article/Study-investigates-if-COVID-19-came-to-Calif-in-15187085.php">Study Investigates if COVID-19 Came to California in the Fall of 2019</a> &#8212; If so, the state may have built up some herd immunity. Researchers at Stanford Medicine&#8230;&#8221; That’s an august facility. It is highly accepted and revered. It’s not a quack operation, in other words.</p>
<p>&#8220;Researchers at Stanford Medicine are working on a hypothesis that the coronavirus first started spreading in California in the fall, which could explain the state’s low case numbers.&#8221; The article also mentions that California &#8220;instituted social distancing before New York did, but just two days prior.&#8221; It cannot be the explanation.</p>
<p>The researchers from Stanford are doing antibody tests in the Bay Area, but they won’t get the results for weeks. They seem to believe that the lower case numbers are due to herd immunity. Now, if that’s the case, it would mean that a lot of you in California have had the coronavirus and didn’t know it. You either were asymptomatic&#8230; There are a lot of people who get infected that have no symptoms.</p>
<p>Your immune system handles it somehow. There are people who get it and think it’s the flu. It has similar characteristics because it’s a respiratory disease; it affects the lungs. In some cases, it replicates pneumonia in certain patients, which is an infection of the lung. But the psychology here is: If you don’t know there’s a killer virus out there and you get it, then you don’t know that you’ve gotten a killer virus.</p>
<p>You just think you’ve gotten sick, and getting sick is what happens to all of us routinely. Some, every year. Some, every other year. Some of us, you never know. But you get sick and you deal with it. If it’s really bad, you go to the ER. If it’s really, really bad, they put you in the hospital. Most people deal with it at home, and they go in the grocery store or the drugstore and they buy over-the-counter medication to try to make themselves feel better.</p>
<p>If you don’t know that there’s a killer disease out there and you get it, you’re not going to think you’re going to die, and you’re not gonna act like you think you’re gonna. You’re not gonna act like it if you don’t know it. I think a lot of people have had coronavirus and didn’t know it. They have had it a lot sooner than we became aware of it &#8212; especially in California and, I think, also in Oregon.</p>
<p>Now, it takes, supposedly &#8212; these are medical stats. It takes two-thirds of a population to be infected before you reach herd immunity, and <a href="https://www.sfgate.com/bayarea/article/Study-investigates-if-COVID-19-came-to-Calif-in-15187085.php">Victor Davis Hanson is quoted throughout this article</a> in the San Francisco Chronicle. He’s actually the first to posit the theory that herd immunity is the explanation for California. Now, I’m just gonna tell you: The experts at the briefings and the governor of California are gonna fight this.</p>
<p>They’re gonna do everything they can to make people think that herd immunity didn’t happen, couldn’t have happened. It’s the worst thing. Social distancing! That is the order of the day. Social distancing! That is what is going to be used as any explanation for any success in lowering the death toll. This whole notion of herd immunity is gonna be fought by people whom it doesn’t help politically.</p>
<span class="et_social_bottom_trigger"></span>					</div> 

<!-- .entry-content -->
                    
                    <div class="related_links">
                                                <p> </p>
                                        <hr><p> </p><h1>Related Links</h1><ul><li><a href="https://www.rushlimbaugh.com/daily/2020/03/31/why-isnt-california-ground-zero-of-infection/" target="_new">RushLimbaugh.com: Why Isn’t California Ground Zero of Infection? - 03.31.20</a><br></li><li><a href="https://www.sfgate.com/bayarea/article/Study-investigates-if-COVID-19-came-to-Calif-in-15187085.php" target="_new">San Francisco Chronicle: Study Investigates if COVID-19 Came to Calif. in Fall 2019</a><br></li><li><a href="https://www.ksbw.com/article/new-study-investigates-californias-possible-herd-immunity-to-covid-19/32073873" target="_new">KSBW: New Study Investigates California's Possible Herd Immunity to COVID-19</a><br></li></ul>                                        </div>
                    
                    
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="calendar-4" class="et_pb_widget widget_calendar"><h4 class="widgettitle">ARCHIVES CALENDAR</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.rushlimbaugh.com/daily/2020/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.rushlimbaugh.com/daily/2020/04/01/" aria-label="Transcripts published on April 1, 2020">1</a></td><td><a href="https://www.rushlimbaugh.com/daily/2020/04/02/" aria-label="Transcripts published on April 2, 2020">2</a></td><td><a href="https://www.rushlimbaugh.com/daily/2020/04/03/" aria-label="Transcripts published on April 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="https://www.rushlimbaugh.com/daily/2020/04/06/" aria-label="Transcripts published on April 6, 2020">6</a></td><td><a href="https://www.rushlimbaugh.com/daily/2020/04/07/" aria-label="Transcripts published on April 7, 2020">7</a></td><td><a href="https://www.rushlimbaugh.com/daily/2020/04/08/" aria-label="Transcripts published on April 8, 2020">8</a></td><td id="today"><a href="https://www.rushlimbaugh.com/daily/2020/04/09/" aria-label="Transcripts published on April 9, 2020">9</a></td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text">			<div class="textwidget">
		<!-- MasterSlider -->
		<div id="P_MS5e8f639537429" class="master-slider-parent ms-parent-id-15" style="max-width:300px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS5e8f639537429" class="master-slider ms-skin-default" >
				 				 
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2016/02/GoldRibbonMembersiPhone_300.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"          data-offset-x="0" data-offset-y="0" data-origin="tl" data-position="normal" />

					<a class="ms-layer" href="/videos/?groupId=23&amp;episodeId=0?autoplay=true" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Audio.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="105" data-offset-y="101" data-origin="tl" data-position="normal"  />
</a>

					<a class="ms-layer" href="/videos/?groupId=5&amp;episodeId=0?autoplay=true" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Video.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="22" data-offset-y="102" data-origin="tl" data-position="normal"  />
</a>

					<a class="ms-layer" href="podcast/" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Podcasts.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="187" data-offset-y="228" data-origin="tl" data-position="normal"  />
</a>

					<a class="ms-layer" href="/videos/?groupId=6&amp;episodeId=0?autoplay=true  " target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/AMUpdate.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="188" data-offset-y="101" data-origin="tl" data-position="normal"  />
</a>

					<a class="ms-layer" href="email-the-show/" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2017/02/Email-Icon-020717.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="22" data-offset-y="228" data-origin="tl" data-position="normal"  />
</a>

					<a class="ms-layer" href="team-rush-wants-you/" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2017/10/MeetRush8.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="22" data-offset-y="354" data-origin="tl" data-position="normal"  />
</a>

					<a class="ms-layer" href="behind-the-scenes/" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/BehindScenes1.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="105" data-offset-y="355" data-origin="tl" data-position="normal"  />
</a>

					<a class="ms-layer" href="tracks-by-rush/" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/11/tracks.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="188" data-offset-y="354" data-origin="tl" data-position="normal"  />
</a>

					<a class="ms-layer" href="/videos/?groupId=38&amp;episodeId=0?autoplay=true" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Parodies.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="104" data-offset-y="229" data-origin="tl" data-position="normal"  />
</a>

					<a href="http://help.rushlimbaugh.com/" target="_self" class="ms-layer ms-btn ms-btn-round ms-btn-n msp-preset-btn-160" data-ease="easeOutQuint" data-type="button" data-offset-x="94" data-offset-y="573" data-origin="tl" data-position="normal" rel="noopener noreferrer">
____________</a>

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/MoreButton1.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"       data-action="next"   data-offset-x="110" data-offset-y="488" data-origin="tl" data-position="normal" />


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2016/02/GoldRibbonMembersiPhone_300.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"          data-offset-x="0" data-offset-y="0" data-origin="tl" data-position="normal" />

					<a class="ms-layer" href="extras-3/" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2017/10/Extras1.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="108" data-offset-y="109" data-origin="tl" data-position="normal"  />
</a>

					<a class="ms-layer" href="rush-247-members-only-media-center/" target="_self" rel="noopener noreferrer">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/ControlRoom1.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="25" data-offset-y="109" data-origin="tl" data-position="normal"  />
</a>

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/PrevButton.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"       data-action="previous"   data-offset-x="99" data-offset-y="489" data-origin="tl" data-position="normal" />

					<a href="http://help.rushlimbaugh.com/" target="_self" class="ms-layer ms-btn ms-btn-round ms-btn-n msp-preset-btn-160" data-ease="easeOutQuint" data-type="button" data-offset-x="95" data-offset-y="567" data-origin="tl" data-position="normal" rel="noopener noreferrer">
____________</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_7429 = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_7429.setup("MS5e8f639537429", {
				width           : 300,
				height          : 607,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : true,
				mouse           : true,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : false,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : false,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : false,
				smoothHeight    : true,
				endPause        : false,
				overPause       : true,
				fillMode        : "fill",
				centerControls  : false,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 60,
				dir             : "h",
				parallaxMode    : 'swipe',
				view            : "fade"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_7429 );
		});
		</script>

</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text">			<div class="textwidget"><center><img id="show_brought" src="/wp-content/uploads/2015/10/SidebarHeaders2_ShowBrought.png" width="290" height="43"/>
<br/>
<!-- Beginning Async AdSlot 4 - 300x250 Top Medium Rectangle for Ad unit prnd/prn-rush  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<script type='text/javascript'>
	window.show_ads = !window.location.pathname.match(/^\/account\//i);
	if (!window.show_ads) {
		var img = document.getElementById("show_brought");
		if (img) {
			img.parentNode.removeChild(img);
		}
	}
</script>
<div id='div-gpt-ad-Midrec_300x250_Top'>
	<script type='text/javascript'>
		if (window.show_ads) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Midrec_300x250_Top'); });
		}
	</script>
</div>
<!-- End AdSlot 4 -->
<br/>
<!-- Beginning Async AdSlot 5 - 300x250 Bottom Medium Rectangle for Ad unit prnd/prn-rush  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div id='div-gpt-ad-Midrec_300x250_Bottom'>
	<script type='text/javascript'>
		if (window.show_ads) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Midrec_300x250_Bottom'); });
		}
	</script>
</div>
<!-- End AdSlot 5 -->
<br />
<!-- Beginning Async AdSlot 11 - 300x250 Medium Rectangle 3 for Ad unit prnd/prn-rush  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[11]]) -->
<div id='div-gpt-ad-Midrec_300x250_3'>
	<script type='text/javascript'>
		if (window.show_ads) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Midrec_300x250_3'); });
		}
	</script>
</div>
<!-- End AdSlot 11 -->
</center></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul>
						<p id="footer-info"></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016170159557925959142:as-tjqtrja4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.13'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1584474212'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var otw_pm_js_labels = {"otw_pm_loading_text":"Loading items...","otw_pm_no_more_posts_text":"No More Items Found"};
var socialShareURL = "https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php?action=pm_social_share&nonce=1680648c91";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-image-maps/jquery.rwdImageMaps.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.rushlimbaugh.com\/daily\/2020\/04\/09\/stanford-researchers-looking-at-herd-immunity-in-california\/","stats_nonce":"044e274fd5","share_counts":"6c2cd843d9","follow_counts":"590299a6b4","total_counts":"ca541d8b05","media_single":"c3dfa5812a","media_total":"6fba43ce48","generate_all_window_nonce":"853bf34f6c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/divi-child/js/custom.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/divi-child\/includes\/builder\/\/images","et_frontend_nonce":"01836df85a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"54db36688f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"343162","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/js/login-widget.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.2.14'></script>
		<span class="map-tip" id="map-tip"></span>		
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.rushlimbaugh.com/daily/2020/04/09/stanford-researchers-looking-at-herd-immunity-in-california/" data-title="Stanford Researchers Looking at Herd Immunity in California" data-post_id="343162"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_slide et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F&#038;t=Stanford%20Researchers%20Looking%20at%20Herd%20Immunity%20in%20California" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Stanford%20Researchers%20Looking%20at%20Herd%20Immunity%20in%20California&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F&#038;via=rushlimbaugh" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F&#038;t=Stanford%20Researchers%20Looking%20at%20Herd%20Immunity%20in%20California" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F&#038;title=Stanford%20Researchers%20Looking%20at%20Herd%20Immunity%20in%20California" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F&#038;t=Stanford%20Researchers%20Looking%20at%20Herd%20Immunity%20in%20California" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Stanford%20Researchers%20Looking%20at%20Herd%20Immunity%20in%20California&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F&#038;via=rushlimbaugh" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F&#038;t=Stanford%20Researchers%20Looking%20at%20Herd%20Immunity%20in%20California" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2020%2F04%2F09%2Fstanford-researchers-looking-at-herd-immunity-in-california%2F&#038;title=Stanford%20Researchers%20Looking%20at%20Herd%20Immunity%20in%20California" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="343162" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>            <div id="ub_global_footer_content" style="background-color:#000000;">
                &nbsp;

&nbsp;

&nbsp;

&nbsp;
<div class="footerAd"><!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush ### size: [[728,90],[320x50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id="div-gpt-ad-Leaderboard_728x90_Bottom"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom'); });
	</script></div>
<!-- End AdSlot 7 -->

</div>
<center>
<span style="color: #ffffff;">RushLimbaugh.com - © 2020 Premiere Networks. All Rights Reserved.</span> </center><center><span style="color: #ffffff;"><a style="color: #ffffff;" href="/contact">Contact</a> | <a style="color: #ffffff;" href="http://www.premierenetworks.com/pages/legal.aspx#privacystatement" target="_blank" rel="noopener">Privacy Policy</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/optout" target="_blank" rel="noopener"> Do Not Sell My Personal Information</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/general-contesting-rules/" target="_blank" rel="noopener">Contest Rules</a> | <a style="color: #ffffff;" href="http://www.premierenetworks.com/pages/legal.aspx#termsofuse" target="_blank" rel="noopener">Rush 24/7 Terms &amp; Conditions</a> | <a style="color: #ffffff;" href="http://www.premierenetworks.com/pages/legal.aspx#privacystatement" target="_blank" rel="noopener">AdChoices <img src="https://www.rushlimbaugh.com/wp-content/uploads/2019/03/YAC-Icon.png" alt="Ad choice" width="17" height="17" style="vertical-align: text-bottom;"></a></span></center>            </div>
                <!-- n#24 -->
		<script>
		jQuery(window).load(function() {
			var mobileAdBreakpoint = 700;	// How wide should the window be?

			var isMobileAdView = function() {
				return jQuery(window).width() < mobileAdBreakpoint ? true : false;
			}

			var isMobile = isMobileAdView();
			var reloadLeaderboard;

			jQuery(window).resize(function() {
				// Don't constantly fire during window resize:
				clearTimeout(reloadLeaderboard);

				// Only run if re-sizing from mobile to full, and vice-versa:
				if((isMobile && jQuery(window).width() > mobileAdBreakpoint) || (!isMobile && jQuery(window).width() < mobileAdBreakpoint)) {
					reloadLeaderboard = setTimeout(function() { 
						googletag.pubads().refresh([gptadslots[2]]);
						googletag.pubads().refresh([gptadslots[7]]);
						isMobile = isMobileAdView();
					}, 300);
				}
			});	
		});
	</script>
	
	<!-- Google Analytics -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 
	  ga('create', 'UA-6395550-1', 'auto');
	  ga('create', 'UA-68625519-16', 'auto', 'ihrTrk1');
	  ga('create', 'UA-68625519-23', 'auto', 'ihrTrk2');
	 
	  ga('send', 'pageview');
	  ga('ihrTrk1.send', 'pageview');
	  ga('ihrTrk2.send', 'pageview');
	 
	 
	</script>
	<!-- /Google Analytics -->
	
	<!-- Adobe Dynamic Tag management analytics Begin-->
	<script type='text/javascript'>

		jQuery( window ).load(function() {
			document.cookie = "video_id=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/videos;";
			document.cookie = "video_name=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/videos;";
		});
		
		window.analyticsData = {};
		window.analyticsData.events = {};
		window.analyticsData.events.active = {};
		window.analyticsData.events.active.device = {};
		window.analyticsData.events.active.device.appVersion = "1.1"
		window.analyticsData.events.active.device.host = "premiere.off.us";
		window.analyticsData.events.active.device.subHost = "rushlimbaugh.com";

		window.analyticsData.events.active.view = {};
		window.analyticsData.events.active.view.asset = {};
		window.analyticsData.events.active.view.filter = {};
			

						
				window.analyticsData.events.active.pageName = "detail"
				window.analyticsData.events.active.view.asset.id = "content|stanford-researchers-looking-at-herd-immunity-in-california"
				window.analyticsData.events.active.view.asset.name = "Stanford Researchers Looking at Herd Immunity in California"
				window.analyticsData.events.active.view.authorId = "George Prayias"
				window.analyticsData.events.active.view.pubDate = "04/09/2020"
				window.analyticsData.events.active.view.contentOrigin = "rush-limbaugh"
				window.analyticsData.events.active.view.contentOriginType = "Premiere"
				window.analyticsData.events.active.view.tags = "Rushlimbaugh"
				window.analyticsData.events.active.view.personalityId = "Rush Limbaugh"
				window.analyticsData.events.active.view.photoGalleryExists = "False"
				window.analyticsData.events.active.view.photoGalleryPageView = "False"
				</script>
	<script>
		window.analyticsData.events.active.view.stationCallLetter = "RUSH-PR";
		window.analyticsData.events.active.view.stationFormat = "NEWSTALK";
		window.analyticsData.events.active.view.stationMarket = "PREMIERE";
		_satellite.pageBottom();
	</script>
	<!-- Adobe Dynamic Tag management analytics End-->
        
	<!-- OMNITURE TRACKING BEGIN -->
	
	<!-- OMNITURE TRACKING END -->
	
	
	<!-- Ad Hide script --->
	<script>
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 999 ) {
			   jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'none');
			}
			else {
			  jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'block');
			}
		});
		
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 990 ) {
			   jQuery(".et_pb_code_2").css('display', 'none');
			}
			else {
			  jQuery(".et_pb_code_2").css('display', 'block');
			}
		});
	</script>
	<!-- Ad Hide script ends --->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6036262" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036262&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
		<!-- Begin Add Footer Ad Code -->
	<script>
		jQuery(document).ready(function() {
			var adCode = "<!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush  ### size: [[728,90],[320x50]] -->";
			adCode += "<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) --><div id='div-gpt-ad-Leaderboard_728x90_Bottom'>";
			adCode += "<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom');";
			adCode += " });<"
			adCode += "/script>";
			adCode += "</div><!-- End AdSlot 7 -->";

			jQuery(".footerAd").html(adCode);	
		});
	</script>
	<!-- End Add Footer Ad Code -->	
	
	<!-- START Parse.ly Include: Standard -->
        <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="rushlimbaugh.com"></span>
        </div>
        <script>
                (function(s, p, d)
                { var h=d.location.protocol, i=p+"-"+s, e=d.getElementById(i), r=d.getElementById(p+"-root"), u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" :"static."+p+".com"; if (e) return; e = d.createElement(s); e.id = i; e.async = true; e.src = h+"//"+u+"/p.js"; r.appendChild(e); }
                )("script", "parsely", document);
        </script>
        <!-- END Parse.ly Include: Standard -->

	<script>
        jQuery(document).ready(myfunction);
        jQuery(window).on('resize',myfunction);
    
        function myfunction(){
                jQuery(".calender_img").remove();
                if ((jQuery(window).width() >= 768) && (jQuery(window).width() <= 980)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tabview");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tabview").addClass("calendar_add");
                                }
                        });
                }
                if ((jQuery(window).width() >= 481) && (jQuery(window).width() <=767)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tab");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tab").addClass("calendar_add");
                                }
                        });
                }
    
                if (jQuery(window).width() <= 480){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
    
    
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_toggle");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_toggle").addClass("calendar_add");
                                }
                        });
                }
		
                       /*Adding header menu list*/
		if(jQuery(window).width() < 1208){
			jQuery("#menu-item-213282").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-213282").insertAfter("#menu-item-984");
		}

		if(jQuery(window).width() < 1140){
			jQuery("#menu-item-984").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-984").insertAfter("#menu-item-790");
		}
		if(jQuery(window).width() < 1039){
			jQuery("#menu-item-790").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-790").insertAfter("#menu-item-283481");
		}
		if(jQuery(window).width() < 935){
			jQuery("#menu-item-283481").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-283481").insertAfter("#menu-item-1021");
		}

		if(jQuery(window).width() < 820){
			jQuery("#menu-item-1021").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-1021").insertAfter("#menu-item-255015");
		} 
	}
	</script>	

	<!-- Rush Download App -->
	<script type="text/javascript">
	/* For user navigation */
	jQuery(document).ready(function(){

		var userAgent = navigator.userAgent || navigator.vendor || window.opera;

		if (/android/i.test(userAgent)) {
			console.log('Android');
			jQuery('#device_based_url').attr('href','https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&hl=en');

		}

		// iOS detection from: http://stackoverflow.com/a/9039885/177710
		if (/iPad|iPhone|iPod/.test(userAgent) && !window.MSStream) {
			console.log('iOS');
			jQuery('#device_based_url').attr('href','https://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8');

		}
	});
	</script>
	<script>
	jQuery(document).on('click','.downloadSec .downloadSecinner span',function(){		
		jQuery(this).parents('.downloadSec').slideUp();
		ga('send', 'event', {'eventCategory': 'C2A: Close','eventAction': 'Click'});
	});

	jQuery(document).on('click','#downloadLink',function(){
		ga('send', 'event', {'eventCategory': 'C2A: Download Now','eventAction': 'Click'});
	});

	/* Android Device */
	var isAndroid = /android/i.test(navigator.userAgent.toLowerCase());

	if (isAndroid)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0");
	}

	/* iDevice Device */
	var isiDevice = /ipad|iphone|ipod/i.test(navigator.userAgent.toLowerCase());

	if (isiDevice)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "http://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8#ls=1");
	}

	jQuery(document).ready(function() {
                //var url = "https://webapi.radioedit.iheart.com/graphql?query=query%7blegal_warning%3Aleads(query%3A%7b+limit%3A1+subscription%3A+%7btags%3A+%5b%22collections%2Flegal-warning%22%2C+%22brands%2FXXX%22%5d%7d%7d)%7bsubtitle+link+%7burls+%7bweb%7ddescription+name%7did%7d%7d%0D%0A"; // Returns NULL always
                var url = "https://webapi.radioedit.iheart.com/graphql?query=query{legal_warning%3Aleads(query%3A{+limit%3A1+subscription%3A+{tags%3A+[%22collections%2Flegal-warning%22%2C+%22brands%2FRUSH-PR+(15193)%22]}}){subtitle+link+{urls+{web}description+name}id}}%0D%0A"; // Live
                jQuery.get( url, function( data ) {

                        if (!jQuery.cookie("rushlimbaugh_privacy_policy")) {
                                if ( !jQuery.isEmptyObject(data['data']['legal_warning'][0])) {
                                        jQuery('#privacy-policy-update').html('<div id="cookieConsent" class="hover_bkgr_fricc"><div class="popup-content">' + data['data']['legal_warning'][0]['subtitle'] + '<div class="popup-content-href"><a href="' + data['data']['legal_warning'][0]['link']['urls']['web'] + '" target="_blank">'+ data['data']['legal_warning'][0]['link']['name']+'</a></div></div><div  class="closebtn-popup"><a class="cookieConsentOK popupCloseButton">Dismiss</a></div></div>');
                                        jQuery.cookie("rushlimbaugh_privacy_policy", 1, { expires : 90 });
                                }
                        }
                });
        });
        </script>
        <div id="privacy-policy-update"></div>
</body>
</html>
<style>
	
	@media only screen and (min-width: 1350px){
		.et_pb_section {
			padding: 0px 0px;
		}
	}
	@media screen and (min-width: 767px) {
		
	.et_pb_section .et_pb_post_title_0.et_pb_post_title {
    margin-top: -25px!important;
	}
	.entry-title{
		margin-bottom: 0;
	}
	.post-meta{
		margin-top: -2px;;
	}
	#left-area ul{
		   margin-top: -20px;
	}
	.post-meta{
		margin-top: 0;
	}
	#main-footer{
		display: none;
	}

}


@media screen and (max-width: 767px) {
	#main-footer{
		display: none;
	}
        .single-post, .et_pb_text_inner {
			    margin-top: -110px;
				margin-left: -34px !important;
		}
		.single-post, .et_post_meta_wrapper, .post-meta{
			margin-top: -27px;
		}
}
	</style>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Database Caching using memcached

Served from: www.rushlimbaugh.com @ 2020-04-09 14:04:05 by W3 Total Cache
-->