<!DOCTYPE html> 
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.rushlimbaugh.com/xmlrpc.php" />
	<link href="https://fonts.googleapis.com/css?family=IM+Fell+DW+Pica" rel="stylesheet">
	
		<!--[if lt IE 9]>
	<script src="https://www.rushlimbaugh.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<meta property="fb:pages" content="136264019722601"/>

	<!-- To add meta description and keywords for home page -->
<meta name="description" content="Rush Limbaugh, America's Anchorman and Doctor of Democracy, is known as the pioneer of AM radio. Limbaugh revolutionized the media and political landscape with his unprecedented combination o        f serious discussion of political, cultural and social issues along with satirical and biting humor." />
<meta name="keywords" content="Rush Limbaugh, broadcasting show, rush limbaugh show times, rush limbaugh listen live, today's rush limbaugh show, rush limbaugh 24 7, rush limbaugh streaming, rush limbaugh show live, rush limb        augh radio broadcast, politics, democracy, doctor of democracy, rush limbaugh, truth, dittohead, dittoheadnation, el rushbo, transcripts, Republican, Democrat, election, Trump" />

	
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rush Encourages a Fired Up African-American Female - The Rush Limbaugh Show</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://admin.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Rush Encourages a Fired Up African-American Female - The Rush Limbaugh Show" />
	<meta name="twitter:description" content="TODD: Did you hear Rosh just draw energy from that phone call?" />
	<meta name="twitter:image" content="https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="George Prayias">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.rushlimbaugh.com/#website","url":"https://www.rushlimbaugh.com/","name":"The Rush Limbaugh Show","description":"Excellence In Broadcasting","potentialAction":[{"@type":"SearchAction","target":"https://www.rushlimbaugh.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://admin.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/#primaryimage","inLanguage":"en-US","url":"https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://admin.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/#webpage","url":"https://admin.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/","name":"Rush Encourages a Fired Up African-American Female - The Rush Limbaugh Show","isPartOf":{"@id":"https://www.rushlimbaugh.com/#website"},"primaryImageOfPage":{"@id":"https://admin.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/#primaryimage"},"datePublished":"2021-03-11T21:01:00+00:00","dateModified":"2021-03-11T21:43:39+00:00","author":{"@id":"https://www.rushlimbaugh.com/#/schema/person/14671d35a2d842710ed5adf8dfbd4e9e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://admin.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/"]}]},{"@type":"Person","@id":"https://www.rushlimbaugh.com/#/schema/person/14671d35a2d842710ed5adf8dfbd4e9e","name":"George Prayias","image":{"@type":"ImageObject","@id":"https://www.rushlimbaugh.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a43c262983f0228d5f474ce08e691cf9?s=96&d=mm&r=g","caption":"George Prayias"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="original-source" content="https://www.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/" />
<link rel="amphtml" href="https://www.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/amp/" /><meta name="generator" content="AMP for WP 1.0.75"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Feed" href="https://www.rushlimbaugh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rush Limbaugh Show &raquo; Comments Feed" href="https://www.rushlimbaugh.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rushlimbaugh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rushlimbaugh.com/wp-includes/css/dist/block-library/style.min.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-twentyfourteenlight-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/themes/twentyfourteenlight.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1611783425' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-grid-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-grid.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-pm-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/otw-portfolio-manager.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/font-awesome.min.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-default-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/css/default.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='otw-pm-custom-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwpm/skins/custom.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rush-media-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-media/app/build/static/css/main.css?ver=031123' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A%2C300%2C400%2C700&#038;ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.rushlimbaugh.com/wp-content/themes/divi-child/style.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700%7CPT+Sans%3Aregular%2Citalic%2C700%2C700italic%7CLato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=d14cd94e320dbd8f8f5148d4eac90132#038;subset=latin-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rushlimbaugh.com/wp-includes/css/dashicons.min.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw_components_0_css-css'  href='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_css_0_a2c9053007233afb208f7111c5415897.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12' id='jquery-arcw-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fancybox.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='otw-pm-fancybox-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.flexslider.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='otw-pm-flexslider-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.infinitescroll.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='otw-pm-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/imagesloaded.pkgd.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='otw-pm-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/isotope.pkgd.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='otw-pm-isotope-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/pixastic.custom.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='otw-pm-pixastic-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/jquery.fitvids.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='otw-pm-fitvid-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.3.1' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","nonce":"9f84ba5eed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.1' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='gpt-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"rush_encourages_a_fired_up_african_american_female"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/uploads/otwcache/otw_components_js_0_135f5d43812b24dd8f0f95dce1ff67f8.js?ver=2.1' id='otw_components_0_js-js'></script>
        <meta name="parsely-title" content="Rush Encourages a Fired Up African-American Female" />
        <meta name="parsely-link" content="https://www.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/" />
        <meta name="parsely-type" content="post" />
        <meta name="parsely-image-url" content="https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW.jpg"/>        <meta name="parsely-pub-date" content="2021-03-11T16:01:00-05:00" />
                <meta name="parsely-section" content=" DevHome,Homepage,Transcripts,Uncategorized"/>
                <meta name="parsely-author" content="George Prayias" />
        <link rel="https://api.w.org/" href="https://www.rushlimbaugh.com/api/" /><link rel="alternate" type="application/json" href="https://www.rushlimbaugh.com/api/wp/v2/posts/385982" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rushlimbaugh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rushlimbaugh.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.rushlimbaugh.com/?p=385982' />
<link rel="alternate" type="application/json+oembed" href="https://www.rushlimbaugh.com/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2021%2F03%2F11%2Frush-encourages-a-fired-up-african-american-female%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rushlimbaugh.com/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2021%2F03%2F11%2Frush-encourages-a-fired-up-african-american-female%2F&#038;format=xml" />
<style>h3{ color: #4DB7F0; font-size: 19px; }</style>
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/" />
            <meta property="og:title" content="Rush Encourages a Fired Up African-American Female" />
            <meta property="og:description" content="TODD:  Did you hear Rosh just draw energy from that phone call? " />
            <meta property="og:site_name" content="The Rush Limbaugh Show" />
            <meta property="og:image" content="https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="640" />
            <meta property="og:image:height" content="360" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="TODD:  Did you hear Rosh just draw energy from that phone call? " />
            <meta itemprop="image" content="https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://www.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/" />
            <meta name="twitter:title" content="Rush Encourages a Fired Up African-American Female" />
            <meta name="twitter:description" content="TODD:  Did you hear Rosh just draw energy from that phone call? " />
            <meta name="twitter:image" content="https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW.jpg" />

            
	<meta property="fb:app_id" content="1822420864737728" />
	
<style>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</style>
<script>var ms_grabbing_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.4.7 - Responsive Touch Image Slider" />
<style id="ubermenu-custom-generated-css">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</style><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.1";
            WP_VID_LIGHTBOX_URL="https://www.rushlimbaugh.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- <meta name="NextGEN" version="3.5.0" /> -->
<meta property="fb:pages" content="136264019722601" /><style type="text/css" id="et-social-custom-css">
				.et_monarch .et_social_sidebar_networks li, .et_monarch .et_social_mobile li { background: #60b6d6; } .et_monarch .et_social_sidebar_networks .et_social_icons_container li i, .et_monarch .et_social_sidebar_networks .et_social_icons_container li .et_social_count, .et_monarch .et_social_mobile .et_social_icons_container li i, .et_monarch .et_social_mobile .et_social_icons_container li .et_social_count { color: #ffffff; } 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script type="text/javascript">var algolia = {"debug":false,"application_id":"7B7TB6NOAA","search_api_key":"4764af0d0a9f65750b34b78c4deec719","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script>
var loop_flag = true;
var nextSlideIndex= false;
var prevSlideIndex= false;
var is_ad_slide= false;

var nextSlide= 0;
var prevSlide= 0;
var currentSlide= 0;
var bullet_clicked= false;
var slideIndex= 0;
var is_ad_call = false;
jQuery(document).ready(function($) {
	$('body').on('click', '.ms-bullet', function () {
		bullet_clicked = true;
	});
});
</script>
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rushlimbaugh.com/wp-content/uploads/2017/01/cropped-favicon-copy-270x270.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style>	<script>
jQuery.noConflict();

</script>

		
		<!-- Start: GPT Async -->
	<script type='text/javascript'>
		var gptadslots=[];
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function(){ var gads = document.createElement('script');
			gads.async = true; gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
		

	<script type="text/javascript">
		googletag.cmd.push(function() {

			//Adslot 3 declaration - 984x27 Minibar
			gptadslots[3]= googletag.defineSlot('/6663/prnd/prn-rush', [[984,27],[768,27],[320,27]],'div-gpt-ad-Minibar_984x27').setTargeting('prnpage',['article']).setTargeting('pos',['minibar']).addService(googletag.pubads());

                        //Adslot 4 declaration - 300x250 Top Medium Rectangle
                        //gptadslots[4]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_Top').setTargeting('prnpage',['article']).setTargeting('pos',['top']).addService(googletag.pubads());

                        //Adslot 11 declaration - 300x250-3 Medium Rectangle
                        gptadslots[11]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_3').setTargeting('prnpage',['article']).setTargeting('pos',['3']).addService(googletag.pubads());

                        //Adslot 5 declaration - 300x250 Bottom Medium Rectangle
                        gptadslots[5]= googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]],'div-gpt-ad-Midrec_300x250_Bottom').setTargeting('prnpage',['article']).setTargeting('pos',['bottom']).addService(googletag.pubads());

                        //Adslot 7 declaration - 728x90 Bottom Leaderboard
                        gptadslots[7]= googletag.defineSlot('/6663/prnd/prn-rush', [[728,90],[320,50]],'div-gpt-ad-Leaderboard_728x90_Bottom').setTargeting('prnpage',['article']).setTargeting('pos',['bottom']).addService(googletag.pubads());

			// Responsive mappings for top and bottom leaderboards
			var leaderboardMapping = googletag.sizeMapping().
				addSize([700,0],[728,90]).	// Normal desktop
				addSize([0,0], [320,50]).	// Mobile
				build();

			//gptadslots[2].defineSizeMapping(leaderboardMapping);
			gptadslots[7].defineSizeMapping(leaderboardMapping);

			googletag.pubads().enableSingleRequest();
			googletag.pubads().setTargeting('prntype',['web']).setTargeting('prngenre',['conservative_talk']);
			googletag.pubads().enableAsyncRendering();
			googletag.enableServices();
		});
		
	jQuery(document).ready(function(){
	var site_url = "https://www.rushlimbaugh.com";
	jQuery('.MK_PostHeaderLogo a').attr('href',site_url);('href',site_url);
		//alert(site_url);
	
	});
		
	</script>
	<!-- End: GPT -->
	
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0073/0604.js" async="async"></script>

	<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6663/prnd/prn-rush', [[300,250]], 'div-gpt-ad-Midrec_300x250_Top')
             .setTargeting('pos', ['top'])
             .setTargeting('prngenre', ['conservative_talk'])
             .setTargeting('prntype', ['web'])
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<script>
  function getParameterByName(name, url) {
    if (!url) url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }
  window.analyticsData = {
    "events": {
      "active": {
        "device": {
          "host": "premiere.off.us",
        },
        "querystring": {
          "sc": getParameterByName('sc'),
          "campid": getParameterByName('campid'),
          "cid": getParameterByName('cid'),
          "keyid": getParameterByName('keyid'),
          "pname": getParameterByName('pname')
				},
									"pageName": "detail",
				        "view": {
          "stationCallLetter": "rush-pr",
          "stationFormat": "NEWSTALK",
          "stationMarket": "PREMIERE",
		  "asset.id": "content|",
		  "asset.name": "Rush Encourages a Fired Up African-American Female",
		  "filter.location": "",
		  "filter.name": "",
		  "filter.type": "",
		  "contentFrame": "",
		  "authorId": "George Prayias",
		  "pubDate": "03/11/2021",
		  "contentOrigin": "rush-limbaugh",
			"contentOriginType": "Premiere",
		  "stationMicroSite": "PREMIERE",
		  "tags": "",
		  "contentId": "Rush Limbaugh",
		  "personalityId": "Rush Limbaugh",
		  "photoGalleryExists": "False",
		  "photoGalleryPageView": "False",
		  "topics": "",

		  }
      }
    }
  };
</script>
<script src="//assets.adobedtm.com/dba7b4ad2c8b/bb53a2b65c2f/launch-64f312a4ca91.min.js"></script> 
<link rel='stylesheet' id='rush-login-widget-css-css'  href='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/css/login-widget.css?ver=d14cd94e320dbd8f8f5148d4eac90132' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-385982 single-format-standard _masterslider _msp_version_3.4.7 et_monarch et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_hide_primary_logo et_hide_mobile_logo et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns1 et_pb_gutter osx et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">

<!-- Set Rush download APP at the top of mobile  -->
<div class="downloadSec">
	<div class="downloadSecinner">
		<span>&times;</span>
		<div class="contentSec">
			<img src="https://www.rushlimbaugh.com/wp-content/themes/Divi/../divi-child/images/profile.jpg" />
			<h2>Rush Limbaugh</h2>
			<p>For a better experience, <br/>download and use our app!</p>
		</div>
		<div class="downloadContent">
			<a href="javascript:" id="downloadLink"><h2>Download <br/>Now</h2></a>
		</div>
		<div class="clearfix"></div>
	</div>
</div>

	<div id="page-container">

	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.rushlimbaugh.com/">
						<img src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/ShowLogo.png" alt="The Rush Limbaugh Show" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="30" data-fixed-height="40">
											<nav id="top-menu-nav">
						
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary-menu" data-ubermenu-target="ubermenu-main-46-primary-menu"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-46-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46-primary-menu" class="ubermenu-nav"><li id="menu-item-255014" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-255014 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-3203" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3203 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America’s Anchorman</span></a></li><li id="menu-item-3205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3205 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/stations/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-213360" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213360 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/join-rush-247-older/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join Rush 24/7</span></a></li><li id="menu-item-3207" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3207 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-213362" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213362 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/limbaugh_letter/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-3204" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3204 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.rushlimbaugh.com/museum/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Museum</span></a></li><li id="menu-item-216309" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216309 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-332928" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-332928 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://rushlimbaughshowstore.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-3208" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3208 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3208 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-213363" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213363 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcastcenter/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-232400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232400 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-217199" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217199 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li id="menu-item-213386" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-213386 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-3210" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3210 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Facebook Page</span></a></li><li id="menu-item-3214" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3214 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://itunes.apple.com/us/app/rush-limbaugh/id406055530/?mt=8"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-3215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3215 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-3216" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3216 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3217" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3217 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3217 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3218" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3218 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#ubermenu-widget_area"><span class="ubermenu-target-title ubermenu-target-text">[Widget Area]</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3219" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3219 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3219 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-3220" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3220 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-3221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3221 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/23/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-3222" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/5/0" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li></ul></nav>
<!-- End UberMenu -->
						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.rushlimbaugh.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

		

<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-" data-ubermenu-target="ubermenu-main-5"><i class="fa fa-bars"></i>The Rush Limbaugh Show Main Menu</a><nav id="ubermenu-main-5" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-5 ubermenu-responsive ubermenu-responsive-767 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-5" class="ubermenu-nav"><li id="menu-item-255015" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-255015 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-1021" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1021 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/americas-anchorman/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">America’s Anchorman</span></a></li><li id="menu-item-283481" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-283481 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/condolences/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Condolences</span></a></li><li id="menu-item-790" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-790 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/join-rush-247/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">24/7 Sign Up</span></a></li><li id="menu-item-984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-984 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Audio/Video</span></a></li><li id="menu-item-304656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-304656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/military-hall-of-patriots/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Military Support</span></a></li><li id="menu-item-332927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-332927 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://rushlimbaughshowstore.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Store</span></a></li><li id="menu-item-2559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2559 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.rushlimbaugh.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Need Help?</span></a></li><li id="menu-item-791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-791 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-791 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-213283" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213283 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/the-limbaugh-letter/"><span class="ubermenu-target-title ubermenu-target-text">Limbaugh Letter</span></a></li><li id="menu-item-2471" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2471 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.rushrevere.com/"><span class="ubermenu-target-title ubermenu-target-text">Adventures of Rush Revere</span></a></li><li id="menu-item-285708" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-285708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/stations/"><span class="ubermenu-target-title ubermenu-target-text">Stations</span></a></li><li id="menu-item-232399" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-232399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-in-a-hurry/"><span class="ubermenu-target-title ubermenu-target-text">Rush in a Hurry</span></a></li><li id="menu-item-216308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-216308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/archives/"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-213384" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213384 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/podcast/"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a></li><li id="menu-item-1999" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://itunes.apple.com/us/app/rush-limbaugh/id406055530/?mt=8"><span class="ubermenu-target-title ubermenu-target-text">Rush iPhone App</span></a></li><li id="menu-item-2000" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&#038;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0."><span class="ubermenu-target-title ubermenu-target-text">Rush Android App</span></a></li><li id="menu-item-2002" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.facebook.com/RushLimbaugh"><span class="ubermenu-target-title ubermenu-target-text">Rush’s Facebook Page</span></a></li><li id="menu-item-217200" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-217200 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.rushlimbaugh.com/rush-rss/"><span class="ubermenu-target-title ubermenu-target-text">RSS</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-784" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-784 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-784 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-863 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><li id="search-3" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><form role="search" method="get" id="searchform" class="searchform" action="https://www.rushlimbaugh.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-778" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-778 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl ubermenu-disable-padding" ><span class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/247LogoMenu.png" width="60" height="37" alt="247LogoMenu"  /></span><ul class="ubermenu-submenu ubermenu-submenu-id-778 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-781 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-row ubermenu-autoclear"><script>var rush_login_widget_urls = {"resetpass":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.rushlimbaugh.com","login":"https:\/\/www.rushlimbaugh.com\/wp-login.php?redirect_to=https:\/\/www.rushlimbaugh.com\/daily\/2021\/03\/11\/rush-encourages-a-fired-up-african-american-female\/","logout":"https:\/\/www.rushlimbaugh.com\/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.rushlimbaugh.com&amp;_wpnonce=2309bf2582","register":"https:\/\/www.rushlimbaugh.com\/join-rush-247\/","update":"\/account\/update\/","renew":"\/rush-247-account-renewal\/","donotsell":"\/optout\/"};</script><div id="rush-login-widget"></div><li id="text-17" class="widget widget_text ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">			<div class="textwidget"></div>
		</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-777" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-777 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/videos/audio/live" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Listen</span></a></li><li id="menu-item-776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-776 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="/videos/dittocam/live" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Watch</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="MK_PostHeaderLogo">
<center><a href="https://www.rushlimbaugh.com"><img src="/wp-content/uploads/2015/08/ShowLogo.png" align="middle"></a></center>
</div>

<div id="main-content">

	<div class="container">
	<style>
        #main-content .container {
                    padding-top: 20px !important;
        }
	</style>
	<center><div id="div-gpt-ad-Minibar_984x27" class="post_ads"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-Minibar_984x27'); }); </script> </div></center>
<br/>		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				
				<article id="post-385982" class="et_pb_post post-385982 post type-post status-publish format-standard has-post-thumbnail hentry category-devhome category-homepage category-transcripts category-uncategorized">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Rush Encourages a Fired Up African-American Female</h1>

						<p class="post-meta"><span class="published">Mar 11, 2021</span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
                    
<div class="custom-links-post">


				<div class="custom-links-post">
				
				<a href="https://www.rushlimbaugh.com/videos/audio-clips/rush-encourages-a-fired-up-african-american-female/"><img class="alignleft" src="https://www.rushlimbaugh.com/wp-content/uploads/2016/09/Listen247.png" alt="" width="160" height="43" /></a><a href="https://www.rushlimbaugh.com/videos/video-clips/an-african-american-female-fired-up-by-rush-2/"><img class="alignleft" src="https://www.rushlimbaugh.com/wp-content/uploads/2016/09/Watch.png" alt="" width="128" height="43" /></a>
				</div>
				<br/><br/><br/>				
				
				

<!-- END KARHL ADDING READ LISTEN WATCH -->

<!-- KARHL SHARE -->
<div class="custom-links-postshare">
</div>
<!-- END KARHL SHARE -->
                    
                    
					<p>TODD: The trial of the officers accused of killing George Floyd is about to get underway. They’ve selected a juror, one of the jury members. One of the jurors was a fan of the Black Lives Matter, Incorporated, domestic terror group. He says black people are marginalized so he’ll be on the jury, and it’s one of the biggest lies told about Rush is that he was a racist.</p>
<p>Bo Snerdley took that on Sean Hannity’s show and demolished it, and Rush, you could hear this, like, when we talk to certain callers. I loved hearing Rush get energy but from callers. It happened a lot. To my ear, though, it was really prevalent, really clear when Rush got to speak with a young person just ready to burst forth with energy, you know, particularly in today’s counterrevolution. So tell me if you hear the thrill in Rush’s voice right there.</p>
<p>RUSH: Destiny in Bethesda, Maryland. It’s great to have you with us. Great. Hi.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-386013" src="https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW.jpg" alt="" width="640" height="360" srcset="https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW.jpg 640w, https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW-300x169.jpg 300w, https://www.rushlimbaugh.com/wp-content/uploads/2021/03/APP-20201-030221-EIB-Callers-BW-480x270.jpg 480w" sizes="(max-width: 640px) 100vw, 640px" />CALLER: Oh, my goodness, Rush. Thank you so much for taking my call.</p>
<p>RUSH: You bet.</p>
<p>CALLER: Bear with me. I’m so nervous and excited. You are amazing, and you are just an invaluable jewel to the country and the world. Also, hi to my dad, Kirk. He’s retired, Baltimore city police. He’s my hero. So I guess I have to preface by saying that I am black, I am also a Millennial, and I am female. I wish those things did not matter, but unfortunately the left is like just so relentless in their game of like divisive politics, it’s still relevant to my overall point. I saw you in CPAC in 2009, and your main speech was about not taking on a victim mentality.</p>
<p>And I was so fired up, and it was amazing. I was so happy to see you. And I remember realizing that I’d never felt that way in my whole life, even though the left would label me and say that I should be feeling that way. And I just really&#8230; I am so fired up, especially with this whole Kavanaugh thing. I feel like this whole divisive War on Men? I’m so fired up; I want everyone to feel that way. I am so committed to doing everything I can to expose this. I’m inviting all my friends to listen to you throughout the week, and at the weekend we are gonna get together and we’re gonna talk ’cause I feel like you can’t rely on the mainstream media to do any of that for you and I feel like that’s the only reason why the left still has as many reach and as much power as they do.</p>
<p>RUSH: That is excellent. I’m very&#8230; Your enthusiasm is great.</p>
<p>CALLER: Thank you.</p>
<p>RUSH: You said you’re a Millennial; so you’re near 30, and &#8212;</p>
<p>CALLER: Yeah, I’m on the upper edge. I’ll be 33 next year.</p>
<div id="zype_5ec681a76c375200016c5da4"></div>
<p>&nbsp;</p>
<p><script src="https://player.zype.com/embed/5ec681a76c375200016c5da4.js?api_key=6yUf3WZePk78GtpC3BXdZSqZ5ma_gYmV_rEJ8OYJZ0wq3AlDKM2RFnOcBN0xiMco&#038;controls=true" type="text/javascript"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start"></span></script></p>
<p>RUSH: Right. So you’re on the upper edge. But I remember that passion. I remember it. I had it. I still do. That’s the great thing. A lot of people outgrow it. A lot of people grow out of it when they don’t see as much success as they envision, when they don’t see it happening as quickly. Some people&#8230; It’s not that they give up. They just lose some of the passion. Don’t lose the passion.</p>
<p>CALLER: Exactly.</p>
<p>RUSH: Do not lose the passion as you continue to do this.</p>
<p>CALLER: I will not. I’m so fired up. And I just&#8230; God bless Kanye. We need more people like him to come out. I feel so bad for him. Like, I’ve experienced that sort of, like, attack, from me saying, &#8220;Oh, I’m Republican or I’m conservative.&#8221; I can’t imagine what it’s like for him. I think he’s doing an amazing thing. And I think this is a really pivotal time, and I think&#8230; I have hope that the left is just losing it and they’re unraveling. And I have hope for my generation, I think.</p>
<p>RUSH: I’m so enthused to hear that. You are the second, maybe the third Millennial age caller today with the same belief that what you’re watching on the left is an unraveling. You’re watching them come unglued. And I hope you’re right. It would make perfect sense to me. The thing is&#8230; Well, here I’m up against time. Look, thanks so much for the call. I appreciate it. Keep the passion.</p>
<p>TODD: Did you hear Rush just draw energy from that phone call? When we get down to these times just remember there is a lot of people like Destiny just waiting to be led.</p>
<span class="et_social_bottom_trigger"></span>					</div> 

<!-- .entry-content -->
                    
                    <div class="related_links">
                                                <p> </p>
                                        <hr><p> </p><h1>Related Links</h1><ul><li><a href="https://www.rushlimbaugh.com/daily/2018/10/11/an-african-american-female-fired-up-by-rush/" target="_new">RushLimbaugh.com: An African-American Female Fired Up by Rush - 10.11.18</a><br></li></ul>                                        </div>
                    
                    
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="calendar-4" class="et_pb_widget widget_calendar"><h4 class="widgettitle">ARCHIVES CALENDAR</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://www.rushlimbaugh.com/daily/2021/03/01/" aria-label="Transcripts published on March 1, 2021">1</a></td><td><a href="https://www.rushlimbaugh.com/daily/2021/03/02/" aria-label="Transcripts published on March 2, 2021">2</a></td><td><a href="https://www.rushlimbaugh.com/daily/2021/03/03/" aria-label="Transcripts published on March 3, 2021">3</a></td><td><a href="https://www.rushlimbaugh.com/daily/2021/03/04/" aria-label="Transcripts published on March 4, 2021">4</a></td><td><a href="https://www.rushlimbaugh.com/daily/2021/03/05/" aria-label="Transcripts published on March 5, 2021">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="https://www.rushlimbaugh.com/daily/2021/03/08/" aria-label="Transcripts published on March 8, 2021">8</a></td><td><a href="https://www.rushlimbaugh.com/daily/2021/03/09/" aria-label="Transcripts published on March 9, 2021">9</a></td><td><a href="https://www.rushlimbaugh.com/daily/2021/03/10/" aria-label="Transcripts published on March 10, 2021">10</a></td><td id="today"><a href="https://www.rushlimbaugh.com/daily/2021/03/11/" aria-label="Transcripts published on March 11, 2021">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.rushlimbaugh.com/daily/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text">			<div class="textwidget">
		<!-- MasterSlider -->
		<div id="P_MS604aa8e96a8ac" class="master-slider-parent ms-parent-id-15" style="max-width:300px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS604aa8e96a8ac" class="master-slider ms-skin-default" >
				 				 
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2016/02/GoldRibbonMembersiPhone_300.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"          data-offset-x="0" data-offset-y="0" data-origin="tl"  />

					<a class="ms-layer" href="/videos/audio/?autoplay=true" target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Audio.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="105" data-offset-y="101" data-origin="tl"   />
</a>

					<a class="ms-layer" href="/videos/dittocam/?autoplay=true" target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Video.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="22" data-offset-y="102" data-origin="tl"   />
</a>

					<a class="ms-layer" href="podcast/" target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Podcasts.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="187" data-offset-y="228" data-origin="tl"   />
</a>

					<a class="ms-layer" href="/videos/morning-update/ " target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/AMUpdate.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="188" data-offset-y="101" data-origin="tl"   />
</a>

					<a class="ms-layer" href="email-the-show/" target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2021/02/EmailIcon.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="22" data-offset-y="228" data-origin="tl"   />
</a>

					<a class="ms-layer" href="behind-the-scenes/" target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2020/04/BehindScenes1.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="24" data-offset-y="353" data-origin="tl"   />
</a>

					<a class="ms-layer" href="https://www.rushlimbaugh.com/rush-247-members-only-media-center/" target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2020/04/ControlRoom1.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="107" data-offset-y="353" data-origin="tl"   />
</a>

					<a class="ms-layer" href="/videos/parodies/" target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/08/Parodies.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="104" data-offset-y="229" data-origin="tl"   />
</a>

					<a href="http://help.rushlimbaugh.com/" target="_self" class="ms-layer ms-btn ms-btn-round ms-btn-n msp-preset-btn-160" data-ease="easeOutQuint" data-type="button" data-offset-x="94" data-offset-y="573" data-origin="tl" rel="noopener">
____________</a>

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/MoreButton1.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"       data-action="next"   data-offset-x="110" data-offset-y="488" data-origin="tl"  />

					<a class="ms-layer" href="https://www.rushlimbaugh.com/tracks-by-rush/" target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2021/02/tracks.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="188" data-offset-y="353" data-origin="tl"   />
</a>


				</div>
			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2016/02/GoldRibbonMembersiPhone_300.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"          data-offset-x="0" data-offset-y="0" data-origin="tl"  />

					<a class="ms-layer" href="extras-3/" target="_self" rel="noopener">
	<img src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2017/10/Extras1.png" alt="" style=""     data-ease="easeOutQuint"       data-type="image"  data-offset-x="28" data-offset-y="108" data-origin="tl"   />
</a>

					<img  class="ms-layer" src="https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" data-src="https://www.rushlimbaugh.com/wp-content/uploads/2015/09/PrevButton.png" alt="" style=""     data-ease="easeOutQuint"        data-type="image"       data-action="previous"   data-offset-x="99" data-offset-y="489" data-origin="tl"  />

					<a href="http://help.rushlimbaugh.com/" target="_self" class="ms-layer ms-btn ms-btn-round ms-btn-n msp-preset-btn-160" data-ease="easeOutQuint" data-type="button" data-offset-x="95" data-offset-y="567" data-origin="tl" rel="noopener">
____________</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_a8ac = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_a8ac.setup("MS604aa8e96a8ac", {
				width           : 300,
				height          : 607,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : true,
				mouse           : true,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : false,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : false,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : false,
				smoothHeight    : true,
				endPause        : false,
				overPause       : true,
				fillMode        : "fill",
				centerControls  : false,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 60,
				dir             : "h",
				responsive      : true,
				tabletWidth     : 768,
				tabletHeight    : null,
				phoneWidth      : 480,
				phoneHeight    : null,
				sizingReference : window,
				parallaxMode    : 'swipe',
				view            : "fade"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_a8ac );
		});
		</script>

</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text">			<div class="textwidget"><center><img id="show_brought" src="/wp-content/uploads/2015/10/SidebarHeaders2_ShowBrought.png" width="290" height="43"/>
<br/>
<!-- Beginning Async AdSlot 4 - 300x250 Top Medium Rectangle for Ad unit prnd/prn-rush  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<script type='text/javascript'>
	window.show_ads = !window.location.pathname.match(/^\/account\//i);
	if (!window.show_ads) {
		var img = document.getElementById("show_brought");
		if (img) {
			img.parentNode.removeChild(img);
		}
	}
</script>
<div id='div-gpt-ad-Midrec_300x250_Top'>
	<script type='text/javascript'>
		if (window.show_ads) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Midrec_300x250_Top'); });
		}
	</script>
</div>
<!-- End AdSlot 4 -->
<br/>
<!-- Beginning Async AdSlot 5 - 300x250 Bottom Medium Rectangle for Ad unit prnd/prn-rush  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div id='div-gpt-ad-Midrec_300x250_Bottom'>
	<script type='text/javascript'>
		if (window.show_ads) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Midrec_300x250_Bottom'); });
		}
	</script>
</div>
<!-- End AdSlot 5 -->
<br />
<!-- Beginning Async AdSlot 11 - 300x250 Medium Rectangle 3 for Ad unit prnd/prn-rush  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[11]]) -->
<div id='div-gpt-ad-Midrec_300x250_3'>
	<script type='text/javascript'>
		if (window.show_ads) {
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-Midrec_300x250_3'); });
		}
	</script>
</div>
<!-- End AdSlot 11 -->
</center></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">


</ul>
						<p id="footer-info"></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1611783425' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='otw-pm-main-script-js-extra'>
/* <![CDATA[ */
var otw_pm_js_labels = {"otw_pm_loading_text":"Loading items...","otw_pm_no_more_posts_text":"No More Items Found"};
var socialShareURL = "https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php?action=pm_social_share&nonce=4562210e00";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/otw-portfolio-manager/frontend/js/script.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='otw-pm-main-script-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-media/app/build/static/js/main.js?ver=031123' id='rush-media-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.rushlimbaugh.com\/daily\/2021\/03\/11\/rush-encourages-a-fired-up-african-american-female\/","stats_nonce":"ff4a9cebe1","share_counts":"7059d79707","follow_counts":"d0674aedf8","total_counts":"6efb86dc6f","media_single":"92ad43b294","media_total":"5518b4280c","generate_all_window_nonce":"0830b8d31a","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/divi-child/js/custom.js?ver=4.4.1' id='divi-custom-scripts-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.rushlimbaugh.com\/wp-content\/themes\/divi-child\/includes\/builder\/\/images","et_frontend_nonce":"fa694910e8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"23f7098fe5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"385982","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.1' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.1' id='et-core-common-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/www.rushlimbaugh.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2' id='ubermenu-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-includes/js/wp-embed.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/rush-subscribers/js/login-widget.js?ver=d14cd94e320dbd8f8f5148d4eac90132' id='rush-login-widget-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=3.4.7' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.rushlimbaugh.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.4.7' id='masterslider-core-js'></script>
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.rushlimbaugh.com/daily/2021/03/11/rush-encourages-a-fired-up-african-american-female/" data-title="Rush Encourages a Fired Up African-American Female" data-post_id="385982"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_slide et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2021%2F03%2F11%2Frush-encourages-a-fired-up-african-american-female%2F&#038;t=Rush%20Encourages%20a%20Fired%20Up%20African-American%20Female" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="385982" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Rush%20Encourages%20a%20Fired%20Up%20African-American%20Female&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2021%2F03%2F11%2Frush-encourages-a-fired-up-african-american-female%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="385982" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="385982" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2021%2F03%2F11%2Frush-encourages-a-fired-up-african-american-female%2F&#038;title=Rush%20Encourages%20a%20Fired%20Up%20African-American%20Female" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="385982" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2021%2F03%2F11%2Frush-encourages-a-fired-up-african-american-female%2F&#038;t=Rush%20Encourages%20a%20Fired%20Up%20African-American%20Female" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="385982" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Rush%20Encourages%20a%20Fired%20Up%20African-American%20Female&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2021%2F03%2F11%2Frush-encourages-a-fired-up-african-american-female%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="385982" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="385982" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rushlimbaugh.com%2Fdaily%2F2021%2F03%2F11%2Frush-encourages-a-fired-up-african-american-female%2F&#038;title=Rush%20Encourages%20a%20Fired%20Up%20African-American%20Female" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="385982" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>            <div id="ub_global_footer_content" style="background-color:#000000;">
                &nbsp;

&nbsp;

&nbsp;

&nbsp;
<div class="footerAd"><!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush ### size: [[728,90],[320x50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id="div-gpt-ad-Leaderboard_728x90_Bottom"><script type="text/javascript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom'); });
	</script></div>
<!-- End AdSlot 7 -->

</div>
<center>
<span style="color: #ffffff;">RushLimbaugh.com - © <span id="current_year_update">2020</span> Premiere Networks. All Rights Reserved.</span>&nbsp;</center><center><span style="color: #ffffff;"><a style="color: #ffffff;" href="/contact">Contact</a> | <a style="color: #ffffff;" href="/privacy" target="_blank" rel="noopener">Privacy Policy</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/optout" target="_blank" rel="noopener"> Do Not Sell My Personal Information</a> | <a style="color: #ffffff;" href="https://www.rushlimbaugh.com/general-contesting-rules/" target="_blank" rel="noopener">Contest Rules</a> | <a style="color: #ffffff;" href="/terms" target="_blank" rel="noopener">Rush 24/7 Terms &amp; Conditions</a> | <a style="color: #ffffff;" href="/adchoices" target="_blank" rel="noopener">AdChoices <img style="vertical-align: text-bottom;" src="https://www.rushlimbaugh.com/wp-content/uploads/2019/03/YAC-Icon.png" alt="Ad choice" width="17" height="17"></a></span></center>            </div>
                <!-- n#29 --><script type="text/javascript">$("#current_year_update").text("2021")</script>
		<script>
		jQuery(window).load(function() {
			var mobileAdBreakpoint = 700;	// How wide should the window be?

			var isMobileAdView = function() {
				return jQuery(window).width() < mobileAdBreakpoint ? true : false;
			}

			var isMobile = isMobileAdView();
			var reloadLeaderboard;

			jQuery(window).resize(function() {
				// Don't constantly fire during window resize:
				clearTimeout(reloadLeaderboard);

				// Only run if re-sizing from mobile to full, and vice-versa:
				if((isMobile && jQuery(window).width() > mobileAdBreakpoint) || (!isMobile && jQuery(window).width() < mobileAdBreakpoint)) {
					reloadLeaderboard = setTimeout(function() { 
						googletag.pubads().refresh([gptadslots[2]]);
						googletag.pubads().refresh([gptadslots[7]]);
						isMobile = isMobileAdView();
					}, 300);
				}
			});	
		});
	</script>
	
	<!-- Google Analytics -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 
	  ga('create', 'UA-6395550-1', 'auto');
	  ga('create', 'UA-68625519-16', 'auto', 'ihrTrk1');
	  ga('create', 'UA-68625519-23', 'auto', 'ihrTrk2');
	 
	  ga('send', 'pageview');
	  ga('ihrTrk1.send', 'pageview');
	  ga('ihrTrk2.send', 'pageview');
	 
	 
	</script>
	<!-- /Google Analytics -->
	
        
	<!-- OMNITURE TRACKING BEGIN -->
	
	<!-- OMNITURE TRACKING END -->
	
	
	<!-- Ad Hide script --->
	<script>
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 999 ) {
			   jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'none');
			}
			else {
			  jQuery("#div-gpt-ad-SmallRectangle_270x90").css('display', 'block');
			}
		});
		
		jQuery(window).resize(function() {
			if(jQuery(window).innerWidth() <= 990 ) {
			   jQuery(".et_pb_code_2").css('display', 'none');
			}
			else {
			  jQuery(".et_pb_code_2").css('display', 'block');
			}
		});
	</script>
	<!-- Ad Hide script ends --->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6036262" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036262&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
		<!-- Begin Add Footer Ad Code -->
	<script>
		jQuery(document).ready(function() {
			var adCode = "<!-- Beginning Async AdSlot 7 - 728x90 Bottom Leaderboard for Ad unit prnd/prn-rush  ### size: [[728,90],[320x50]] -->";
			adCode += "<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) --><div id='div-gpt-ad-Leaderboard_728x90_Bottom'>";
			adCode += "<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-Leaderboard_728x90_Bottom');";
			adCode += " });<"
			adCode += "/script>";
			adCode += "</div><!-- End AdSlot 7 -->";

			jQuery(".footerAd").html(adCode);	
		});
	</script>
	<!-- End Add Footer Ad Code -->	
	
	<!-- START Parse.ly Include: Standard -->
        <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="rushlimbaugh.com"></span>
        </div>
        <script>
                (function(s, p, d)
                { var h=d.location.protocol, i=p+"-"+s, e=d.getElementById(i), r=d.getElementById(p+"-root"), u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" :"static."+p+".com"; if (e) return; e = d.createElement(s); e.id = i; e.async = true; e.src = h+"//"+u+"/p.js"; r.appendChild(e); }
                )("script", "parsely", document);
        </script>
        <!-- END Parse.ly Include: Standard -->

	<script>
        jQuery(document).ready(myfunction);
        jQuery(window).on('resize',myfunction);
    
        function myfunction(){
                jQuery(".calender_img").remove();
                if ((jQuery(window).width() >= 768) && (jQuery(window).width() <= 980)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tabview");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tabview").addClass("calendar_add");
                                }
                        });
                }
                if ((jQuery(window).width() >= 481) && (jQuery(window).width() <=767)){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img  class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_tab");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_tab").addClass("calendar_add");
                                }
                        });
                }
    
                if (jQuery(window).width() <= 480){
                        jQuery("#page-container #et-main-area #main-content .container").addClass("calendar_add");
                        jQuery(".widgettitle").append('<img class="calender_img" id="calendar_icon" src="/wp-content/uploads/2017/05/calander-icon_White.png">');
                        jQuery("#calendar-4").click(function(){
    
    
                                jQuery("#calendar_wrap").toggle();
                                if(jQuery("#page-container #et-main-area #main-content .container").hasClass("calendar_add")) {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_add").addClass("calendar_toggle");
                                }
                                else {
                                        jQuery("#page-container #et-main-area #main-content .container").removeClass("calendar_toggle").addClass("calendar_add");
                                }
                        });
                }
		
                       /*Adding header menu list*/
		if(jQuery(window).width() < 1208){
			jQuery("#menu-item-213282").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-213282").insertAfter("#menu-item-984");
		}

		if(jQuery(window).width() < 1140){
			jQuery("#menu-item-984").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-984").insertAfter("#menu-item-790");
		}
		if(jQuery(window).width() < 1039){
			jQuery("#menu-item-790").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-790").insertAfter("#menu-item-283481");
		}
		if(jQuery(window).width() < 935){
			jQuery("#menu-item-283481").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-283481").insertAfter("#menu-item-1021");
		}

		if(jQuery(window).width() < 820){
			jQuery("#menu-item-1021").insertAfter("#menu-item-213283");
		}
		else{
			jQuery("#menu-item-1021").insertAfter("#menu-item-255015");
		} 
	}
	</script>	

	<!-- Rush Download App -->
	<script type="text/javascript">
	/* For user navigation */
	jQuery(document).ready(function(){

		var userAgent = navigator.userAgent || navigator.vendor || window.opera;

		if (/android/i.test(userAgent)) {
			console.log('Android');
			jQuery('#device_based_url').attr('href','https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&hl=en');

		}

		// iOS detection from: http://stackoverflow.com/a/9039885/177710
		if (/iPad|iPhone|iPod/.test(userAgent) && !window.MSStream) {
			console.log('iOS');
			jQuery('#device_based_url').attr('href','https://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8');

		}
	});
	</script>
	<script>
	jQuery(document).on('click','.downloadSec .downloadSecinner span',function(){		
		jQuery(this).parents('.downloadSec').slideUp();
		ga('send', 'event', {'eventCategory': 'C2A: Close','eventAction': 'Click'});
	});

	jQuery(document).on('click','#downloadLink',function(){
		ga('send', 'event', {'eventCategory': 'C2A: Download Now','eventAction': 'Click'});
	});

	/* Android Device */
	var isAndroid = /android/i.test(navigator.userAgent.toLowerCase());

	if (isAndroid)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_Android', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "https://play.google.com/store/apps/details?id=com.premiereradio.android.rushlimbaugh&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5wcmVtaWVyZXJhZGlvLmFuZHJvaWQucnVzaGxpbWJhdWdoIl0");
	}

	/* iDevice Device */
	var isiDevice = /ipad|iphone|ipod/i.test(navigator.userAgent.toLowerCase());

	if (isiDevice)
	{
		jQuery(document).on('click','.downloadSec span',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Dismiss_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});
		jQuery(document).on('click','#downloadLink',function(){
			ga('send',
				{ hitType: 'event', eventCategory: 'C2A', eventAction: 'Accept_iOS', eventLabel: 'Download_App', eventValue: "value" }
			);
		});

		jQuery("a#downloadLink").attr("href", "http://itunes.apple.com/us/app/rush-limbaugh/id406055530?mt=8#ls=1");
	}

	jQuery(document).ready(function() {
                //var url = "https://webapi.radioedit.iheart.com/graphql?query=query%7blegal_warning%3Aleads(query%3A%7b+limit%3A1+subscription%3A+%7btags%3A+%5b%22collections%2Flegal-warning%22%2C+%22brands%2FXXX%22%5d%7d%7d)%7bsubtitle+link+%7burls+%7bweb%7ddescription+name%7did%7d%7d%0D%0A"; // Returns NULL always
                var url = "https://webapi.radioedit.iheart.com/graphql?query=query{legal_warning%3Aleads(query%3A{+limit%3A1+subscription%3A+{tags%3A+[%22collections%2Flegal-warning%22%2C+%22brands%2FRUSH-PR+(15193)%22]}}){subtitle+link+{urls+{web}description+name}id}}%0D%0A"; // Live
                jQuery.get( url, function( data ) {

                        if (!jQuery.cookie("rushlimbaugh_privacy_policy")) {
                                if ( !jQuery.isEmptyObject(data['data']['legal_warning'][0])) {
                                        jQuery('#privacy-policy-update').html('<div id="cookieConsent" class="hover_bkgr_fricc"><div class="popup-content">' + data['data']['legal_warning'][0]['subtitle'] + '<div class="popup-content-href"><a href="' + data['data']['legal_warning'][0]['link']['urls']['web'] + '" target="_blank">'+ data['data']['legal_warning'][0]['link']['name']+'</a></div></div><div  class="closebtn-popup"><a class="cookieConsentOK popupCloseButton">Dismiss</a></div></div>');
                                        jQuery.cookie("rushlimbaugh_privacy_policy", 1, { expires : 90 });
                                }
                        }
                });
        });
        </script>
        <div id="privacy-policy-update"></div>
	<script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
<style>

        @media only screen and (min-width: 1350px){
                .et_pb_section {
                        padding: 0px 0px;
                }
        }
        @media screen and (min-width: 767px) {

        .et_pb_section .et_pb_post_title_0.et_pb_post_title {
    margin-top: -25px!important;
        }
        .entry-title{
                margin-bottom: 0;
        }
        .post-meta{
                margin-top: -2px;;
        }
        #left-area ul{
                   margin-top: -20px;
        }
        .post-meta{
                margin-top: 0;
        }
        #main-footer{
                display: none;
        }

}

/*
@media screen and (max-width: 767px) {
        #main-footer{
                display: none;
        }
        .single-post, .et_pb_text_inner {
                            margin-top: -110px;
                                margin-left: -34px !important;
                }
                .single-post, .et_post_meta_wrapper, .post-meta{
                        margin-top: -27px;
                }
}
*/
</style>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching using memcached

Served from: www.rushlimbaugh.com @ 2021-03-11 18:34:01 by W3 Total Cache
-->